Beiträge von millzmer

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Hättest du das noch in Firefox 52 sehen wollen, hätte das bis spätestens Mitte November 2016 implementiert sein müssen. Und deine Meldung kam ja auch erst am 29. November, da war es bereits zu spät für Firefox 52.


    Dann hätte ich allerdings die damalige nightly benutzen müssen, habe ich aber (leider) nicht.



    Schneller als Firefox 53 ist auf jeden Fall nicht möglich, da es jetzt erst implementiert worden ist, immerhin befindet sich die aktuelle Entwicklung nun einmal bei dieser Version. Und da es sich um keinen Fehler oder Vergleichbares handelt, sondern um ein Feature, die Vorgabe des Hersteller deines Betriebssystems zu umgehen, gibt es keinen Grund für einen Uplift in andere Entwicklungszweige.


    Das ist nur halbwegs korrekt, daß man es jetzt wieder aktivieren kann, ist wohl ein Feature, aber daß >1080p bei aktiviertem e10s *weiterhin* per Default angeboten wird, ist ja ein Bug.
    Irgendwie geht die manuelle Aktivation plötzlich nicht mehr hier, ich kann jetzt damit überhaupt keine h264 mehr abspielen...



    Wenn etwas erstaunlich ist, dann, dass Mozilla dir überhaupt das Geschenk einer Einstellung dafür macht, denn - wie schon geschrieben - ist es von Microsoft überhaupt nicht vorgesehen. Noch überraschender in Hinblick darauf, dass Chrome die genau geiche Einschränkung hat, was für sich genommen eigentlich schon ein Grund sein könnte, keine Einstellung dafür zu implementieren. Also besser mal dankbar sein statt immer noch zu jammern. ;)


    Muß man immer alles den Google Leuten nachmachen? Hier könnte man doch ganz simpel ein Feature anbieten, das die nicht haben. Denn offenbar klappen 4k Videos überall, niemand hat sich beschwert in all der langen Zeit, in der man in Firefox 4k Videos abspielen konnte. Mein Smartphone unterstützt per Spezifikation auch nur SD Karten bis 64GB, trotzdem läuft da jetzt eine 128GB SD Karte drin, ohne irgendwie was zu patchen.
    Merke: ALLE Firefox Versionen <52 können 4k YT Videos abspielen. Und alles war gut.
    Definitiv nicht gehen 8k Videos.


    Gut, man kann das jetzt wieder aktivieren, leider erst ab Firefox 53 :roll:
    Nützt mir also genau nichts, da ich 52 ESR einsetzen will.


    Schon erstaunlich, wie lange das bei solch großen Unternehmen dauert bis da sowas kleines gefixt wird. Klar hatte das nicht oberste Priorität, aber trotzdem...

    So, habe das "gefixt", alles neu erstellt. Tabgruppen, Trees, Tabs. Toller Job. :(
    Fehlt jetzt natürlich bei jedem Tab vor/zurück, ist mir aber nicht so wichtig.


    Hoffentlich machen machen die Mozilla Leute jetzt nichts mehr kaputt an der v52, bis sie Beta wird.
    Danach dann 52 ESR, dann ist wohl glücklicherweise eine Weile Schluß mit diesem Zirkus.

    Ok, gut. Ich hab's mir nochmals genauer angesehen.


    - Firefox 52.0a2 seit 2017-01-06 starten in neuem Profil.
    - ein paar Tabs öffnen mit irgendwelchen Seiten.
    - In Einstellungen "Fenster und Tabs der letzten Sitzung anzeigen" wählen.
    - FF neu starten, alles ist ok, inklusive Favicons.
    - FF beenden
    - FF 52.0a2 seit 2017-01-08 (!) starten mit ebendiesem Profil
    - Keine Favicons mehr. :(


    Wenn ich die Tabs jetzt neu lade, sind die Favicons wieder da. Nach einem Browser Neustart sind sie jedoch wieder weg.
    Öffne ich jetzt zusätzliche Tabs mit Seiten, bleiben die Favicons bei Neustart erhalten.


    Ziemlicher Mist, wenn man viele tabs offen hat...

    Siehe Titel. Geht das nur mir so? Alle offenen Tabs haben bei Neustart des Browsers kein Favicon mehr, und noch schlimmer, die Trees von TreeStyleTab sind auch kaputt in jenen Tabgruppen (ehemals Panorama), welche beim Start inaktiv waren.


    "Schuld" daran hat irgendwie die neuere xul.dll, kopiere ich eine ältere davon ins Firefox Verzeichnis (Jaja, ein no-go), ist alles wieder wie es soll. :-??

    Ja, diesen Pfeil habe ich auch entdeckt. Brauchen tue ich den aber nicht.


    Heute morgen früh schien das mit der Wiedergabe Position zu klappen, jetzt wieder nicht mehr. Ich habe jetzt eine YT Video URL, die spielt beim Aufruf jetzt immer ab 1:12:56 ab, egal wohin ich da spule, beende und neu starte.
    Und nein, diese URL selbst beinhaltet keine Zeitangabe, in einem anderen Firefox Profil spielt sie von Beginn an.

    Jessie
    Mal sehen, die Hoffnung stirbt ja bekanntlich zuletzt.


    madin
    Ich vermute mal, der Tab blieb einfach offen und geladen?
    Am einfachsten merkt man, wenn man einfach den Tab neu lädt: Das Video startet von vorne, das war vorher nicht so.


    Boersenfeger
    Das nehme ich inzwischen ja auch an.




    Interessanterweise wird mir in den Vorschauen anderer Videos (Vorschläge auf der rechten Seite) korrekt mit schmalem roten Balken angezeigt, wie weit jedes dieser Videos von mir schon abgespielt wurde. Wenn ich es dann anwähle, startet er trotzdem von ganz vorne.
    Die Position wird also wohl gespeichert (auch jetzt noch), aber bei erneutem Abspielen nicht berücksichtigt.

    Scheinbar geht das tatsächlich nicht mehr, auch nicht mal mit Chrome.


    Man muß dazu noch sagen, daß die Position auch nur gemerkt wurde bei Videos > 20 Minuten Spielzeit, daher fiel das wohl den meisten nicht auf.


    Schon seltsam, daß simple, aber brauchbare Funktionen einfach verschwinden.

    Sorry, war wohl zu unpräzise.


    Ich schau mir öfters mal Dokus an auf Youtube. Da die meist relativ lange dauern, mache ich das meist mit Unterbrechungen.
    Bis jetzt war es so, daß diese angefangene Doku an der Stelle weiter lief, wo ich aufgehört habe zu schauen vorher.
    Auch wenn ich den Browser neu gestartet habe, oder der Tab "entladen" war (ich benutze SuspendedTabs).


    Neuerdings ist das nicht mehr so. Das Video startet wieder ganz am Anfang. Das ist mühsam, entweder kopiere ich die die URL händisch mit Zeitangabe (Rechtsklick im Video) oder wenn ich es vergesse geht die Sucherei los.


    Das ist, wie erwähnt, jetzt auch mit älteren Firefox Versionen der Fall (aktuell benutze ich aber v52), deshalb vermute ich, daß es an Youtube liegt, nicht an Firefox, sicher bin ich aber nicht.

    Hallo,


    Bei mir war es bis vor kurzem immer so, daß ein YT Video an der Position weiter abgespielt wurde (resp. ein paar Sekunden früher), an welcher ich zuvor aufgehört hatte zu schauen.


    Jetzt ist das plötzlich nicht mehr so. Ich weiß nicht, ob das an YT selber liegt oder an Firefox, vermute aber, die haben was geändert bei YT, denn auch ältere Firefox Versionen mit älteren Profilen merken sich die Position nicht (mehr).
    Ist das so? Gibt es irgend eine Abhilfe? Ich finde es höchst unpraktisch, immer wieder zu suchen oder vorher die Position manuell zu kopieren.

    Zitat

    Alles was Win10 sammelt, kann man auch auf dem üblichen Wege abschalten (1)


    Kenne ich alles, danke trotzdem! Aber eben... Dies abschalten, jenes zu, hier und dort modifizieren... Nein danke.
    Ja lassen wir das, gehört ja absolut nicht hierher.



    Zurück zu Firefox: Eben nachgelesen: So wie ich das verstehe, verwendet Firefox für Linux ja für die h264 Wiedergabe auch ffmpeg. Warum kann man das nicht auch für Windows tun, zumindest optional (Oder geht das sogar?)? Oder von mir aus wenigstens 4k Videos nur per about:config zuschaltbar? Auf meinen 3 Windows 7 Systemen habe ich Null Probleme mit 4k Videos in älteren Firefox Versionen, und 1 Gerät ist zudem reichlich alt.


    Fände ich wesentlich interessanter als irgendein "Dorhanger Redesign" und ähnliches.

    2020 ist noch ne Weile weg, und Win 7 läuft auch nachher noch, wenn ich es denn will. Ich hatte in den letzten ca. 6000 Betriebsstunden keinen einzigen Bluescreen damit. Was soll ich mir mit dem Datenkraken Windows 10 mein bestens laufendes Gerät verhauen?


    Kürzlich habe ich mein Notebook (freiwillig) frisch gebootet - Nach rund 11 Monaten das erste Mal. Dazwischen lief das Ding entweder oder war über Nacht jeweils ca. 5 Stunden im Standby.
    Darauf war erst Win 8.1 drauf, ich habe dem sogar eine Chance gegeben. Nach 2 Wochen habe ich entnervt aufgegeben. Das UI kompletter Mist, USB Geräte wurden einfach so mal getrennt, Ruhezustand/Standby ging nicht richtig usw.
    Ist Win 10 besser? Keine Ahnung, muß ich auch nicht wissen, da ich doch bestens mit Win 7 zufrieden bin.

    Mozilla könnte doch einfach einen anderen h264 Decoder benutzen, so wie das jeder brauchbare Media Player macht?
    Der Windows eigene dürfte eh kaum der Beste sein.


    Übrigens wird auch auf allen anderen Windows gekürzt, sie werden kein 8k mehr haben, da nicht unterstützt vom hauseigenen Decoder.


    Wegen dem Mehrverbrauch an RAM: Das ist auch bei deaktiviertem e10s der Fall, ich habe das nie aktiviert, da etliche Erweiterungen nicht richtig funktionieren damit, auch solche, die angeblich freigegeben sind dafür.



    Und nein, Windows 10 kommt mir ganz bestimmt nicht auf die Platte. :shock:

    Ja ich weiß das, tut aber nicht sehr weh. :D


    Für mich ist das Wichtigste, daß der Browser tut wie ich mir das vorstelle, und das mit möglichst geringer Resourcen Benutzung. :wink:


    Eigentlich wollte ich ja später v52 ESR einsetzen, das hat sich aber jetzt eben erledigt.