Beiträge von black-dragon

    Hi, Leute,


    wenn ich auf " Plugin " aktualisieren gehe, zeigt es mir an, daß Shockwave flash veraltet ist ( Version 113.300.262 ). Dann kommt die Version 113.300.265 des Flash Players zum Runterladen- die habe ich aber schon drauf.


    Lade ich sie neu herunter, geht alles bis zum Download von 50 %: dann zeigt es mir an, ich solle FF schließen- den habe ich aber schon geschlossen. Habe es mit dem Taskmanager überprüft. Hier geht es dann nicht weiter, weil immer die Aufforderung kommt, ich solle FF schliessen.


    ?? Hat jemand eine Idee?'


    Vielen Dank, black dragon

    Zitat von Wawuschel

    1. perfekt! - Danke dafür :-)
    2. und wie ich vermutete hatte - Suchseiten-Anbieter gehen mittlerweile vermehrt dazu über...
    Da hilft es zumeist nur diese Datei durch die originale "chromeappsstore.sqlite" zu ersetzen
    3. in deinem Fall stand diese Suchadresse in der Datei drin:


    1. Hi, wow, Du kitzelst noch PC-Höchstleistungen aus mir heraus... :klasse:
    2. Diese Schlawiner :grr: Und wie mache ich das? :-??
    3. Das muß also Tante google rein, also wie kriege ich das in trockene Tücher? :-???


    Grüßle, black dragon

    Nachdem ich jetzt dank Deiner Hilfe das Ding hochladen wollte, kam der Hinweis: " Es dürfen nur Dateien mit ....hochgeladen werden, diese endet auf .sik.
    Und nun?
    Gruß, black dragon

    Hi, Wawuschel,
    Die Datei läßt sich nicht öffnen, sprich ich kann meine sik nicht hochladen. Möchtest Du mir eine genauere Anweisung geben?
    @Börsenfeger: Ich habe versucht, die Treiber zu aktualisieren und bekomme den Hinweis: Auf dem neuesten Stand. Java 7: Wenn ich aktualisiere, bekomme ich den Hinweis, das sei auf dem neuesten Stand. Wieso brauche ich vorher die neueste Version? Auch meine Security zeigt mir keine Schwachstelle an.
    Ich habe nun auf google umgestellt, nur wenn ich Firefox-Startseite habe, ist die frühere ICQ Suchleiste tot wie eine Maus.
    Habe auch versucht, browser.search.defaultenginename einzugeben, aber das funzt auch nicht. ( Habe ich gelesen bei einer Anleitung )
    Grüßle, black dragon

    http://nurpaste.de/pw


    Erst mal den link, bitte.
    Habe versucht, die Datei umzubenennen- da kam der Hinweis: " Wenn Sie die Datei umbenennen, wird sie möglicherweise unbrauchbar..." :-??
    Erster Erfolg: Bei den Add-ons sprich " Erweiterungen " ist die toolbar jetzt weg, wow...


    Gruß,
    Black dragon

    Zitat von Boersenfeger

    Wäre nett, wenn du dich meldest, ob es geklappt hat...


    Hi, ihr netten FF-Cracks,


    1. Wenn ich die add-ons öffne, fehlt die Option " entfernen ". Es zeigt nur die toolbar an.
    2. Den genannten Ordner habe ich gelöscht.
    3. Die ICQ Suchmaschine habe ich gelöscht in google.
    3a.Bei mir ist ICQ search in der Mitte des Browsers, also unter dem FF-Logo. Da finde ich keine Option, die Suchmaschine zu löschen wie in eurer Demo.
    3. Gebe ich about.config ein und durchsuche den ganzen Kladeratatsch, finde ich kein einziges ICQ wie in der Demo- habe alles ja deinstalliert.
    Fazit: Die ICQ-Nervensäge ist immer noch da. :grr:


    Habt ihr noch Ideen, außer das Zeug zu lassen und Gelassenheit zu üben? :P


    Gruß, black dragon

    Hi, alle,


    Habe ICQ deinstalliert, aber das tool " search " kriege ich nicht weg- die toolbar ebenfalls nicht. :grr: Kann mir jemand sagen, wie das funktioniert bei FF 12?
    Danke,
    black dragon

    Danke, hat aber alles nix gebracht. Jetzt habe ich rumprobiert und festgestellt, daß nur die normale mittlere Eingabeleiste nicht funktioniert und das Einfrieren verursacht.
    Gebe ich dagegen oben ein, gehts wie immer.
    Jetzt müßte doch auch möglich sein, dies auf die normale mittlere Leiste zu übertragen? Aber wie???


    Danke mal,
    Black dragon

    Hi Leute,
    bin neu hier und habe folgendes Problem: Mein alter FF lief wie Schmidt`s Katze, seit ich den 4.0 habe, funzen zwar die Lesezeichen, aber ich kann nicht googeln: Die Seite mit dem Suchbegriff erscheint noch wie gewohnt schnell, aber wenn ich dann eine website anklicke, friert er ein, es kommt keine Rückmeldung.


    Habe Windows Vista 32 Bit, habe FF bereits komplett deinstalliert samt Ordner gelöscht und neu installiert: Nix, Problem bleibt.


    Dieses Problem habe ich sowohl auf meinem Lappi als auch dem PC. Virenscann: Nix, sowohl mit meinem eigenen System ( Bullguard ) als auch mit Windows.
    Danke im Voraus,
    black dragon