Beiträge von uwe51

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
    Zitat von angelheart

    Hallo Uwe51,
    Ich hab momentan keine Zeit, für irgendwelche Tests.
    Allerdings wurde hier, im Thread gepostet, das die 3.5.1 keine Verbesserung, was das Einwahl Verhalten angeht, anbietet.


    Im mozillaZine Forum (US) wird dieses Problem ebenfalls gepostet.


    Danke für die Info, das lässt doch wieder hoffen.


    Grüße aus Bayern uwe51


    P.S.: Ich freue mich schon wieder auf ein neues Posting von Dir im Thread "...welche Musik hört Ihr gerade". Da sind wir irgendwie seelenverwandt.

    @all
    Hat eine(r) von Euch schon Erfahrungen mit der Version 3.5.1 gemacht, egal ob negativ oder positiv?
    Die 3.5.1 habe ich noch nicht getestet, da ich noch keine Postings gefunden habe (vielleicht habe ich sie auch überlesen, in diesem Falle bitte ich um Nachsicht und eine milde Strafe).


    Ein schönes WE und viele Grüße


    uwe51

    Fakt sind zwei Sachen:
    Fakt 1: Was vorher (und auch jetzt noch) mit dem FF 3.0.11 fehlerfrei funktionierte, klappt mit dem FF 3.5 nicht mehr so, wie es vorher funktionierte.
    Schuldzuweisungen sind fehl am Platz, Fehlersuche und Behebung sind gefragt - von User und Entwickler.
    Betroffen sind Nutzer des FF 3.5, die nichts, aber auch gar nichts an den Einstellungen verändert haben.
    Fakt 2: Die Betroffenen sollten warten, abwarten, den FF 3.0.11 benutzen und vor allem den Entwicklern des FF Zeit geben, die Chance geben, diesen ärgerlichen Missstand zu korrigieren.
    Das wird schon werden.


    uwe51


    angelheart
    Du hast eine völlig korrekte Wahrnehmung. Das Einwahlfenster erscheint zu spät.
    Auch Deiner vorsichtigen Stellungnahme zu dem Problem schließe ich mich zu 100% an. Du hast den Nagel auf den Kopf getroffen.
    Deswegen bleibt bei mir zunächst der 3.0.11.


    uwe51

    Zitat von Damon

    Also bei mir läuft es wieder !!!
    Es würde auch reichen, wenn man nur den Haken vom Internetprotokoll enfernt !!!
    Irgendwie alles sehr seltsam !! :?


    Ich habe das mal eben ausprobiert:
    Netzwerkverbindungen > Rechtsklick auf LAN-Verbindung > Eigenschaften > bei "allgemein" den Haken bei Internetprotokoll (TCP/IP) entfernt > ok > Neustart
    Das Ergebnis:
    Beim Start auf das Desktpo-Symbol vom FF 3.5 erscheinen fast gleichzeitig die bereits bekannte Fehlermeldung "Server nicht gefunden" und das Kästchen, um sich mit T-Online verbinden zu können.
    Ein Klick auf verbinden bringt die Einwahl ins Internet, ein weiterer Klick auf "erneut versuchen" bei der o.a. Fehlermeldung startet sofort die Startseite von T-Online (ist bei mir die Startseite).


    Mir ist das alles doch erklärungsbedürftig, aber es scheint möglicherweise der erste Schritt in Richtung zur Lösung des Problems zu sein.


    uwe51

    Zitat von .Ulli

    Es sollte erst einmal klargestellt werden, wie und durch was die eigentliche Einwahl erfolgt und was das auslösende Ereignis ist.
    Wenn sich die Probanden auch alle eines neuen Profils befleißigen, lenkt das nicht vom Thema ab.


    Hallo Ulli,
    zur Ergänzung meiner Daten:
    ich wähle mich über DFÜ und Modem (Teledat 300 LAN) von T-Online ein. Hat ja auch wunderbar funktioniert bisher, egal welche Version von FF, bis einschließlich FF 3.0.11 ohne je ein neues Profil angelegt zu haben.
    Wie ich schon "schrob", hat auch ein Anruf bei der Hotline von T-Online zu keinem Ergebnis geführt, da bei T-Online keine Fehler bekannt sind.


    Seit der Installation von 3.5 kann ich mich über FF nicht mehr einwählen, wohl aber ohne Probleme über den IE 8.
    Beim 3.5 erscheint die leere T-Online-Startseite, die aus besonderen Gründen als Startseite erscheinen soll, mit der allseits bekannten Fehlermeldung.
    Irgend etwas scheint sich zu beißen, zu blockieren, oder, oder, oder...


    Grübelnde Grüße


    uwe51

    Zitat von universum123

    Palli
    jep - gute Idee, aber irgendwas müssen wir alle betroffene gleich haben das Fx 3.5 sich nicht einwählen will. :-??


    Dann fange ich mal an, bei mir ist aktiviert unter Add-ons:
    Adblock Plus 1.0.2 mit Cédrics Liste und Dr. Evil
    Deutsches Wörterbuch 1.0.1
    Java Quick Starter 1.0 ist deaktiviert
    Weitere Add-ons und Erweiterungen sind im FF nicht installiert (runtergeladen) worden.


    Ich gehe über DFÜ zu T-Online ins Netz. FF ist mein Standardbrowser.
    KAV 8.0.0.506 (a,b) ohne Firewall, Windows-Firewall ohne Ausnahmen - keine Häkchen bei Ausnahmen gesetzt, Spybot 1.6.2 läuft im Hintergrund ohne Tea-Timer, tja das war's eigentlich.


    uwe51 :-???

    Zitat von Palli

    Das deutet doch eigentlich ziemlich Sicher auf ein Firewall Problem hin.
    http://support.mozilla.com/de/…rity?style_mode=inproduct
    Bitte gib Firefox wie im Link beschrieben neu frei. (Natürlich erst nach der installation von 3.5)


    Hallo Palli,
    danke schon mal für die schnelle Antwort.
    Ich benutze KAV, da gibt es keine Firewall. Bei dem PC ist die Windows-Firewall aktiv. es gibt keine Ausnahmen, d.h., ich habe keine Häkchen gesetzt.
    Als ich den 3.5 drauf hatte, habe ich auch mal den Haken für Mozilla FF bei den Ausnahmen gesetzt, das Problem ist trotzdem geblieben.
    Ich habe übrigens auch mit der Hotline von T-Online telefoniert, dort waren aber keinerlei Probleme bekannt.
    Fakt war, dass beim 3.5 das Kästchen nicht erschien, in dem mann/frau aufgefordert wird, die Verbindung zu T-Online herzustellen. Es erschien eben sofort die leere Startseite von T-Online mit der Meldung "Server nicht gefunden", in der Adressleiste war die url schon drin.
    Vielleicht probiere ich heute Nachmittag den 3.5 wieder aus, deinstallieren kann ich ihn ja immer noch.


    Grüße von uwe51


    P.S.: Win XP SP3, KAV 8.0.0.506 (a,b), Windows-Firewall ohne Ausnahmen, im Hintergrund läuft Spybot ohne Tea-Timer

    Ich habe jetzt den 3.5 gelöscht und den 3.0 wieder test halber aufgespielt:
    es klappt alles wieder einwandfrei, d.h., beim Start vom 3.0 wird wieder mit dem Internet verbunden, es erscheint keine Fehlermeldung mehr (Server nicht gefunden), der Spuk ist beendet :klasse:
    Fazit:
    Bis zur Problemlösung beim 3.5 bleibe ich noch beim 3.0


    uwe51

    NightHawk56
    Jaaah, da kommt Freude auf: Rory Gallagher oder Taste. Ich habe im Archiv noch eine alte LP "Reading Festival", übrigens in London während eines Urlaubs gekauft, da ist Rory live drauf mit "Hands Off" (8:50 lang), Status Quo live mit "Don't Waste My Time" (4:21) und ein sieben Minuten Kracher von The Faces mit Rod Stewart am Gesang "Losing You".
    Jetzt lassen wir's mal im Kopfhörer so richtig krachen.


    Rockige WE-Grüße


    uwe51

    Es scheint ja wirklich alles darauf hin zu deuten, dass dieses Problem verbreitet, aber wohl nicht überall vorhanden ist. Auch bei mir ist das Problem seit dem Update auf 3.5 vorhanden.
    Ich gehe über DFÜ und Modem ins Internet, Anbieter ist T-Online, Startseite ist die TO-Homepage. Mit Firefox 3.5 kommt eben die Meldung: "Server nicht gefunden." Auch jede andere Seite, die ich in den Lesezeichen gespeichert habe, lässt sich nicht aufrufen, es erscheint erst gar nicht der Hinweis, so ein Rechteck auf dem Desktop, dass die Verbindung ins Internet hergestellt werden soll. Übrigens ist der 3.5 bei mir als Standardbrowser festgelegt.
    Mit dem IE 8 komme ich ohne Probleme ins Internet, d.h., ich muss momentan die Verbindung über den IE 8 herstellen, den IE 8 dann schließen und endlich den 3.5 öffnen, der jetzt natürlich die bestehende Internetverbindung nutzen kann.
    Kurz noch die Daten, die evt. wichtig sind:
    Win XP HE SP3 mit allen Updates, KAV 8.0.0.506 (a,b) mit allen Updates, im Hintergrund läuft Spybot, Windows-Firewall ohne Ausnahmen.
    Ich bin schon auf's erste Update von Firefox gespannt.


    uwe51

    bugcatcher
    in vielen Deiner Äußerungen gehe ich konform. Die berühmte "eierlegende Wollmilchsau" kann nicht gefunden werden, es wird wohl auf einen Kompromiss rauslaufen.
    Die einzige, aber meiner Meinung nach nicht praktikable Lösung wäre, dass eine völlig jungfräuliche Version angeboten wird.
    Aber welches Unternehmen stellt schon ein Basismodell zur Verfügung, das erweitert werden muss, ich sage mal salopp "aufgepimpt" werden muss und evt. sehr viel Fachwissen des jeweiligen Käufers erfordert.
    Die Tendenz ist nun mal in Richtung all inclusive.
    Stell' Dir bitte vor: Du möchtest ein Auto kaufen und wenn Du den Schlüssel rumdrehst, um den Motor zu starten, passiert nichts.
    Nicht jeder Käufer hat den gleichen Wissensstand, deshalb suchst Du beim Autokauf auch die entsprechenden Extras ganz bewusst aus.
    Ja, ich weiß schon, der Vergleich hinkt etwas, kann aber "Bilder im Kopf" erzeugen.


    uwe51

    Zitat von Amsterdammer

    Aha, dann bin ich gespannt, was der IE8 bei der Browserauswahl bei Dell kosten wird :mrgreen:


    Ich geh' mal davon aus, dass nicht nur Mozilla Firefox von der ganzen Sache profitieren wird. :klasse:
    Jeder kostenlose Browser hat einen gigantischen Boom vor sich.

    Etwas off-topic, aber als Ergänzung zur aktuellen Diskussion gedacht.
    Das Ziel der EU war ja nicht etwa, dass MS ohne vorinstallierten Browser in Europa ausgeliefert wird, sondern dass nicht nur einzig und allein der IE vorinstalliert wird. Es wurde also eine Vielfalt der Browser angestrebt.
    MS geht bei Windows 7 für das Auslieferungsdatum im Oktober '09 in eine völlig andere Richtung.
    MS argumentiert momentan so, dass die PC-Hersteller einen Browser ihrer Wahl installieren können - da ist Bill Gates mal wieder fein raus.


    uwe51

    Zufällig gerade gefunden beim Sortieren der Single-Platten:
    The Bintangs - Ridin' on the L&N


    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Grüße von uwe51

    Zitat von pcinfarkt

    Chicken Shack --- I'd Rather Go Blind


    Oh ja, Stan Webb, er war und ist immer noch Chicken Shack. Super Musik, Super-Blues.
    Beeindruckt hat mich damals besonders "Poor Boy".


    @pcinfarct
    bitte weiter so, Steamhammer, Ten Years After, Johnny Winter, Rory Gallagher, Jethro Tull, Peter Green mit den Ur-Fleetwood Mac, John Mayall und die üblichen Verdächtigen: genau meine Kragenweite.


    Rockige und bluesige Grüße


    uwe51


    Meine Tochter studiert in Bamberg und hat über alice einen dsl-Vertrag ohne Mindestlaufzeit und ohne gleichzeitigen Telefonvertrag. Schau doch mal bei alice auf der Homepage nach, ob so etwas immer noch angeboten wird.


    Grüße aus Bayern


    uwe51

    Zitat von pcinfarkt

    Ein absoluter Klassiker; wurde von vielen mit durchaus abweichender Musikrichtung /-auffassung nachempfunden. Dazu gehörte auch u.a. Spooky Tooth [1].


    Schon wieder ein Riesenhammer: Spooky Tooth


    Habe ich mal live gehört auf einem Festival, entweder in Köln oder in Essen. Das war wohl Ende der 60er oder Anfang der 70er.
    Das Besondere war, dass sowohl "Yes" in der Originalbesetzung aufgetreten ist (z.B. gab es "Every little thing" in einer extended Version), als auch, dass Spooky Tooth mit zwei (2) Organisten - heute sagt man wohl "Keybordern" gespielt hat.
    Ein Wahninnserlebnis.


    uwe51, der gerade in seinem LP-Archiv wieder nach der allerersten Yes-LP sucht.


    Danke pcinfarkt