Beiträge von katzi

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.


    1.) Wie bringe ich Stylish bei, die alten Styles, die vom 45er Fuchs in der stylish-sqlite gespeichert worden sind, anzuerkennen? Stylish will die nicht.

    Ok; man öffne im Nur-Lesen-Modus mit einem Editor, kopiere den CSS-Code einfach heraus und setze ihn in das neue Stylish ein. Wird vielleicht nicht im Forum beschrieben, funzt aber.

    'N Abend,


    bin zwischenzeitlich auf den aktuellsten bei meiner Debianversion verfügbaren Firefox ESR umgestiegen, dem 52.6.0, siehe Titel.


    Soweit klappt zwar alles, aber:


    1.) Wie bringe ich Stylish bei, die alten Styles, die vom 45er Fuchs in der stylish-sqlite gespeichert worden sind, anzuerkennen? Stylish will die nicht.


    2.) Wie veringere ich den Abstand der Lesezeichen, bzw. Lesezeichenordner, wie sie nach Klick auf das Menü "Lesezeichen" sichtbar werden?


    3.) Wie bringe ich dem Fuchs bei, die Trennlinien in der Lesezeichensymbolleiste auch effektiv darzustellen? Bei Klick auf "Lesezeichen -> Lesezeichen verwalten" sind sie in der Darstellung der in der Lesezeichensymbolleisten hinterlegten Symbole deutlich sichtbar, doch effektiv in der Lesezeichensymbolleiste quasi nicht vorhanden. "Effektiv" meint hier, daß zwar die Lücke freigehalten wird, wie sie in der Verwaltungsebene von den Trennlinien vorgegeben wird, doch die Trennlinien selber sind nicht sichtbar.


    mfg
    katzi

    'N Abend,


    die Erfahrung, siehe Titelaussage, habe ich nun aber auch, wennschon der Jungfuchs, also der mit Quantum, nur als Testfuchs 57.0.2 läuft.


    Beim Uralt-Fuchs kann ich 9 Tabs geöffnet haben, und hab' von 2 GB Speicher noch etwas über 1 GB frei.


    Beim Jungfuchs hatte ich 4 Tabs geöffnet, der freie Speicher geht auf 200 MB herunter, worauf das System einfriert.


    Schneller ist der Jungfuchs freilich, erheblich schneller sogar, aber er will offenbar stärker als der Uralt-Fuchs eigenständig ins Web. Was ich aber noch nie wollte und auch weiterhin nicht will.


    Der Jungfuchs hat bitteschön nur auf Anforderung durch mich überhaupt erst zu reagieren!


    Wenn der Jungfuchs das nicht kann, bleibt er draussen.

    Zitat von 2002Andreas

    Du hast gelesen was ich geschrieben hatte?

    Ja, freilich, aber wenn ich die "userchrome.css" im Editor bearbeite, scheint die Alt-Taste ohne Funktion zu sein; es werden nämlich trotz Gedrückthalten der Alt-Taste nur die Zahlen 0133 ausgegeben, keine Punkte und auch keine Auslassungspunkte.


    Zitat

    Wenn du einen Rechtsklick auf einen Link machst wird dir doch angeboten ihn als Lesezeichen zu speichern :-??

    Mir ging es hier darum, daß ich per Rechtsklick eine bereits geladene Seite via Rechtsklick-Menü als Lesezeichen ablegen kann, die noch nicht als Lesezeichen hinterlegt ist, ohne das Lesezeichenmenü aufzurufen; aus Platzgründen will ich den Eintrag "Lesezeichen anlegen" aus dem Lesezeichenmenü heraushaben.


    Nach Linksklick auf "Lesezeichen" sollen außer dem Eintrag "Lesezeichen verwalten" nur von mir abgelegte Lesezeichen mitsamt der von mir angelegten Lesezeichenordner aufrufbar sein, sonst nichts.

    Danke für's Feedback und die Lösungen.


    Es hat nicht funktioniert, die Funktion "Lesezeichen anlegen" auf das Rechtsklick-Tab zu verlegen; dieses hier


    Code
    #subscribeToPageMenupopup,menuitem[label="Lesezeichen hinzufügen"] {
        display: none !important}

    funzt nicht. Euer Beispiel wurde von mir angepasst.


    Aus dem Lesezeichenmenü selber ist es damit allerdings raus, aber eben nicht ins Tab-Menü rein.


    Ziel ist also, den Eintrag "Diese Seite abonnieren" bzw. "Diese Seite abonnieren...", (hier wurden schon beide Schreibweisen angezeigt), ganz raus zu bekommen


    und


    den Eintrag "Lesezeichen anlegen" ins Tab-Menü zu verlagern, also jenes Popup-Menü, das geöffnet wird, wenn man über einem Tab einen Rechtsklick durchführt.

    Guten Morgen,


    aus Platzgründen und auch, weil der im Titel genannte Eintrag hier nicht benötigt wird, hätte ich den gerne aus dem 45.4.0er Lesezeichenmenü raus; via "menuitem" in der "userChrome.css" klappt das nicht:


    Klappt nicht

    CSS
    menuitem[label="Diese Seite abonnieren..."] {display: none !important;}

    , klappt auch nicht, wenn die 3 Punkte hinter "abonnieren" wegbleiben.


    Dieses hier bspw. funzt mit gleicher Eintragungsweise:

    CSS
    menuitem[label="Unsortierte Lesezeichen"] {display: none !important;}


    Auch wäre es von Vorteil, den Eintrag "Lesezeichen hinzufügen", den ich via "menuitem" in der "userChrome.css" nach obigem Code aus dem Lesezeichenmenü schon verschwinden lassen konnte, in jenes Menü zu verlagern, das über einem Tab per Rechtsklick geöffnet wird.


    Wer weiß hier weiter?


    mfg
    katzi

    Zitat von Sören Hentzschel

    Tut mir Leid, aber das ist dumm, sonst gar nichts.

    Mit Sprüchen ist man schnell? Wie heißt es doch? Never change a runing system? (Wortlaut evtl. anders, aber inhaltlich ähnlich). Eher werd' ich den Mount Everest erklettern, als dem ständigen Wechsel- und Änderungshype zu folgen.


    Edit: Wer übrigens garantiert davor, sich durch beständige Änderungen gerade Sicherheitslücken 'reinzuholen? -> Für die Mehrheit ist ein altes System nicht attraktiv genug, um Energien für deren Destabilisierung aufzuwenden.

    'N Abend,


    bei mir werkelt noch ein Uraltfuchs, der aber offensichtlich nicht in der Lage ist, die Grafik einer vor wenigen Wochen geänderten Website darzustellen. Wenn man alle Blockierungen aufhebt, die NoScript und Adblock+ mit sich bringen, wird eine Grafik geladen, allerdings nicht angezeigt.


    Zur Anschauung, was näher gemeint ist:
    Ausgangsseite:
    http://www.wettergefahren.de/ -> Klick auf diese Seite führt zu einer Darstellung mit einer kleinen Wetterwarnkarte, rechts oben im Bild unter "Amtliche Warnungen" zu sehen.


    -> Klick auf "mehr" unter der kleinen Wetterwarnkarte führt zur Folgeseite:
    http://www.wettergefahren.de/warnungen/warnsituation.html


    Die Grafik, die nun zwar geladen, aber nicht angezeigt wird:
    http://www.wettergefahren.de/s…gen/warnapp/warnkarte.svg


    Ist das nun ein Problem des alten 3.6.8er Fuchses oder des alten 2008er Linux-Systems?


    ciao
    katzi

    Zitat von Endor

    //Es wird so kommen, wie es im Link von Boersenfeger steht.
    Wer bei Firefox seine Individualität behalten will, wird gezwungen sein, Sicherheitslücken hin oder her,
    Firefox nicht mehr zu updaten, oder eine Alternative zu verwenden.

    Wohl deshalb ist mein Fuchs noch aus 2008, noch immer mit damals integrierter Statusleiste. Wobei es inzwischen Websiten hat, die er punktuell nicht mehr darstellt.

    'N Abend,


    nach langer, langer Zeit versuche ich mal wieder, einen Release-Fuchs zum Starten zu bringen, doch der sagt mir, daß er wegen eines undefinierten Symbols in der libxul.so keinen Bock hat.


    Undefiniert ist:

    Code
    gtk_widget_set_can_focus


    Da ich noch ein etwa betagtes System am Laufen habe, hätte ich mal gern gewusst, bis zu welchem KDE dieser Fuchs rückwärts kompatibel ist.


    Ich hab' nicht sonderliche Lust, mein crashfrei laufendes System zu erneuern.


    ciao
    katzi

    Zitat von vincent001

    Vielleicht verrätst Du uns jetzt endlich mal, welches LINUX Du überhaupt im Einsatz hast.

    Da gibt's doch gar nichts zu verraten; uralte Forenuser wissen das längst, weil's "tausende" Mal gepostet worden ist.


    .Hermes
    Vermutlich die originale Debiandistri.

    Zitat von .Hermes

    Auch ein von einer Distribution gepflegtes Linux bedarf ab und an einer Auffrischung. Nicht ohne Grund hämmern freundliche uneigennützige Menschen daran.

    Da ist aber nicht mehr wirklich was upzudaten, da es das Linux so nicht mehr gibt; ich müsste auf eine komplett andere Distribution umsteigen.

    Guten Abend,


    seit langer Zeit mal wieder was von mir.


    Der aktuelle 20.0 startet bei mir überhaupt nicht; die einzige Fehlermeldung, die via Konsole angezeigt wird, lautet:


    Zitat

    libxpcom.so: undefined symbol: NS_CycleCollectorSuspect2_P
    Couldn't load XPCOM.


    Was könnte ich hier tun? Diese "libxpcom.so" ist ausführbar, daran kann es also nicht liegen. Das Betriebssystem ist von 2008, und ich habe auch 0 Bock, wegen dem Fuchs ein neueres System zu installieren.


    ciao
    katzi