Beiträge von cska133

    meinst du "Addons automtisch aktualisieren"?
    Das ist nicht ausgewählt. ABER wenn ich es auswähle , werden ALLE neu gefundenen Updates für ALLE Addons automatisch installiert, wenn sie gefunden wurden. Ich werde keine Möglichkeit haben, die Updates auszuwähelen oder zum späteren Zeitpunkt zu installieren , richtig?

    seit Version 5 bekomme ich keine Benachrichtgungen über verfügbare neue Updates der Addons. Früher kam ab und zu immer eine Benachriichtigung in FF, dass so und soviele neue Addon-Updates gefunden wurden. Das entsprechende Häckchen in den Einstellungen ist natürlich aktiviert.
    Ich muss jedesmal die Addon-Suche manuell starten, das ist nicht sinnvoll.


    weiss jemand etwas darüber?

    Zitat

    You can override the setting for form fill expire with a hidden Integer pref: browser.formfill.expire_days
    This pref doesn't exist by default, so you need to create it


    sorry dont unterstand it good.
    how to override with a hidden integer pref? How does this mean?


    I already have "browser.formfill.expire_days(180)" in my about:config. I just want to remove the expiration so that the form history stays forever. I thought to set "-1" instead of "180"... is that ment?

    hallo,


    seit langem interessiere ich mich wie man die Suchbegriffe chronologisch und nicht alphabetisch ordnen kann. Dafür war die Erweiterung Searchbar AutocompleteOrder verantwortlich, leider ist sie nicht mehr kompatibel.


    Jetzt habe ich auf der Erweiterung-Homepage https://addons.mozilla.org/de/firefox/addon/7826/ gelesen dass man dies durch Änderung in about:config erreichen kann. Ich habe folgende Werte geändert:

    Code
    1. user_pref("browser.formfill.bucketSize", -1);
    2. user_pref("browser.formfill.maxTimeGroupings", -1);
    3. user_pref("browser.formfill.timeGroupingSize", -1);


    Infolge dieser Änderungen werden die Suchbegriffe jetzt tatsächlich chronologisch geordnet. Eine andere Kleinigkeit wäre noch. Wenn ich z.B. Buchstabe B schreibe, werden mir alle Einträge mit B beginnend angezeigt. Das ist OK. Wenn ich aber BE antippe, werden mir nicht nur Einträge mit BE beginnend angezeigt, sondern auch Begriffe/Einträge in denen BE vorkommt.


    Weiss jemand wie /welchen Eintrag in about:config anpassen sollte, damit die Ordnung nur (oder vorrängig) an den Anfangsbuchstaben orientiert ist?

    mein mir sieht es so aus


    an paar stellen stehen die Erweiterungen doc und rft zusammen. Bei dir ist es nicht so... vielleicht weil du ja mit DOC Dateien nicht ausprobiert hattest?

    Boardraider, wäre es möglich dass du mir die mimeTypes.rdf Datei per Mail (email kommt per PM) zu senden oder sie hier zu posten, oder irgendwo sie zu uploaden?
    Damit ich danach nichts ändern muss (und vielleicht damit ich die Einstellungen nicht verädern muss) könntest du bitte einstellen dass RTF mit Wordpad (sofort, ohne Nachfrage) geöffnet wird. Und DOC Datei per Nachfrage als Standardanwendung MS Word oder OpenOffice, oder wenn du beide hast dann bitte beide (also 2 mimeTypes.rdf Dateien). Ich denke eins von beiden musst du haben...


    bitte schreib mir kurz zurück ob das geht oder nicht, damit ich Bescheid weiss.
    Auf jeden Fall danke im Voraus

    wenn ich ein neues Profil erstelle und die gleiche Datei vom Server anklicke, dann kommt das Popup, aber dort steht jetzt nicht vom Typ MSOffice Word , sondern eben Rich Text Formal.
    Also was soll ich in meinem Default Profil ändern?


    PS: Denn noch gibt es unter den Dateitypen keine RTF Datei wo ich die Anwendung auswählen oder ändern kann :-??

    ok, aber ich habe eben den Rich Text Format RTF in Dateityp nicht. Ich habe RTF datei vom Server angekliclt, es kommt folgendes, siehe Screenshot.
    Da steht dass die Datei vom Typ MS Office Word ist. also ich denke ich muss das System "zwingen" RTF getrennt vom MS Office zu behandeln, aber wie?
    Könnt ihr mir helfen ... von den ersten beiden Links habe ich leider nichts verstanden :?

    also das ist eine Datei , die auf der Festplatte gespeicheert ist. Diese habe ich auf eine Symbolleiste kopiert, so dass ich diese schnell öffnen kann, und zwar sofort mit WordPad öffnen ohne Dialogfeld.
    Wenn ich jetzt auf die RTF datei kilicke, dann wird sie sofort mit Wordpad aufgemacht, das ist OK. Wenn ich im Internet eine DOC Datei anklicke, kommt das Dialogfeld mit der Frage was zutun - ich wähle öffnen mit OpenOffice (standard) aus ... so ist auch OK. Die RTF Datei in die Symboleiste wird danach immer noch sofort mit wordpad aufgemacht. Bis jetzt alles OK.
    Nun aber... wenn ich im Internet eine DOC datei anklicke und dort vom Dialog "speichern" auswähle und eben nicht darauf achte "immer diese Aktion auswählen" zu deaktivieren, dann werde ich sofort aufgefordert die RTF datei zu speichern, wen ich sie anklicke. Das meine ich dass sie sich in die Quere kommen.


    Kann ich die RTF Datei separat im FF behandeln? Oder die "immer diese Aktion auswählen" Option standard zu deaktivieren? Ich glaube gesehen zu haben , dass ab und zu diese Option eben grau ist, weiss aber nicht wann?