Beiträge von cska133

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    nachdem ich FF update, und den Browser dann neustarte, versucht FF helper.exe zu erreichen und updater.exe sucht Internet. Das meldet bei mir jedesmal CIS Comodo Firewall seit Version 15 vielleicht. Allerdings finde ich den ordner updated\firefox.exe gleich danach nicht ?! Erst nach einem Neustart des Systems läuft FF wieder normal.
    Das passiert beim WIN7 System, XP hat dieses verhalten nicht.


    kann mir jemand mehr davon erzählen?

    ich habe hier http://www.heise.de/newsticker…fikatschecks-1817775.html folgendes gelesen:

    Zitat

    Es bleibt somit bei der Empfehlung: Wer es nicht unbedingt braucht, sollte Java komplett deinstallieren. Als Kompromiss kann man zumindest die Java-Einbindung im Browser deaktivieren beziehungsweise das von Firefox und Chrome angebotene Click-to-Play einsetzen, um wirklich benötigte Java-Applets von Hand zu starten.


    Was wie aktiviere ich diese Click-to-Play Einstellung?

    Zitat

    In den Fällen bei denen die Gültigkeit nicht beibehalten wird beim Besuch der zugehörigen Seite - dann überschreibt die Seite halt ihre eigenen Cookies mit den von ihr gewünschten Werten.


    Zitat

    Das Editieren allein bringt eben noch keinen "Schreibschutz" mit sich, der Änderungen durch die Mutterseite verhindern könnte.


    ... und das ist eben schade, dass man es nicht umgehen könnte :?

    ach so kompliziert ist das?! Ich dachte auch dass alles mit den Sitzungscookies zutun hat, deswegen habe ich alle cookies mit Verfall nach dem Ende der Sitzung auf ein weiteres Verfallsdatum verschoben.
    Vielleicht aber werden diese Cookies eben jedesmal von der Seite generiert und somit bekommen sie jedesmal neuen Verfallsdatum und das Ständig-Eingeloggt-Sein klappt nicht :-??
    Vielleicht muss man doch die Cookies schützen... werde man testen

    Zitat


    für Cookies Manager+ kann ich das bestätigen, habe es aber auch noch nicht weiter untersucht.


    was genau kannst du bestätigen, dass die Erweiterung nicht richtig funktioniert und die Änderungen nicht speichert?


    alles andere was du geschrieben hast , kann ich leider nicht folgen...was bedeutet

    Zitat

    Die Erweiterung arbeitet hier zusammen mit CookieCuller

    , wo "hier"??? Kannst du bitte auch die Sache mit geschützt und erlauben usw erklären?


    die Erweiterung habe ich jetzt ausprobiert, also kann nicht berichten wie es früher war. Ich möchte für bestimmte Seiten Dauercookies erstellen, so dass ich immer eingeloggt bin und nicht bis zum Ende der Sitzung. Und das klappt nicht...

    Ich habe auch gedacht dass es an Web.de liegt, aber ich beobachte das seit mehr als 2 Wochen !!!
    ...und auf XP kann ich das nicht reproduzieren.


    Langsam denke ich also dass es an mein FF oder Windows 7 System liegt :?

    hallo,


    seit einiger Zeit passiert es , dass wenn ich mich bei web.de einloggen möchte (Windows 7 System), kommt gleich die Fehlermeldung dass die Session abgelaufen ist. "Hinweis: Ihre aktuelle Sitzung ist abgelaufen, Sie sind nicht mehr beim System angemeldet. Bitte loggen Sie sich erneut ein. " Nach einem erneutem Versuch zeigt Web.de dass man nicht richtig ausloggt wurde, was nicht stimmt. Ich habe die Cookies gelöscht, leider hilft das nicht. Meine Cookies Einstellung ist "behalten bis sie nicht mehr gültig sind".


    Habe beobachtet dass Web.de einige Cookies anlegt, die gültig sind bis zum Ende der Session. Deswegen wenn ich mich auslogge und dann FF neustarte, sind diese Cookies nicht gültig bzw. gelöscht. Allerdings kann ich mir nicht erklären warum das so ist, weil die "alten" Cookies ja eben gelöscht werden, also bei einem erneuten Anmeldeversuch werden diese erneut generiert. Wenn diese nicht mehr gültig sein sollten UND nicht gelöscht wurden, dann könnte ich mir Sessionmeldeung erklären, aber so....
    Kann jemand erklären?


    Noch eine Sache ist mir unerklärlich:
    die Sessionmeldung kommt auf meinem Windows 7 System. Wenn ich mich aber bei Web.de auf einem anderem Computer unter XP einlogge, habe ich bis jetzt solche Probleme nicht beobachtet. Obwohl die Cookies-prozedur die gleiche ist: Bei erstmaligem Web.de Login werden 3-4 dauerhafte Cookies und eben die selben 5-6 Cookies bis zum Ende der Sitzung erstellt. Nach Ausloggen und FF Neustart, werden die letzteren gelöscht und es existieren nur die dauerhaften. Genau so ist es auch unter Windows 7 System, dennoch die Sessionmedung kommt unter XP nicht. Also ich glaube dass dies so wieso nicht mit dem Betriebssystem zutun hat...


    Hat jemand dolche Probleme?
    Was könnte schief laufen?

    ah, wusste nicht dass WEb.de eine andere Version der FF-Installation anbietet, bzw. anbieten darf/kann.


    @ don.philippe
    Wie hast du die Toolbar installiert? Ich denke die leichteste und sicherste methode ist über die XPI Datei , also als Addon... Diese lässt sich danach als normale Erweiterung auch deinstallieren.


    Bezüglich Toolbar installieren bzw. deinstallieren, habe ich das gefunden http://www.heise.de/newsticker…218154/msg-21207549/read/
    So wie ich es verstehe, sollten unter about:config Einträge wie "unitedinternet" und "https://eu2.ixquick.com/do/metasearch.pl?query=" vorhanden sein.
    Kann jemand das prüfen und ggf. bestätigen?



    PS: Ich frage mich aber , ist es für diejenigen nicht leichter und einfacher, die die Web.de Speicherplatzerweiterung über die Toolbar nutzen möchten, die Aktivierung bzw. die Toolbar-Installation an einem anderen Computer (vorausgesetzt man hat dort Adminrechte) oder zumindest durch die Verwendung einer portablen Version von FF vorzunehmen????

    ach jetzt hab ich die Seite, es ist eine Werbe-Email von Web.de, die ich bekommen habe:



    das und folgendes hier http://produkte.web.de/browser…ail@sondermailing@kw50@ff machen mir eben Sorgen :(

    hallo,


    nachdem Web.de seit einpaar Tagen um seine Toolbar wirbt, habe ich ein wenig Zeit zum Googlen verbracht. Die Geschichte mit Toobars ist im Prinzip klar, deswegen ist interessant wie man diese mit möglichst wenig "Schaden" installiert und dann evtl. entfernt. Bzw. ob man sich so etwas überhaupt antun möchte...
    Es geht aber um was anderes... leider kann ich die Seite nicht mehr finden, aber irgendwo habe ich gelesen, dass es eine neue Version von FF gibt (was mit als zuletzt aktuell bekannt war , war FF 8.0.1), die für Web.de optimiert ist :-??? Dabei war eben die besagte Web.de Toolbar gemeint, die mit der neuen Verion 9 von FF wohl mit installiert wird. Ich hoffe dass ich Letzteres falsch verstanden hatte. Denn es wäre ein Hammer wenn so was in die FF Installation eingebaut wurde :(


    Hat jemand FF9 installiert, kann er berichten ob sich Web.de bei der Installation von FF einmischt?
    Oder haben die Mods hier im Forum weitere Infos darüber?

    Zitat

    Vielleicht überprüfst du dein "Problem" auch zunächst in einem leeren Profil, in dem nur status4evar installiert ist, um eine Beeinflussung durch anderen Erweiterungen auszuschließen.


    habe es gemacht, bevor ich hier mit dem Posten begonnen habe.


    Zitat

    Bitte stelle aussagekräftige Screenshots ein oder beschreibe genau dein Problem, ich verstehe dein Anliegen immer noch nicht.


    wenn man bei Anpassen...--->Anzeigen: nur Symbole auswählt, sehen die Symbole in der Statusleiste wie im Screenshot 2.png.
    wenn man bei Anpassen...--->Anzeigen: Symbole und Text auswählt sehen sie wie im Screenshot 1.png.


    Frage: warum beeinflüsst die Änderung von Symbole auf Symbole und Text die Darstellung (mit Text) der Symbole in der Statusleiste?