Beiträge von cska133

    Hallo,


    gibt es möglichkeit eine höhere FF Version parallel zur niedrigeren zu installieren. Also nicht die jetzige version aktualisieren, sondern parallel installieren und testen, so dass die jetzige Version mit ihren Einstellungen , Addons usw weiterhin bestehen bleibt und wenn ich die höhere Version nicht möchte und deinstalliere, kann ich dann die jetztige alte Version nutzen ohne alles wieder einrichten zu müssen.
    Hoffe ihr versteht das ich meine...

    dei Seite ist http://www.vk.com , die russische Alternative von facebook.
    Seit einiger Zeit kann man von dort online spielenden Musikstücken kein Ton hören. Videos laufen hingegen mit Ton und Bild. Ich dachte es liegt an der Seite, dennoch machte ich den Test mit Mozilla. Habe ein neues Profil aufgemacht und sieh da, dann war die Musik zu hören. OK, nächster Test, habe mein Profil im abgesichteren Modus gestartet, um zu sehen ob es an den Addons liegt. Aber es war kein Ton wieder.


    Flash Player ist aktuell, den habe ich vor kurzem aktualiesiert, aber an ihm kann es auch nicht liegen, denn im neuen Profil ist er auch im Ansatz und dort ist alles ok...


    Also was ist dann anders als in einem neuen Profil? Der erste Ansatzpunkt - die Addons - kann man ausschalten. Also wo und wie soll ich die Ursachensuche anfangen :-??

    Zitat

    Benutzt du auf beiden System Comodo IS? Exakt die gleiche Version und exakt die gleichen Einstellungen?


    Comodo Firewall ist auf beiden System identisch, Version und Einstellungen.


    Zitat

    Mit welchen Rechten hantierst du unter XP und Win7? Beides Admin oder nur Benutzer?


    Auf beide als Admin


    also alles soweit identisch, deswegen wundere ich mich

    nachdem ich FF update, und den Browser dann neustarte, versucht FF helper.exe zu erreichen und updater.exe sucht Internet. Das meldet bei mir jedesmal CIS Comodo Firewall seit Version 15 vielleicht. Allerdings finde ich den ordner updated\firefox.exe gleich danach nicht ?! Erst nach einem Neustart des Systems läuft FF wieder normal.
    Das passiert beim WIN7 System, XP hat dieses verhalten nicht.


    kann mir jemand mehr davon erzählen?

    ich habe hier http://www.heise.de/newsticker…fikatschecks-1817775.html folgendes gelesen:

    Zitat

    Es bleibt somit bei der Empfehlung: Wer es nicht unbedingt braucht, sollte Java komplett deinstallieren. Als Kompromiss kann man zumindest die Java-Einbindung im Browser deaktivieren beziehungsweise das von Firefox und Chrome angebotene Click-to-Play einsetzen, um wirklich benötigte Java-Applets von Hand zu starten.


    Was wie aktiviere ich diese Click-to-Play Einstellung?

    Zitat

    In den Fällen bei denen die Gültigkeit nicht beibehalten wird beim Besuch der zugehörigen Seite - dann überschreibt die Seite halt ihre eigenen Cookies mit den von ihr gewünschten Werten.


    Zitat

    Das Editieren allein bringt eben noch keinen "Schreibschutz" mit sich, der Änderungen durch die Mutterseite verhindern könnte.


    ... und das ist eben schade, dass man es nicht umgehen könnte :?

    ach so kompliziert ist das?! Ich dachte auch dass alles mit den Sitzungscookies zutun hat, deswegen habe ich alle cookies mit Verfall nach dem Ende der Sitzung auf ein weiteres Verfallsdatum verschoben.
    Vielleicht aber werden diese Cookies eben jedesmal von der Seite generiert und somit bekommen sie jedesmal neuen Verfallsdatum und das Ständig-Eingeloggt-Sein klappt nicht :-??
    Vielleicht muss man doch die Cookies schützen... werde man testen

    Zitat


    für Cookies Manager+ kann ich das bestätigen, habe es aber auch noch nicht weiter untersucht.


    was genau kannst du bestätigen, dass die Erweiterung nicht richtig funktioniert und die Änderungen nicht speichert?


    alles andere was du geschrieben hast , kann ich leider nicht folgen...was bedeutet

    Zitat

    Die Erweiterung arbeitet hier zusammen mit CookieCuller

    , wo "hier"??? Kannst du bitte auch die Sache mit geschützt und erlauben usw erklären?


    die Erweiterung habe ich jetzt ausprobiert, also kann nicht berichten wie es früher war. Ich möchte für bestimmte Seiten Dauercookies erstellen, so dass ich immer eingeloggt bin und nicht bis zum Ende der Sitzung. Und das klappt nicht...

    Ich habe auch gedacht dass es an Web.de liegt, aber ich beobachte das seit mehr als 2 Wochen !!!
    ...und auf XP kann ich das nicht reproduzieren.


    Langsam denke ich also dass es an mein FF oder Windows 7 System liegt :?

    hallo,


    seit einiger Zeit passiert es , dass wenn ich mich bei web.de einloggen möchte (Windows 7 System), kommt gleich die Fehlermeldung dass die Session abgelaufen ist. "Hinweis: Ihre aktuelle Sitzung ist abgelaufen, Sie sind nicht mehr beim System angemeldet. Bitte loggen Sie sich erneut ein. " Nach einem erneutem Versuch zeigt Web.de dass man nicht richtig ausloggt wurde, was nicht stimmt. Ich habe die Cookies gelöscht, leider hilft das nicht. Meine Cookies Einstellung ist "behalten bis sie nicht mehr gültig sind".


    Habe beobachtet dass Web.de einige Cookies anlegt, die gültig sind bis zum Ende der Session. Deswegen wenn ich mich auslogge und dann FF neustarte, sind diese Cookies nicht gültig bzw. gelöscht. Allerdings kann ich mir nicht erklären warum das so ist, weil die "alten" Cookies ja eben gelöscht werden, also bei einem erneuten Anmeldeversuch werden diese erneut generiert. Wenn diese nicht mehr gültig sein sollten UND nicht gelöscht wurden, dann könnte ich mir Sessionmeldeung erklären, aber so....
    Kann jemand erklären?


    Noch eine Sache ist mir unerklärlich:
    die Sessionmeldung kommt auf meinem Windows 7 System. Wenn ich mich aber bei Web.de auf einem anderem Computer unter XP einlogge, habe ich bis jetzt solche Probleme nicht beobachtet. Obwohl die Cookies-prozedur die gleiche ist: Bei erstmaligem Web.de Login werden 3-4 dauerhafte Cookies und eben die selben 5-6 Cookies bis zum Ende der Sitzung erstellt. Nach Ausloggen und FF Neustart, werden die letzteren gelöscht und es existieren nur die dauerhaften. Genau so ist es auch unter Windows 7 System, dennoch die Sessionmedung kommt unter XP nicht. Also ich glaube dass dies so wieso nicht mit dem Betriebssystem zutun hat...


    Hat jemand dolche Probleme?
    Was könnte schief laufen?