Beiträge von halicz

    Aufjedenfall danke für deine Mühe .


    Hab beides mal installiert , auch ohne erfolg .
    Hatte auch von anfang an ne installierbare version von FX gehabt , nicht die zip.


    Hm ich werde irgendwann dann mal eine komplett neuinstallation versuchen , aber bisher gibt es nicht allzu viele Flashseiten das ich sagen würde das sich dieses lohnen würde :)


    was mir grad noch auffaellt ist das wenn ich die Menüleisten usw usf -anpassen- will und auf selbiges klicke passiert nichts , FX friert einfach nur ein . Ich denke das meiN FX allgemein anscheinend nicht so -perfekt rennt auf meinem system :)


    Ich werde wohl eher auf die kommende Version warten (0.9?)


    Trotzdem dickes danke für die Mühe ;)



    greetz halicz

    Was ich dann noch seltsam finde , ist wenn ich das plugin verzeichniss manuell aussuche und dahin flashplayer7 installe , steht unter "about:plugins" das hier


    *
    Shockwave Flash


    Dateiname: NPSWF32.dll
    Shockwave Flash 7.0 r19


    MIME-Typ Beschreibung Endungen Aktiviert
    application/x-shockwave-flash Macromedia Flash movie swf Ja
    application/futuresplash FutureSplash movie
    *


    irgendwie komisch , da es ja garnet der shockwave player ist/sein sollte den ich da installiert habe .

    Guck mal obs mit dem IE anders sich verhält , ansonsten kannst du den WinMediaplayer mit SP1 unter WinXP sozusagen deaktivieren . Und stell im Firefox unter "Downloads" -Dateitypen dann die entsprechende datei ein , also erstell selbst einen MIME typen wenn er nicht für die entsprechende datei vorhanden ist schon. Und ordne da drinnen dann deinen Mediaplayer den du nutzen moechtest zu .



    greetz halicz

    Hm danke für die antwort , aber den thread hab ich auch schon gelesen . Hab manuell das plugin verzeichnis angegeben , funktioniert dennoch nicht . :/

    Hi!


    Hab schon mit suchfunktion probiert aber nichts wirklich passendes gefunden .


    Ich hab ein problem , und zwar Thema Flash(player)


    speziell auf zwei Seiten wo ich Flahsplayer 7 brauche .
    Wobei ich denke das alle Seiten nicht funktionieren die Flashplayer7 brauchen


    http://www.painkillergame.com/
    http://www.derbauer.de


    diese funtionieren zb. im Opera wunderbar, Firefox sagt jedoch ich bräuchte nen Flashplayer7 , habs dann mit dem normalen Flashplayer7 probiert und auch mit dem shockwave . Beides ergebnislos , keine der Seiten wird angeziegt.


    Ich habe den Firefox0.8 in deutsch , kein spezielles build und auch kein nightly.
    Habe zusatzlich noch opera 7.50preview3 installiert (extra wegen den flash seiten)
    IE auch , aber den kann man halt nicht komplett entfernen :) leider.


    WinXP prof. deutsch
    AthlonXP 3200+


    Ich hoffe da gibts ne hilfe zu :)
    ansonsten viele grüsse


    halicz