Beiträge von sanshine

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    also ich hab grad mein browser wieedr zum laufen gebracht, nachdem nix mehr ging. nciht mla geöffnet. demnach konnt ihc qauch das extension, an dem es lag, nciht deinstallen.
    ich hab n tipp gefunden, wie man trotzdem an mozilla rankommt:
    start/ausführen, dann
    "C:\Programme\MozillaFireXXX\MozillaFireXXX.exe" -P
    eingeben, xxx steht für "bird" oder "fox" bei firefox. dann das profil löschen und ein neus anlegen.


    das wird dir nciht wirklich helfen, du wilst ja ohne neues prof, aber für alle die, die nach ner installation nicht mehr den browser öffnen können...

    Zitat von Jareth

    Unter "Installs" links kommst du auf die Seite, wo unter jedem Release zwei Links angebracht sind: Download oder Install.


    funzt nicht. ich weiss, ich kenn ja selber die leute, die immer sagen: geht nciht. weilse zu blöd sind. aber glaub mir, bei mir gehts echt nicht. er installiert die xpi nicht. kann nix mahcen...
    werd daheim nochmal probiern...


    ich muss sagen: ihr seid echt nett hier, bin froh, dass ich die site hier gefunden hab! vielen dank!

    Zitat von Jareth


    danke , aber auf der site war ich jetz glaub schon 100mal. ich komm da nciht weiter und hab so langsam auch kein bock mehr. son problem erweiterungen zu installen? komm mir grad vor, als ob ich erst seit 2 wochen im geschäft bin :oops: und dabei dacht ich, cih kenn mich einigermaßen aus. vielleicht is auch mein hirn unterzuckert, kann gut sein :)


    okay, hab jetz installed, aber wie gesagt: nachdem auf "installieren " klicken entsteht dieser mauspfeil+sanduhr und beweg ich die maus, dann verschwindet die sanduhr. adblock installiert? fehlanzeige. bin wirklich zu blöd zum installieren oder was??? version 1.07 übrogens..

    Zitat von Road-Runner


    Wie wäre es mit einem Update auf die 1.0.7?


    na wie gesagt: firebird gefällt mir besser. aber irgendwie is mir firebird beim updaten meines adblocks abgekackt und nun surf ich grad mitm firefox. und nun wirds mir wieder bewusst, dass ich dringend firebird wieder zum laufen bringen sollte...


    naja, viel wichtiger is jetz aber, dass ich kein adblock plus version 10 installieren kann. macht er nicht. der streubt sich einfach und sagt nicht mal wasser hat, der blöde fuchs*grrr*
    ausserdem hätt ich gern mal ne richtige quelle für die neuste version. komm beim googlen immer nur auf weiterleitende seiten, die mir wieder irgendnen englischen quatsch erzählen, statt mir die xpi-datei zu geben...


    im übrigen gingen meine bookmarks beim firebirdabsturz flöten und ich bin saufroh, dass ich mich noch wage an diese seite hier erinnern konnte :D

    Zitat von Jareth


    Edit: Zu langsam.


    nix zu langsam, genau richtig. hab jetz plus installed, allerdings nur die 0.5.9.2 version, weil die 10er nicht zu installieren ging;-)
    is auch egal, denn ihc kann jetzt "icon" markieren, aber bei mir tut sich nix inner statusbar... :? ich hab da kein button, acuh nach neustart vom browser nicht...

    Zitat von Dr. Evil

    Strg + Shift + B


    genau die wollt ich auch grad hier posten :)
    bei mir funzt sie nicht, vielleicht muss ich erst updaten.
    strg+shift+P öffnet jedenfalls die preferences von adblock, shconmal n enormer vorteil...

    Zitat von Jareth

    also, nen Adblock-button zum Disablen gibts unter Adblock+, rechts unten, click und Kontext -Menü. Es gibt aber auch ne Tasenkombi um das Ding auszuschalten, hab sie nur leider gerade vergessen.


    tastenkombi wär das allerbeste. werd mal noch weitergoogeln, aber bisher find ich überhaupt nix.
    deine anleitung hab ich nciht wirklich verstanden. wo is da n button??? vielleicht kannst du ja nochmal genauer beschreiben.

    Zitat von Jareth

    Du könntest dir auch probeweise mal ne neue Version installieren und testen, evtl findest du auch Erweiterungen zu den gewünschten Funktionen


    na wie gesagt, firefox hab cih ja grad installiert. hab beide, firebird nud firefox. aber firefox nehm ich nur, wenns sein muss. allein der downloadmanager geht mir z.b. aufn keks. eins von vielen beispielen. aber hast schon recht, komm wohl nciht drum rum...

    hi,
    hab noch n anderes problem:
    manche seiten kann ich nciht richtig ansehen, weil durch den adblockfilter bestimmte sachen nciht angezeigt werden, z.b. wenn man "banner" filtert. um die site jezt ansehen zu wollen, muss ich in die optionen gehen und adblock disablen.
    jetz stell cih mir halt n button inner taskbar vor, wo man adblock enablen und disablen kann, schneller als über die optionen.


    1.gibts sowas vielleicht
    2.kann man (nicht ich natürlich;-) ) sowas programmieren auf einfach art, fühlt sich jemand fähig?
    das ganze sollte nach möglichkeit unter mozilla firebird 0.7 laufen :?


    vielen dank schonmal!

    Zitat von Dr. Evil

    das Anpassen an so alte Versionen ist nicht so einfach wie du es dir vorstellst. Ich hab ja selbst eine Erweiterung geschrieben, mit der man die Suchmaschinen löschen kann ...


    respekt! echt toll, wer das kann. dachte das wär einfacher weil die erweiternugen wie pilze ausm boden schiessen und die leutz, so hab cih gedacht, ja nicht seitenweise programmieren. umso mehr dank gilt euch, die ihr die sachen schreibt! okay, dann muss ich wohl ohne manche erweiterungen leben:-(


    an alle mal n danke für euren geilen support!!!

    Zitat von Was Costas


    :shock: Heute soll Firefox 1.5 erscheinen, es gab schon 0.8 und 1.0 bis 1.0.7 und du hast 0.7 ? :?


    @jareth:tanhx, ja genau, ich erinner mich grad;-)


    @costas:
    ja, hab zwar auch firefox, aber find den irgendwie nicht so geil wie den firebird. ausserdem, keine ahnung, firefox benutzt doch jetz jedes kind. ich weiss, klingt jetz komisch, aber hab meinen firebird irgendwie liebgewonnen und eine funktion gibts beim firefox glaub nicht: rechte maus aufn link und dann "save link to disk". der spoeichert dann direkt, ohne nachfrage wohin. für mich der eindeutige grund firebird zu behalten;-)


    irgendwie noch ne idee, wie ich die xpi's umwandeln kann, damitse firebird auch versteht? oder irgendne forenseite, wo auch so firebird-anhänger sind? hab das gefühl ich bin der einzige, der diese version noch benutzt :cry:

    hallo,
    ich verwende mozilla firebird 0.7 und hab jetz son such-engine von LEO installiert (alle beide von der mozilla-site). irgendwas schient da nicht zu funzen (weder symbol noch name ist zu erkennen und suchen tuts auch nicht), deshlba will ich die dinger jetz wieder deinstallieren. nur der "deinstaller" funzt nur für firefox ab 1.0


    1.wie kann ich die suchengines deinstallieren
    2.wie kann ich aus engines und xpi-dateien dateien für 0.7 machen? vielleicht muss man ja nur mitm editor irgendwelche werte verändern... :roll:
    schönen dank shcionmal!