Beiträge von Stefan Bartels

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    @ Fury: Kann man mit Leuten sprechen, die den IE8 für den sichersten Browser der Welt halten und denen alles suspekt ist, wo nicht MS drauf steht?? Bisher hat es ja gut funktioniert, den offiziellen Weg, der schon im Ansatz zum Scheitern verurteilt ist, zu umgehen! :)


    Bezüglich meines Problems bin ich jetzt ein bisschen weiter: An dem lokalen Profil liegt es definitiv nicht:

    • Nachdem ich im Benutzerprofil auf Laufwerk C: sämtliche Einträge gelöscht hatte, in denen Mozilla auftaucht, war das Problem immer noch vorhanden.
    • Wenn ich an einen anderen Rechner gehe, bei dem eine andere Person angemeldet ist, funktioniert es. Wenn ich mich an diesem Rechner anmelde, taucht die Fehlermeldung wieder auf.


    Der Fehler muss also irgendwo in meinem Netzwerk-Benutzer-Profil liegen. Hat jemand eine Ahnung, an welcher Stelle ich suchen kann?


    Stefan Bartels

    Der Thread ist inzwischen doch länger, so dass Anfangsinformationen teilweise nicht mehr präsent sind.
    Deswegen zur Klarstellung:

    • Auf dem Desktop war kein Firefox installiert. (Gerade deswegen benötigte ich die Portable-Version ja so dringend!) Aus diesem Grund gibt es auch keine lokale Profiles-Datei bzw. die sollte es eigentlich nicht geben. Ich kann morgen ja noch einmal nachsehen.
    • Ich habe bei Cachys Version den Firefoxloader aufgerufen und trotzdem tauchte dieselbe Fehlermeldung auf.
    • Die Installation auf dem USB-Stick ist völlig korrekt, da genau dieser USB-Stick auf praktisch allen Rechnern läuft, nur eben nicht auf meinem Arbeitsplatz-PC mit den beschriebenen Problemen.


    Zum letzten Punkt: Ich werde morgen noch einmal testen, ob ich das Programm bei anderen, vermutlich ähnlich konfigurierten Rechnern desselben Netzes zum Laufen bekomme um zu prüfen, ob eine grundsätzliche Netzwerk-Einstellung das Programm zum Fehler "verurteilt" oder ob es wirklich an meinem PC liegt.


    Stefan Bartels

    Herzlichen Dank für die Anteilnahme. :cry:


    Die Version von Cachy hatte ich bereits getestet und zeigt das gleiche Problem.


    Zur Frage der Durchführung des Updates: Nachdem das Update nicht funktionierte, habe ich das Programm auf einem leeren USB-Stick komplett neu installiert. Es ist in diesem Fall also gar kein Update durchgeführt worden, damit dies als Fehlerquelle ausscheiden konnte. Das Resultat war dann allerdings - wie im ersten Posting geschrieben - dasselbe.
    Wenn ich auf dem leeren USB-Stick die Version 12.0 installiere, klappt es problemlos, nicht jedoch, wenn ich die Version 14.0.1 installiere. Irgendwie muss es von Version 12.0 auf 14.0.1 eine Änderung gegeben haben, mit der "mein" PC nicht klarkommen will.


    Stefan Bartels

    An meinem Arbeitsplatz haben wir leider nur einen ganz alten IE und kaum Zugriffsrechte; da ist der Firefox portable in mehrfacher Hinsicht die erste Wahl.
    Ich wollte jetzt von 12.0 auf 15.0.1 updaten und stieß auf ein merkwürdiges Problem. Nach Reduzierung aller Fehlerquellen stellt es sich wie folgt dar:
    Wenn ich den Firefox portable 15.0.1 (von portableapps) auf einen leeren USB-Stick installiere, funktioniert er an praktisch allen PCs völlig problemlos. Nur an meinem Arbeitsplatz-PC kommt mit genau diesem USB-Stick die Fehlermeldung "Profil nicht vorhanden" mit dem ausführlicheren Text "Ihr Profil "Firefox" kann nicht geladen werden. Es ist möglicherweise nicht vorhanden oder ein Zugriff ist nicht möglich." Damit wird der Start leider abgebrochen. Wenn ich stattdessen die Version 12.0 auf dem USB-Stick installiere, klappt es auch an meinem Arbeitsplatzrechner. (Ich habe testweise die Version 14.0.1 installiert, die denselben Fehler wie die Version 15.0.1 produziert.)


    Hat jemand einen Tipp, an welcher "Schraube" ich drehen kann bzw. wo ich weiter nach der Ursache suchen kann?


    Stefan Bartels

    Wenn man aufgefordert wird, das aktuelle Update einzuspielen, und einige Zeit (nicht nur ein paar Sekunden) wartet, bevor man auf "Firefox aktualisieren" klickt, ist die vom Firefox berechnete Zeit für den Download völliger Unfug, weil die Zeitnahme für diese Ermittlung bereits beim Aufruf des Fensters mit der Aufforderung begann und nicht erst beim tatsächlichen Start. Dann ist am Anfang schon mal von Tagen(!) für die erwartete Dauer des Downloads die Rede. :?


    (Könnte jemand diesen Bug bei Bugzilla melden? Ich kenne mich da leider nicht genügend aus.)


    Stefan Bartels

    Vorbemerkung: Ja, ich weiß, dass ich mit ISDN nicht mehr auf dem aktuellsten Stand bin, aber solche Leute gibt es ja auch noch. :?
    System: Win XP Home, Firefox 1.0.7


    Kurzversion:
    Ich suche nach einer Möglichkeit, aus dem Firefox heraus aus mehreren DFÜ-Verbindungen eine auszuwählen.


    Langversion:
    Ich habe mehrere DFÜ-Verbindungen konfiguriert, von denen ich je nach Nutzungszeitpunkt aus Kostengründen eine auswählen möchte. Eine dieser DFÜ-Verbindungen ist die Standard-Verbindung.


    Wenn ich in Systemsteuerung > Internetverbindungen > Internetoptionen > Verbindungen "Keine Verbindung wählen" auswähle, verhalten sich FF und IE ähnlich: Bei Eingabe eines URLs suchen sich beide tot und melden dann: "[URL] konnte nicht gefunden werden. Bitte überprüfen Sie den Namen und versuchen Sie es nochmals." (FF) bzw. "Die Suchseite konnte nicht gefunden werden." (IE, der den nicht gefundenen URL noch zusätzlich suchen will). :(


    Wenn ich in Systemsteuerung > Internetverbindungen > Internetoptionen > Verbindungen "Immer Standardverbindung wählen" auswähle, verhält sich der IE wie gewünscht: Ein Fenster mit dem Titel "DFÜ-Verbindung" öffnet sich, in dem die Standard-Verbindung vorgeschlagen, ggf. aber per Pull-Down-Auswahl verändert werden kann, bevor "Verbinden" gedrückt werden muss. Der FF hingegen öffnet ein Fenster mit dem Titel "Verbindung mit "[Name der Standardverbindung]" herstellen". Eine Auswahl einer anderen DFÜ-Verbindung ist hierbei nicht möglich. (Das vom FF aus angezeigte Fenster entspricht dem Aufruf Start > Verbinden mit > [Name der Standardverbindung].)


    Hat jemand eine Idee für die Lösung des Problems? :roll:


    Herzlichen Dank im Voraus.


    Stefan Bartels