Beiträge von loshombre

    Den ersten Post am Threadanfang schon gelesen?
    Eventuell sind die Adressen dort nicht mehr so ganz frisch (ich muss das mal endlich auch mal auffrischen), aber die Vorgehensweise ist nach wie vor die selbe!
    Und auch alles andere, was ich da sonst noch geschrieben habe.
    Werbeblocker ist mtw Latte, ob Adblock, oder uBlock.

    Abend Hombres,


    kriegt man das Auto Popup auch am Searchbar Dropmarker hin?
    Vor allem, wenn er hiermit wieder darein gezimmert wird?




    Denn mit einem von alice passendem Script https://github.com/alice0775/u…Histrory_Dropmarker.uc.js scheint es schon so zu funktionieren.

    Zitat

    Ich betrachte das mehr als einen Spaß für mich.


    Und genau so ist das auch richtig, wenn man nicht unbedingt wirklich beruflich, oder so drauf angewiesen ist.


    Zitat

    Eben gerade hat der Download von 1,3 GB rund 13 Minuten gedauert :?
    Entwicklungsland Deutschland.


    Das muss allerdings nicht immer unbedingt an dir liegen, wenn deine Konfiguration zu Hause sonst immer einwandfrei funktioniert, sondern leider auch gar nicht mal so selten an der Gegenseite!


    Ansonsten hast du und alle anderen damit leider Recht! Es ist wirklich erschreckend, was sich so ein Land wie Deutschland diesbezüglich leistet! 3/4 der Welt lacht uns deswegen förmlich und zurecht aus!
    Und wenn ich die von der Regierung dazu höre, wird mir einfach nur noch schlecht!
    Ja und den Anbietern ist es natürlich völlig Latte, weil Sie trotzdem schön weiter dicke Kohle damit machen, weil wir nicht nur mit das schlechteste Netz hier haben, sondern auch mit das teuerste! :grr:

    Du hast es gut. Aber ich gönn es dir und hoffe, dass es auch klappt.
    Werde auf dem Todesstern sowat wohl nie erleben. Aktuell brauch ich es auch so gar nicht und außer Googles Servern, kenne ich keine, die online offiziell mehr als 100 Mbit unterstützen können/würden. Und wenn überhaupt mehr, dann wird das schön brüderlich gleich auf alle verteilt und somit halt künstlich gedrosselt.
    Allerdings, wenn hier irgendwann mal der eine anfängt mit Fullspeed online zu zocken, der andere sich mit 4k Youtube die Kante gibt, der dritte 4k Netflix auf links zieht, Papa FHD IPTV anwirft und gleichzeitig die halbe dunkle Webseite leer saugt (und das ist alles natürlich gleichzeitig gemeint!), ja dann kann ich meine aktuellen 100 sowieso und die mögliche Aufstockung auf 250 Mbit hier komplett vergessen. Dann kann ich wirklich nur hoffen, dass sie hier irgendwann mal in Strahlenschutzanzügen anrücken, Loch bis in den Keller buddeln und mir ein gold abgeschirmtes 1 Gbit Glasfaser Kabel durchs Mauerwerk rammen!
    Denn sonst wird am Ende natürlich nur der Papa hier mit ner Brieftaube im Garten sitzen, anstatt sich vor der Glotze in feinster Audio -und Video Qualität entspannt berieseln zu lassen!

    Andy mein Jung, ich hab keine Ahnung, aber eins weiß ich. Wenn ich mehr Fleisch für die gleiche Kohle auf den Grill bekomme und dazu noch qualitativ vom besseren Tierende, dann würd ich nicht lange fackeln und sofort bei der Metzgereifachverkäuferin zuschlagen (auch wenn ich dafür n neuen teuren Grill kaufen muss). Und wenn sie dir dafür noch paar extra Scheiben beipackt, dann nimm sie auch gleich mit :wink:

    Jo Hombre, kenn ich.
    Meine Menübar ist aber so verschraubt, dass es leider nicht so einfach zu machen ist. Wahrscheinlich würde schon n simpler CSS Code mir dafür schon reichen. Hab aber momentan kaum Zeit und Kopf für sowat.


    Gibts insert.after eigentlich noch im Fuchs? Oder auch schon gestrichen.


    Gute Annahme mit AutoPopup! Aber natürlich Hombre.

    hombre , wie gehabt :klasse:
    N kleines optisches Problem hier am Start. Da du den Button ja jetzt codemäßig "vergewaltigt" hast, geht hier das Menü nicht mehr automatisch auf. Muss jetzt erst auf die Maus hämmern :)
    Das nur so als Info. Ich kann die Modifikation leider eh nicht verwenden, weil ich den verschiebbaren Button nicht in meine verschraubte Menüleiste rein bekomme :( Aber gut, man kann halt nicht alles haben!


    Endor , danke fürs Zusammenschrauben :klasse:

    Jetzt wird hier schon wegen nem kleinen Bild rum gekackt :?
    Das CSS Icon hab ich vor langer Zeit wo weg geklaut und jahrelang in meinem Fuchs inne gehabt.
    Wo vor Jahren der CSS Loader auf m Markt kam, hab ich mir das Menü zum Button umgebaut mit eben meinem Icon. Noch lange, bevor Hombre aborix das Script zum ersten Mal coolerweise beweglich gemacht hat.
    Wo der Loader gestorben ist, hab ich den Button für das neue CSS Script freundlicherweise spendiert.
    Jetzt, wo der Loader wiederbelebt wurde, kriegt er von uns natürlich seinen alten Button auch zurück und landet auch so auf Github.
    Und wem das nicht gefällt, der kann sich da selbst nen Marienkäfer, oder sonst wat hin malen.


    Seid doch froh, dass n Schrauber der tollen Loader wieder heile geschraubt und wir den überhaupt wieder gefunden haben.
    Kack egal, ob da nun erstmal CSS, oder FITZE FATZE MÜTZE GLATZE, oder eben ein Button steht.
    Hauptsache ist erstmal, dass das Moped wieder läuft und das sehr gut und endlich wieder etwas mehr Komfort in dem CSS Gewusel auf der Platte bringt.

    Kurzer Nachtrag, bzw. persönlichen Beobachtungen dazu, aus jahrelanger Erfahrung.
    Es war und ist nicht das erste Mal hier bei ner neuen Fuchsversion, dass manche Scripte und CSS Codes direkt nach nem Update nicht mehr wollten.
    Eigentlich auch nichts außergewöhnliches, wenn man den Fuchs und seine Entwicklung über viele Jahre verfolgt und mitmacht.
    Und manchmal hat es noch nicht mal ein neues Profil gebraucht, um einiges wieder ans Laufen zu kriegen, sondern ein einfaches löschen und neu einbinden der Scripte und Codes. Natürlich samt löschen des Scriptcache.
    Diese sehr einfache Maßnahmen haben hier hin und wieder wahre Wunder vollbracht. Auch aktuell nach dem Update auf 61.

    Also wie mein geschätzter Kamerad Endor schon geschrieben hat, ist uns auch diese hier verlinkte Variante bereits bekannt.


    Meiner Meinung nach ist es aber so ziemlich mit die schlechteste, uns aktuell bekannte. Warum? Ganz einfach. Sie basiert auf Uralten Scriptcodes von Schrauber Alice samt seiner "Monster" userchrome.js inkl. des Subscript Loaders. Zwar funktioniert die Kombi auch ganz gut, war uns aber schon damals vor Jahren ziemlich suspekt, kompliziert und irgendwie völlig undurchsichtig. Wenn Alice damals nach irgend welchen Fuchs Updates nicht nachgeschraubt hat, konnte damit kein einziges Script mehr geladen werden. Funktioniert haben damit damals aber auch nicht alle Scripte.


    Eigentlich sollte bei sowat IMO die Devise lauten: Je simpler, einfacher, desto besser. Vor allen jetzt, wo Mozilla diesbezüglich völlig durchdreht und uns alles nacheinander von außen dicht macht.
    Deswegen bin zumindest ich sehr froh und dankbar, dass unsrer Hombre Aborix sich mal völlig selbstlos "auf m Arsch" gesetzt hat und eine schöne, frische, schlanke neue Methode zum Einbinden der Scripte im Fuchs zusammen geknüppelt hat.


    Es ist aber natürlich nicht so, als ob wir hier die einzigen wären, die irgendwie ständig versuchen mit nem kleinen Stein Richtung Goliath zu werfen. Und Imperator sei Dank, ist es auch gut so...
    Wer Interesse hat, bitte:


    https://github.com/jingyu9575/user-chrome-js
    https://gist.github.com/esperecyan/5b9f957abf64749cc9529e130b655d64
    https://github.com/nuchi/firefox-quantum-userchromejs