Beiträge von g_lab

    Ich habe das Problem endlich lösen können!

    Nachdem ich bemerkt habe, dass die Schriften nicht weg sind sondern nur unsichtbar, habe ich nach entsprechendem Googeln diesen Post gefunden:

    Since v33 Firefox not displaying some fonts at all [SOLVED] • mozillaZine Forums


    Hier verursacht der installierte Font "Lucida Grande" das Problem. Bei mir war er allerdings nicht installiert. Ein Vergleich mit Rechnern ohne das Problem zeigte, dass bei mir der Font "Helvetica.ttf" zu denselben Anzeigeproblemen führt. Nach dessen Deinstallation funktioniert alles wieder.


    Danke für Eure Bemühungen!

    @AngelOfDarkness

    ja, ich habe es nach Angaben unseres IT-Dienstleisters deinstalliert. Ein spezielles Tool gab es nicht.


    @Sören Hentzschel

    gfx.webrender.software habe ich auf true gesetzt und den Firefox neu gestartet. Keine Änderung.


    Ich frage mich, was an meinem Computer anders ist, als bei allen anderen. Außer Motherboard, RAM und Grafikkarte (RTX 2060 Super) fällt mir nichts ein.

    Vielleicht bleiben vom Firefox nach der Deinstallation noch Daten übrig, die verhindern, dass er komplett neu installiert wird. Wie gesagt, die Ordner

    C:\Users\[Name]\AppData\Roaming\Mozilla und

    C:\Users\[Name]\AppData\Local\Mozilla

    hatte ich nach der Deinsallation gelöscht.

    Hallo Forum,


    ich habe jetzt endlich die Möglichkeit gehabt, das Antivirusprogramm zu deinstallieren, um zu prüfen, ob das Problem dadurch gelöst ist. (Bei manchen Websites wird in Eingabefeldern bzw. Dropdown Menüs kein Text angezeigt, bei manchen ist die ganze Darstellung kaputt (s. Screenshots).


    Leider besteht es immer noch, auch mit dem neuesten Firefox (94.0.1)


    Ich habe den Firefox auch noch mal deinstalliert, die Ordner Mozilla in

    C:\Users\[Name]\AppData\Roaming\ und

    C:\Users\[Name]\AppData\Local\

    gelöscht, den PC neu gestartet und Firefox neu installiert. Alles ohne Erfolg.


    Alles oben schon erwähnte gilt nach wie vor.

    Hat jemand noch eine Idee?



    @Zitronella: Ja, ich habe nach allen Maßnahmen Firefox beendet und wieder neu gestartet.

    @grisu2099: Ohne Erfolg habe ich ein neues Profil erstellt und damit gestartet. Und ich habe alle anderen Maßnahmen erfolglos probiert und nach jeder Maßnahme den Firefox neu gestartet.


    Zitat

    Den solltest du wieder setzen, sonst kann es auf anderen Seiten Probleme geben...

    Das denke ich auch, aber momentan ist es die einzige Möglichkeit, die Seiten korrekt anzuzeigen.

    Nach wie vor wäre die Frage, ob es ggf. eine Windows-Einstellung gibt, die das Problem lösen könnte.

    Habe ich probiert, ohne Erfolg.


    Aber ich habe - weil es ja anscheinend ein Schrift-Darstellungsproblem ist - mal dien Haken entfernt bei "Seiten das Verwenden von eigenen statt der oben gewählten Schriftarten erlauben". Dann sieht zumindest Ecosia wieder normal aus und die Suchergebnisse werden auch wieder angezeigt.

    Also eigentlich alles gut, nur weiß ich nicht, ob es bei anderen Websites Darstellungsfehler geben wird, die für eigene Schriften optimiert sind. Und nach wie vor seltsam, dass dieser Fehler nur bei dem einen PC auftritt.


    Hat jemand einen Idee dazu?

    Die vorgeschlagenen Aktionen habe ich durchgeführt:

    - Hardwarebeschleunigung deaktiviert

    - Standard-Theme aktiviert

    - Alle Erweiterungen erst deaktiviert, dann auch entfernt

    - Noch mal bereinigt


    Leider ohne Erfolg.


    Gibt eine komplette Deinstallationsroutine ohne jegliche Reste im System? Dann würde ich das gerne probieren und neu installieren.

    Wenn es dann immer noch icht funktioniert, muss es ja etwas an meinem PC sein.

    Antivirus und Firewall kann ich mir eher nicht vorstellen, weil dann ja auch andere PCs im Netzwerk, die dasselbe benutzen, Probleme haben sollten - oder?

    Danke für die Anleitung!


    Hier der Code ;)


    Hallo Forum,

    seit Firefox 89 (auch im aktuellen 90.0.1) werden auf einem meiner PCs einige Webseiten nicht mehr richtig dargestellt (z.B. Ecosia, nach einer Suche, s. Screenshot).

    Manchmal ist der Fehler recht subtil, z.B. nur der Inhalt eines Eingabefeldes wird nicht angezeigt.

    Auf meinen anderen PCs läuft der Firefox einwandfrei.


    Was ich schon probiert habe:

    - Bereinigen

    - Deinstallieren und C:\Program Files\Mozilla\Firefox und ...AppData\Roaming\Mozilla\Firefox\ gelöscht (seltsamerweise beomme ich auch nach dieser "kompletten" Deinstallation nach erneuter Installation angeboten, einiges wiederherzustellen)

    - Hardwarebeschleunigung aktiviert und deaktiviert

    - Addons deaktiviert


    Wie kann ich das Problem lösen, bzw. wie kann ich den Firefox wirklich komplett deinstallieren, ohne dass Spuren zurückbleiben? Vielleicht funktioniert er ja dann nach einer Neuinstallation wieder.


    Danke schon mal.