Beiträge von stoppelbacke

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Hallo zusammen!


    Erstmal Danke für die schnelle Hilfe!!!
    Es klappt nun :-)


    Ich möchte noch kurz Feedback geben, was ich nun getan habe und die Unklarheiten beseitigen ;-)


    Ausgangssituation: privacy.resistFingerprinting war auf "false" gesetzt


    Ich hatte nun zu vorschnell den Wert auf "true" gesetzt
    Dem Link aus post #4 folgend den User-Agent zurückgesetzt
    privacy.resistFingerprinting wieder auf "false" gesetzt


    User-Agent zurücksetzen hat geholfen!


    Viele Grüße

    Hallo zusammen!


    Ich möchte ein Addon installieren, bekomme aber die Meldung "Dieses Add-on erfordert eine neuere Version von Firefox (mindestens 57.0). Sie nutzen Firefox 52.0." Ich nutze aber 59.0.2. 32bit. Ich habe Firefox jetzt neu installiert und zurückgesetzt, bekomme aber immer noch diesen Hinweis und kann daher das Addon nicht installieren. Das passiert auch ohne geladene Addons. Hat da jemand eine Idee woran das liegen könnte?


    LG Andreas