Beiträge von Stetson

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Moin, zusammen.
    Ich habe das gleiche Problem... möchte ein Addon oder Erweiterunf installiern und bekomme die Fehlermeldung..."benötigt FF57...ich hätte FF52" - was aber absolut nicht stimmt.
    Leider kann ich das Addon dann nicht zum Installieren anklicken....


    Edit von 2002Andreas
    Zur Information für Dich:

    Zitat

    Eröffne bitte immer Deinen eigenen Thread hier im Forum. Auch wenn das in einem Thread geschilderte Problem auf den ersten Blick identisch mit Deinem Problem ist: es gibt immer die eine oder andere Abweichung (anderes Betriebssystem, andere Erweiterungen, andere Sicherheitssoftware usw.). Ausserdem werden Threads, in denen mehrere User das +- gleiche Problem schildern schnell unübersichtlich und es könnte sogar sein, dass Deine Frage schlicht und einfach übersehen wird.


    Deswegen habe ich Deine Frage abgetrennt von hier:
    Firefox 57 wird nicht erkannt [GELÖST]
    und in einen neuen Thread verschoben.