Beiträge von BrauseFix

    Gleiches Problem war hier.
    Ich hatte aber etwas rumprobiert. Das mit dem Vergessen-Button funktioniert nur temporär.
    Dann habe ich mal den Fx mit deaktivierten Addons gestartet und die Scripte gingen wieder.
    Auch nach normalem Neustart des Fx liefen die Scripte weiterhin. Öhmm :-???


    Versuche es auch mal graubaer.

    Hi POLIKS,


    ich nutze das hier:


    Wie gerade dieser Thread hier https://www.camp-firefox.de/fo…ewtopic.php?f=16&t=112673. Ich hatte von hinten angefangen zu stöbern. Die Thematik ist für einen Neuling nicht gerade einfach. Aber wer soll sich die Zeit nehmen, alles ein einem Post mit Links zu den Codes aktuell zu halten? Ist unmöglich.
    Mir hatte der angepinnte Post von Andreas https://www.camp-firefox.de/fo…ewtopic.php?f=16&t=122615 schon auf die Sprünge geholfen. Nebst diesem hier von EffPeh https://www.camp-firefox.de/fo…ewtopic.php?f=16&t=122538, der die Basics für die Verwendung von Juserscripten (die ..cu.js) schafft. Trotzdem muss man sich hier und da durch die langen Threads kämpfen.

    Ich benutze die userChrome.css nur noch als Loader für die diversen css Scripte.


    Sieht momentan so bei mir aus:


    Code
    @import url("CSS/Reihenfolge der Leisten.css");
    /* @import url("CSS/Lesezeichen Ordnerfarben gelb liegend fill.css"); */
    @import url("CSS/Lesezeichen Ordnerfarben gelb liegend.css");
    /* @import url("CSS/Lesezeichen Ordnerfarben gelb stehend.css"); */
    @import url("CSS/Alle in Tabs öffnen ausblenden.css");
    @import url("CSS/LZ-Symbolleiste 2-reihig.css");


    Die css Dateien werden in einem dafür anzulegenden Unterordner CSS im Verzeichnis chrome im Profil abgelegt.
    Finde ich dann übersichtlicher in der Handhabung.

    Wären mit dem Fuchs v57 nicht die faden grauen Ordnersymbole im Lesezeichenmenü gekommen, hätte ich vermutlich nie die Idee gehabt, mal in diesem Unterforum nach Lösungen zu suchen.


    Ich habe dieses Forum seit vielen Jahren nur als lesender Zaungast verfolgt und an Rumschrauberei nie einen Gedanken verschwendet. Meistens interessierten mich bei neuen Versionen des Fx, ob gravierende Probleme vorhanden waren.


    Ich wurde auch fündig und war richtig happy, wieder die gelben Symbole zu sehen. Es ist allerdings erst mal zeitaufwendig, hier reinzufinden und sich einen kleinen Überblick zu verschaffen. Besonders dann, wenn es um die richtigen Scripte geht.


    Foxtester, ich würde mal etwas entspannter an die Sache herangehen und nicht die alteingesessenen und immer hilfsbereiten Leute hier ob ihrer Meinung zu vergraulen.

    Ich weiß, habe aber nur den letzten Code von Dir verwendet, weil ich dachte, der funktioniert bei Fox2Fox ja, also benutze ich den.


    Ich lese hier im Forum schon seit Ewigkeiten mit und mit den Anpassungen beschäftige ich mich erst seit gut einer Woche. Ich hatte mich wegen aufkommender Fragen hier angemeldet, wobei das eine Problem (ANSI -> UTF8) hatte ich dank eines Hinweises in einem anderen Thread lösen können.