Beiträge von heimdall

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Mein Beitrag vor 30 Minuten ist nicht durchgekommen?! Vielleicht klappt es jetzt.


    Meine Lösung:
    FirefoxPortable als 66.0.4 neu aufgesetzt. Dann aus dem neuen Profil die pref.js in das alte FirefoxPortable (66.0.3) Profil reinkopiert.


    Alles lief danach beim FF 66.0.3 wie vorher vor dem Deaster- keinerlei Einschränkungen! Einzig bei Themes mußte ich meine gewohnte Themes erneuern. Auch nach dem Update dannach auf 66.0.4 blieb alles Super.


    So jetzt werde ich nochmal an die neue pref.js rangehen müssen - die hat natürlich noch nicht die gewünschte induviduellen sicherheitsrelevanten Einstellungen.

    Ich schreib jetzt mit dem alten FirefoxPortable (version 66.0.3)


    Meine Lösung:
    Habe FF Portable (66.0.4) unter FirefoxPortable-Neu neu aufgesetzt - und es lief!


    Dann habe ich aus dem Profil des neuen aufgesetzten FF die pref.js in die alte Version (66.0.3) reinkopiert.
    Auch unter FirefoxPortable 66.0.3 läuft alles wieder wie bisher vor dem Deaster!
    Einzigste was ich noch ändern mußte war die Themes- Themes aussuchen , installieren und das war es dann.


    Jetzt geh ich mal an die neue pref.js ran, die neue pref.js hat ja keine induviduellen sicherheitsrelevanten Einstellungen.

    Seefahrer & Olli,
    denke an der Neuinstallation kommt ihr nicht rum. Bei mir hat nur eine Neuinstallation zum Ziel geführt, alles andere war zum Scheitern verurteilt - gleiche Probleme wie bei Euch.


    Wie bereits berichtet hatte ich keinerlei Probleme mit dem waterfox-portable. Von diesem noch laufenden system habe ich vorher für NoScript, uBlock und CanvasBlocker die Einstellungen gespeichert und später beim neuen Firefox dort importiert.

    madperson Habe jetzt den Firefox-Portable 66.0.4 ganz neu aufgesetzt. Habe dann das alte Profil reinkopiert und dann ist alles gelaufen. Natürlich eine Mordsarbeit mit dem nachträglichem induviduellem Feinschlif.


    Zitronella Jetzt beim neuaufgesetzen FF ist "extensions.signer.hotfixe (true)" vorhanden. War nach dem Update von 66.0.3 auf 66.04 nicht vorhanden. Nach einem Update muß man der FF sowieso neu starten.


    milupo Hab den FF nach Upade sowieso neu starten müssen und die Versions stand dann auch bei 66.0.4


    Werde den ganzen Vorgang nochmal nachvollziehen - habe ja jede Menge firesav-Absicherungen und ich als fast 80zig jähriger habe ja Zeit genug. Was machen aber die, die noch im Berufleben stehen, oder die keine Absicherungen haben?

    Auch mit 66.0.4 funzt nichts. Die meisten bzw. wichtigsten Add-ons sind auch nicht wieder zurück und neuinstallieren scheitert am: Download fehlgeschlagen.....


    Bleib jetzt doch lieber beim Waterfox, da funktioniert weiterhin alles inkl. dem wichtigen Paßwortmanager

    Zurückspielen von Absicherungen mittels firesav hat nur kurzzeitig funktioniert und andere Tips hier oder Heise oder Deskmooder haben bei mir nicht zum Erfolg geführt.


    Nur das zurücksetzen des Datum z.B. auf 01.05.2019 war Erfolgreich


    Jetzt warte ich auf Mozilla und dem nötigen Update.

    Auch ich verstehe diese Geschichte mit dem ungültigen Zerifikat nicht!
    Habe 2 Computer mit Firefox-Portable 66.0.3 (64 bit) und die sind 100 % indentisch - da gespiegelt.
    Bei dem einen PC sind alle add-ons vorhanden und bei dem anderen nur ein paar.

    Hallo der_nachdenklicher
    ich hatte bisher immer "network.trr.early-AAAA = false"


    Im Netz finde ich dies:
    "network.trr.early-AAAA - Firefox prüft A- und AAAA-Einträge und verwendet zuerst AAAA, wenn die Einstellung auf "true" gesetzt ist (Standard: false)"
    Verstehen tu ich das aber nicht ganz! Kannst Du mir ein praktisches Beispiel dazu nennen? Was sind A- bzw. AAA-Einträge genau. Bitte habe etwas Nachsicht, als Jahrgang 1940, stehe etwas auf dem Schlauch


    Gruß
    Heimdall

    Hallo,
    seit Version 60 habe ich beim FF Portable den DNS über HTTPS im Modus 3 laufen.
    (https://doh.securedns.eu/dns-query und 146.185.167.43 - Ergebnis: Trusted Recursive Resolver = true)


    Seit Version 62 erhalte ich, im Modus 3, kein Internetverbindung mit dem Firefox.
    Fehlermeldung: Seite nicht gefunden und die div. Lösungsvorschläge.

    Im Modus 1,2 wird die Seite zwar gefunden, aber bei about:networking und DNS - TRR (Trusted Recursive Resolver) = false,
    also nicht mehr = true.
    Hat jemand eine Idee?