Beiträge von ratatouille

    Hallo!


    Ich sehe, dass Firefox beim Starten Verbindungen zu einem Server von amazon und verizondigitalmedia.com

    aufbaut, kann mir aber nicht erklären, warum.

    Als Startseite ist localhost festgelegt. Kann das mit installierten AddOns zu tun haben?


    Grüße


    Andreas

    Hallo!


    Wenn ich eine Website aufrufe, bekomme ich oben eine Nachricht eingeblendet, ob die Seite als eine Anwendung für mailto-Links hinzugefügt werden soll.

    Wie kann ich das abstellen? Ich werden das immer wieder gefragt, wenn ich diese Seite aufrufe. Ich kann da auch nichts abwählen, wie das bei Benachrichtungen der Fall ist.


    Grüße


    Andreas

    Hallo!


    Ich hatte mal ein Addon installiert, das mir den Ort der in den Lesezeichen gespeicherten URLs anzeigt.

    Also wenn ich unter "Lesezeichen verwalten" bin, wurde mir der Ort der Lesezeichen in der Bibliothek

    angezeigt.


    Weis jemand, wie dieses Addon heist?


    Grüße


    Andreas

    Hallo!


    Wir rätseln gerade darüber, warum Firefox die URL zu einem Bild nicht inline öffnet, sondern ein Popup erscheint, das zum Öffnen mit einem externen Programm oder zum Speichern auffordert.


    Woran kann das liegen?


    Grüße


    Andreas

    Hallo!


    Für eine Freundin habe ich auf ihrem Notebook Firefox installiert und Google als Sartseite eingerichtet. Firefox habe ich so eingestlellt, dass Cookies bei Programmende gelöscht werden.


    Jetzt kommt aber bei jedem Start der Hinweis auf die Nutzungsbedingungen von Google, die man akzeptieren muss. Daraufhin habe ich bei den Ausnahmen für cookies google.de und http://www.google.de hinzugefügt, damit diese cookies nicht gelöscht werden. Die Hinweise zum Datenschutz werden dennoch bei jeden Start von Firefox angezeigt.


    Was mache ich falsch?


    Grüße

    Ja, danke für diese Hinweise. Ich habe das alles gelesen und es hilft nicht weiter. Das Problem besteht wie gesagt erst, seit ich den neuen Flashplayer für Firefox installiert habe. Seamonkey hat dieses Problem nicht und die Bilder und Thumbnails werden korrekt angezeigt. Mit Firefox erhalte ich einen 403 für jedes Bild.

    Danke! Ich habe gerade gesehen, dass der Paketmanager das Flashpaket anbietet und es installiert. Aber habe gleich das nächste Problem. Wenn ich eine von mir betreute Website aufrufe, die den simpleviewer benutzt, werden jetzt anstatt der Bilder und Thumbnails nur noch dicke weiße Kreuze angezeigt. Seamonkey hat das Problem nicht. Was kann das sein?

    Hallo!


    Ich benutze Firefox 60.0.1 64bit unter openSUES Leap und habe flash_player_npapi_linux.x86_64.tar.gz heruntergeladen. In der Installationsanleitung steht, man soll libflashlayer.so in das Plugin-Verzeichnis kopieren.


    Dieses Verzeichnis kann ich aber nicht finden, weder in den Benutzereinstellungen noch in den globalen. Wo soll die libflashlayer.so hin und habe ich überhaupt das richtige Flashpaket oder gibt es ein besseres oder anderes?


    Grüße


    Andreas

    Hallo!


    Leider habe ich vergessen die bookmarks zu exportieren, bevor ich auf eine aktuelle opensuse umgezogen bin.


    Gibt eine Möglichkeit, die bookmarks wieder zu gewinnen? Vielleicht anhand von Dateien im Firefox-Verzeichnis?


    Bin für jeden Tip dankbar.


    Grüße


    Andreas

    Hallo!


    Auf einem CentOS habe ich Firefox 52.7.2 installiert. Unter Einstellungen/Erweitert ist der Tab Datenübermittlung leer.


    Wie kann das sein und was muss ich tun, um dort Einstellungen vornehmen zu können?


    Grüße