Beiträge von Polarkreistiger

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Hallo <;)
    Ab diesen Datum sollen die Anwender auf Firefox ESR migriert werden,weil keine Sicherheits-Updates mehr eingespielt werden.
    Habe Windows XP,und mach mir Gedanken das es wohl bald keine Browser mehr geben wird,die XP noch unterstützen.
    Habe diesbezüglich paar Fragen.
    1.Firefox ESR migriert,-was soll das heißen?
    2.Firefox ESR ist wohl "abgespeckt",sind dann Add-on's noch möglich(Personas,ImTranslator,etc.?
    3.Werden davon unabhängig,32bit-Systeme von Firefox dann noch unterstützt,oder NUR noch 64bit-Systeme?
    Es sollen ja 2017 unzählige Updates schon ab März kommen,die Firefox "schneller" machen.


    Danke



    Danke für den Tipp. :wink:
    Sehr sehr nett,hat geholfen.Ein verständnisvoller User der wohl nicht im Elfenbeinturm wohnt,wie andere Spezialisten.

    #1 franc
    Firefox nervt langsam.


    Habe genau das gleiche Problem.


    Den Code xpinstall.signatures.required auf false stellen,funzt nicht mehr. :x


    Das Add-on : Fritz!Box AddOn 2.0.4 welches wirklich ungefährlich ist,und Info's über die Fritz! Box anzeigt,
    ist seit Firefox 48.0 jetzt dauerhaft deaktiviert,und läßt sich nicht mehr durch den ^^ Befehl abändern.
    Eine Frechheit,das man jetzt auch noch von Mozilla bevormundet wird,was man als Add-On haben darf und was nicht.
    Ich dachte es würde bei denen Freiheit groß auf der Fahne stehen.
    Ist ja mein persöhnliches Pech & Risiko als mündiger User,wenn ich einen Schaden durch Weiternutzung der Erweiterung habe,wenn ich den Befehl in der about:config tätige.
    Auf jeden Fall werde ich die ältere Version von Firefox wieder benutzen,wenn das Problem nicht rasch gefixt wird.Aber wegen Sicherheitsbedenken einer älteren Version,...such ich mir einen anderen Browser.
    Ist ja eh schon ätzend das die animierten Personas nicht dauerhaft funzen,seit Version 35.0 oder so.


    Edit von 2002Andreas
    Zur Information für Dich:
    Bitte vor dem Posten lesen sagt unter Punkt 5:

    Zitat

    Eröffne Deinen eigenen Thread im Forum. Auch wenn das in einem anderen Thread geschilderte Problem auf den ersten Blick identisch mit Deinem Problem ist: es gibt immer die eine oder andere Abweichung (anderes Betriebssystem, andere Erweiterungen, andere Sicherheitssoftware usw.). Ausserdem werden Threads, in denen mehrere User das +- gleiche Problem schildern schnell unübersichtlich und es könnte sogar sein, dass Deine Frage schlicht und einfach übersehen wird.


    Deswegen habe ich Deine Frage abgetrennt und in einen neuen Thread verschoben.