Beiträge von südergeest

    bevor ich auf eine Seite komme, wie in Deinem Screenshot dargestellt,
    bekomme ich die Loginseite vorgelegt.
    siehe Screenshot von mir.


    Darin sind jetzt noch 2 Einträge von Usernamen zu sehen.
    Vorher war die Liste mal komplett mit allen Usernamen bzw. eMailAdressen
    und den hinterlegten Passwörtern.
    Diese entsprechen den auch im FF gespiecherten Daten.
    Ich wollte die Daten für eine neu angelegte Mailadresse nachtragen.
    Damit hat das Problem angefangen.
    Neue Daten waren wohl in der FF-Liste zu sehen,
    aber nicht in der Liste vom Webmailer.
    Seltsamerweise waren die Daten in der Webmailerliste in der Liste des FF doppelt vorhanden.
    Wie das möglich war, habe ich nicht herausgefunden.
    Nachdem ich eine der doppelten Zeilen im FF gelöscht habe,
    war der gleiche Eintrag im Webmailer ganz verschwunden.
    Leider konnte ich den Vorgang nicht umdrehen.
    D.h. wie man in der FF-Liste eine Zeile duplizieren könnte,
    habe ich noch nicht herausgefunden.
    Ob das die Lösung wäre, ist allerdings fraglich.

    moinmoin


    ich benutze den Webmailer von HostEurope.
    Dieser bietet eine Auflistung der Passwörter für den Zugang zu den Mailboxen an.
    Seit ein paar Tagen werden nicht alle PWs angezeigt, Ursache unbekannt.
    Auf meine Rückfrage beim HE-Support wurde ich darüber informiert,
    dass dieses PW anzeigen sich auf den FF-Browser stützt.
    Diese PWs werden erfasst und zusammen mit dem Usernamen angezeigt.
    HE hat keine Informationen dazu, wenn diese Funktion nicht mehr zufriedenstellend arbeitet.


    Hat hier jemand Kenntnisse zu Lösungen diese Problemes?
    Danke


    Ich benutze den FF 49.0.1
    und Windows 7/64

    moinmoin


    in Benutzung ist hier FF 47.0.1
    Nach einem Sortieren der Lesezeichen sind alle zweifach vorhanden.
    Kann man da abstellen/vermeiden?
    Ein Löschen der Duplikate ist leider sehr zeitraubend.


    Danke für sachdienliche Hinweise.

    ich habe FF neu installiert:
    Die neuste Version 47.0.1 aber die 32 Bit Variante.
    Die zeigt jetzt wieder alle PWs in der Liste an.
    Ich hoffe, auch alle anderen Features funktionieren wieder.
    Werde ich jetzt mal testen.

    moinmoin
    wie schon oben geschrieben speichert FF die Passwörter nicht.
    Nach einen Update auf die aktuell angeboten Version 47.0.1 tritt das Problem mit den PWs auf.
    BS ist WIN-7/64. Das hat mir mit den PWs schonmal Streiche gespielt.
    Ich habe aber vergessen, wie damals das Problem gelöst worden ist.
    Eine neue Installation der Version von vorher 45.0.1 hat die Situation nicht verändert.
    Es ist auch kein PW-Import möglich, die Funktion hängt sich auf.
    Habe da XML und auch CSV ausprobiert, ohne Erfolg.


    Was könnte man noch tun?
    Danke für sachdienliche Hinweise.


    Nachtrag:
    Komischerweise hat FF nicht alle PWs vergessen, nur die Liste ist leer, seltsam.
    Aber wichteig PWs sind nicht gespeichert (wo auch immer)
    Das sind PWs für den Webmailerzugang.
    "Gespeichert" sind PWs für den Zugang zu Foren.