Beiträge von vmac

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    uMatrix 1.4.4.


    Hallo,


    unter Wetterradar bei wetteronline.de (zweiter Block, Sanduhr) wird seit Kurzem kein Regenradar mehr dargestellt.


    Es reicht auch nicht, uMatrix auf "grün" zu stellen, also alles erlauben. Erst, wenn ich das Addon uMatrix über Firefox/Extras deaktiviere und Firefox neustarte, bekomme ich auch einen WetterRadar angezeigt. Der Fehler ist auf mehreren PCs nachvollziehbar.


    Was kann ich tun, damit der WetterRadar wieder angezeigt wird? Hat jemand einen Tipp?


    Danke für die Hilfe.

    Hier der Code (sieht aber genauso aus wie mein letzter POst):

    Ich habe den Eindruck, dass Firefox doch einige Informationen abspeichert, die eigentlich privat sind, obwohl ich das nicht will. So wird z. B. meine UserID bei amazon und anderen Webseiten automatisch vorgeschlagen, wenn ich das Feld anklicke. Die Kenntnis der ID ist schon die halbe Miete für einen Einbruchsversuch, fehlt nur noch das Passwort. Wo kann man diese Funktion ausschalten?

    Außerdem ist bei "Zugangsdaten und Passwörter" die Box blockiert, dass der Browser wenigstens nachfragen soll, wenn er Zugangsdaten oder Passworte abspeichern will. Die ZugangsID speichert er offenbar, das Passwort (bisher) nicht. Festlegen kann ich nichts davon.

    Und meine Auswahl "Chronik niemals speichern" wird nach jedem Neustart von Firefox heimlich wieder auf "nach benutzerdefinierten Einstellungen anlegen" umgestellt, ohne dass ich auf den Inhalt der Einstellung Einfluss gehabt hätte.

    Irgendwie erscheint mir das alles sehr seltsam und entspricht nicht meiner Vorstellung von privatem Surfen.


    Hat vielleicht jemand die gleichen Probleme oder sogar eine Lösung?

    Hallo,


    seit einiger Zeit kann ich mich unter Firefox nicht mehr bei outlook.com anmelden (Internet Explorer funktioniert einwandfrei). Es kommt die Fehlermeldung:


    "Da hat etwas nicht geklappt.
    Diese Informationen können wir momentan nicht abrufen. Bitte versuchen Sie es später noch mal.


    cId: 74130FFDA09B44CDBC757FAB5CA6DCEA
    app: Mail
    st: 500
    reqid: null
    wsver: null
    efe: null
    ebe: null
    et: ServerError
    esrc: BootStrings
    err: null
    estack: null
    ts: 16.10.2018 11:43:25"


    Auch im abgesicherten Modus funktioniert es nicht. Woran könnte es liegen?


    Danke


    FF 62.0.3 / Windows 8.1.


    Ich kann mein Amazon-Profil und meine Rezensionen aufrufen und komplett lesen... Meine Firefoxkonfiguration kann man in der Signatur via "Meine Füchse" einsehen...
    Dieses Problem ist bei mir auch noch nie aufgetreten...


    Sind Deine Rezensionen denn normalerweise auch nur in der privaten Sicht sichtbar, d.h. Du musst bei amazon eingeloggt sein?


    (lt. Amazon ist der Fehler an die Technikabteilung weitergeleitet worden. Eine weitere Rückmeldung habe ich leider bisher nicht erhalten.)

    Hallo,


    wenn ich unter Firefox meine Profilseite mit meinen Rezensionen anzeigen lassen will, erhalte ich im Bereich "Community-Aktivitäten: Rezensionen" die Meldung "Leider ist ein Fehler bei der Anzeige von rezensionen aufgetreten. Bitte versuchen Sie es später noch einmal.". Im Internet Explorer werden die Rezensionen korrekt aufgelistet und angezeigt.
    Dass dies mehrere Nutzer betrifft, zeigt das Amazon-Forum unter https://de.amazonforum.com/for…uf-ein-neues?page=24#c467.


    Hat jemand eine Idee, wie man den Fehler beseitigen kann?


    Danke,


    Volker


    (FF 60.0.2., alle Addons sind testweise deaktiviert)


    hallo, wenn du about:plugins in die adressleiste eingibst, siehst du dort den speicherort des plugins am system - vielleicht hat der adobe updater die alte version nicht richtig entfernt und zwei flash versionen liegen im selben ordner?


    Treffer - das war dos Problem. Ich habe die alte DLL gelöscht, Firefox neu gestartet und schon wird auch Version 171 angezeigt.


    DANKE!

    Hallo,


    ich habe die neueste Flash-Version (29.0.0.171) auf meinem Windows 7-System installiert. Dennoch erhalte ich nach Neustart von Firefox als aktuelle Version immer noch die vorherige Flash-Version 29.0.0.113 angezeigt (mit Installationsdatum von heute). Das kann ich beliebig wiederholen.


    Anders bei meinem Windows 8.1.-System. Dort wird alles korrekt angezeigt.


    Hat jemand eine Idee, woran dies liegen kann? Die Installation ist ja erfolgreich durchgegangen...


    Danke

    Apropos Voreinstellungen: Bei mir ist die Option "Hosts-Dateien automatisch aktualisieren." deaktiviert. Ist dies korrekt so?
    Werden bei einem Addon-Update wenigstens die Host-Dateien aktualisiert?


    Wenn ich die Liste manuell aktualisiere habe ich bei "Malware domains" auf meinem System rd. 17.000 Einträge und auf einem anderen PC nur knapp die Hälfte. Gleiche Browserversion - nur Windows unterscheidet sich (8.1 vs. 7). Auch seltsam...


    P.S.: Wird bei Dir die obige Webseite korrekt angezeigt?