Beiträge von o0spayk0o

    clru
    Ein Tastaturkürzel gleich mit bei wäre natürlich nicht schlecht. Vielleicht wird man ja erhört...


    aborix
    Ich habe es mehrmals mit verschiedenen Varianten probiert - Global; diverse Tastenkürzel; Name verändert/gelassen; NoScript An/Aus - leider passiert nichts. Im Gegenteil: wenn ich Firefox schließe und wieder öffne ist der Key wieder auf "Disabled" gestellt. Meine Tastenkombination ist dann verschwunden.


    Eventuell Plugins die dazwischenfunken könnten? :-???
    NoScript
    uBlock Origin
    Privacy Badger
    Better Privacy
    Better Reader


    Wobei ich "Better Reader/NoScript" beim ausprobieren schon mal deaktiviert hatte. Momentan ist die Zeit ein wenig knapp aber ich probiere das noch mal mit einem neuen Profil wo dann nur "keyconfig" drin ist.


    Grüsse


    Update 21:00 Uhr: Eben alles mit neuem, leerem Profil versucht. Keine Reaktion und nach Neustart von Firefox ist der Eintrag wieder auf "disabled" gestellt :( .

    Fox2Fox
    Das anlegen und starten mit einem neuem Profil brachte keine Änderung. Hatte ich Firefox mit dem neuen Profil in den Vollbildmodus geschaltet, geschlossen und wieder gestartet, öffnete er wieder in der alten Ansicht und nicht im Vollbildmodus. Bist du sicher das das ein Fehler ist oder wird das von den Entwicklern inzwischen so gewünscht?
    aborix
    Ich probiere keyconfig mal aus.


    Danke euch Beiden.

    Hallo! Ich möchte den Firefox gerne im Vollbildmodus starten. Meiner Meinung nach ging das auch schon mal in dem man den Firefox im Vollbildmodus beendet hat. Leider funktioniert das nicht (mehr?). Was ich im web gefunden habe deutete meist auf verschiedene Plugins hin. Geht das nicht auch ohne bzw hat jemand eine Empfehlung?
    Zweitens vermisse ich ein Tastenkürzel für die "Leseansicht". Inzwischen ist diese Ansicht für mich sehr praktisch geworden und ich nutze sie gerne bei Nachrichtenseiten. Gibt es dafür auch irgendwas :-?? ? Würgaround, Plugin?


    Mein OS: Linux Mint 17.2
    Firefoxversion: 44.0.2
    Ich benutze zwei verschiedene Profile für den Firefox (falls das wichtig sein sollte).


    Vielen Dank!

    Fox2Fox  
    Wie gesagt beim Reiter "SSL-Suche" sind keine email-Konten eingetragen. Die Felder sind leer. Ansonsten hatte ich die anderen Einstellungen schon so wie du sie gemacht hattest. IMHO denke ich mal das es weiter nicht schlimm ist wenn ich den Haken bei "SSL-Verbindung prüfen" rausnehme, da ja SimpleMail schon eine aufbaut. Lasse mich aber gerne eines besseren belehren und wenn du eine Idee hast wie ich meine Konten in "SSL-Suche" eintragen kann probiere ich das gerne aus.

    Zitat

    Welche Ports waren denn dort angegeben?


    Gar keine. Dort ist nur das Kästchen "SSL-Verbindung prüfen". Ansonsten ist der Tab leer.


    Zitat

    Auch die Einstellung POP3 / IMAP muss stimmen.


    Was meinst du damit? Die Einstellungen in "Simple Mail" oder die Einstellungen in "Avast"? In "Avast" wäre noch unter Grundeinstellungen die Option "Ausgehende Nachrichten prüfen" die ich ausschalten könnte. In "Simple Mail" benutze ich die selbe Konfiguration wie ich sie in Opera seit Jahren habe. Soviel kann man dort ja nicht einstellen.

    So, habe jetzt mal versucht eine email zu versenden und Antivirenschutz "Avast" dabei ausgeschaltet. Es funktioniert! Verantwortlich für die Blockade ist das Modul "Mail-Schutz" -> Einstellungen -> SSL-Suche. Nachdem ich dort den Hacken raus genommen hatte, funktionieren alle drei Adressen auch mit eingeschaltetem SSL. Was das Modul genau macht geht leider aus der Hilfe nicht hervor bzw ist so allgemein gehalten das man damit nichts anfangen kann.

    Zitat

    SSL Überprüfung
    Wählen Sie diese Box wenn Sie möchten dass Ihre SSL/TLS verschlüsselten Mails überprüft werden.


    Wie auch immer, es geht und vielen Dank an Boersenfeger das du mich in die richtige Richtung "geschupst" hast :D . Wäre ich jetzt allein nicht drauf gekommen da zu suchen...

    Zitat

    Firefox (welche Version?


    Firefox 21.0

    Zitat

    deiner nicht genannten Sicherheitslösung


    Ich benutze Avast und die Windows Firewall. Avast auszuschalten probiere ich heute Abend mal aus. Muß jetzt los, melde mich aber. Danke für den Tip.

    Zitat

    dürfen die genannten Ports benutzt werden?


    Ja. Ich benutze auf den selben Rechner Opera mit den Einstellungen für SSL usw. Dort funktioniert die ganze Sache Problemlos.

    Hallo!
    Ich habe ein Problem mit dem AddOn "SimpleMail". Es ist mir erst nicht gelungen damit Nachrichten zu versenden. Erst nachdem ich die SSL-Funktion ausgeschaltet hatte, also gar nichts ausgewählt wurde, konnte ich emails über meine Accounts versenden. Der Port steht jetzt auf Port:25. Dieses betrifft 3 Adressen und sowohl einmal POP3 (web.de) und zweimal IMAP (arcor, google).
    Da ich von Opera migrieren wollte hatte ich die Einstellungen von Aus/Eingang-Server usw von dort übernommen. Dort funktionieren die Adressen seit Jahren anstandslos. Hat dazu vielleicht jemand eine Idee? Wenn noch Daten gebraucht werden reiche ich diese gerne nach.
    Danke!