Beiträge von Angelika-Style

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    [attachment=0]Firefox - kreisrundes Kontextmenü - Radio-Menü.jpg[/attachment]Hallo Freunde des Fuchses,


    Ich bin auf der Suche nach einer Erweiterung, die mir anstelle des langen Kontextmenu ein Kontextmenu anzeigt, welches ich selbst definieren kann welches vor allem kreisrund ist.


    Anbei ein Screenshot ich mir das vorstelle :-)


    Gibt es sowas bereits?

    Bilder

    • Firefox - kreisrundes Kontextmenü - Radio-Menü.jpg
    Zitat von .Hermes

    In dem du bei Bearbeiten -> Einstellungen -> Inhalt -> Erweitert mal guckst was dort so steht.
    Gibt es ein Häkchen bei "Seiten das Verwenden … Schriftarten erlauben" ?


    Danke für den Tipp - in dem Profil, wo alles richtig dargestellt wird und in dem Profil, wo es nicht geht, sind die Einstellungen identischt - siehe Screenshot.


    Es muss noch irgendwo einen anderen wesentlichen Unterschied geben - nur wo?


    Dabei ist mir etwas interessantes aufgefallen:


    (A)
    in dem Profil, wo die Anzeige der „Icons“ problemlos funktioniert, kann ich diese ausschalten, indem ich die genannte Schrift-Option deaktiviere.


    (B)
    in dem Profil, wo die Anzeige der „Icons“ nicht funktioniert, spielt es keine Rolle, wie die genannte Schrift-Option eingestellt ist (mit oder ohne Haken).


    Scheinbar muss es in den Tiefen von Firefox noch einen Schalter geben, der die Verwendung dieser Schrift derzeit verhindert.


    Wir werden zusammen die Nuss knacken :-)

    Hallo,,


    in einem neuen Profil wird alles korrekt angezeigt. Ich würde gerne dem Fehler auf die Spur kommen – vor allem möchte ich verstehen, wie auf Yahoo! die Icons angezeigt werden.


    Bilder und Icons auf den meisten Seiten werden problemlos angezeigt – nur auf wenigen Seiten wie Yahoo! nicht. Daher vermute ich, ist die Seite zur Anzeige der Icons eine spezielle Technologie verwendet.


    Nur welche?

    [attachment=0]Firefox - keine Icons sichtbar - ua Yahoo Guidents und andere Seiten.png[/attachment]


    Hallo Freunde des schlauen Fuchses,


    auf einigen Internetseiten, unter anderem auf Yahoo!, habe ich in Firefox seit mehreren Versionen bis zur aktuellen Version keine Icons.


    Anbei ein Screenshot davon.


    Welche Technologie verwendet Yahoo! zur Anzeige der Icons?


    Den gleiche Fehler mit den gleichen Ersatzzeichen für ein Icon habe ich auch auf wenigen anderen Seiten, die scheinbar die gleiche Technologie zur Anzeige der Icons verwenden.


    Ein deaktivieren aller Add-ons half leider nicht weiter.


    Trotz vieler Versuche konnte ich bisher keine Lösung für das Problem finden – vielleicht habt Ihr eine Idee bzw. Lösung.
    (außer Google Chrome, dort funktioniert es - möchte ich jedoch nicht nutzen)


    Vielen Dank und beste Grüße
    :)

    Zitat von Boersenfeger

    Durchgeführt mit Firefox 27 US-Nightly vom 10.10.2013 auf Windows 7 64bit mit allen UpDates
    [attachment=1]2013-10-11_143620.jpg[/attachment]
    [attachment=0]2013-10-11_143634.jpg[/attachment]
    Wie erklären sich die abweichenden Ergebnisse?





    Auf welchen Internetseiten erhält man das Ergebnis wie oben stehend?


    ... da Bilder scheinbar nicht mit "zitiert" werden ... hier der Link zum Post mit den Bildern


    http://www.camp-firefox.de/for…opic.php?p=884446#p884446

    Better Privacy hatte ich in einer der getesteten Firefox-Versionen schon mit drin und auch wiederholt ausprobiert. Das brachte keine Änderungen.


    Mich irritiert am meisten, dass Opera und Firefox gleichermaßen betroffen sind.
    Chrome (ich weiß, andere Flashvariante) funktioniert tadellos.


    Eine echt harte Nuss. Was kann Flash so blockieren in Firefox und Chrome, dass man keine Haken setzen kann?

    Auch in meinen Flash Player Einstellungen in der Systemsteuerung - Reiter Speicher - ist angekreuzt:
    Zulassen, dass Websites Informationen auf diesem Computer speichern.


    :-???


    Das Grundproblem ist, dass ich keine Änderungen in den globalen Einstellungen in Firefox und Opera über die Adobe Seite setzen kann. :-??

    Leider keinen Erfolg - aktuelle Beta installiert - ohne Änderung. Es bleibt dabei, dass ich keine Haken setzen kann. Damit ist der Wert für die Speicherung der Flashdaten auf dem PC = 0. Und da einige Seiten einen Wert > 0 brauchen, zeigen die zwar Flash-Werbung :-) aber keine Streams an.


    Änderungen in der mms.cfg brachten auch nichts.



    Am PC / Grafikkarte etc. liegt es nicht. Parallel installiertes win 8 / 64 kann ich auch in Firefox die Einstellungen ändern.


    Es muss eine Stelle in der Registry oder woanders geben, wo Firefox-Flash diese Einstellungen ausliest. Nur wo?


    Hier mal als Übersicht (sehr breites Bild - daher nochmal zusätzlich in der Bildansicht raufklicken):


    [Blockierte Grafik: http://img20.myimg.de/FlashPlayerChromegeht825c2_thumb.jpg]


    Vielleicht gibt es bei Euch im Verzeichnis
    \AppData\Roaming\Macromedia\Flash Player
    ein Cookie mit den Einstellungen?


    Es müsste die "settings.sol" sein. Wo liegt die bei Euch genau?

    :-) Wir sind wieder einen Schritt weiter:


    Von "viPer20" kam ein sehr guter Tipp:


    "wenn du die Haken mit FF nicht setzen kannst dann geh mit Opera auf die Seite
    http://www.macromedia.com/supp…p/settings_manager03.html
    dort dann anhaken und Opera beenden, die Einstellung wird dann auch mit Firefox übernommen."


    Ich habe es ausprobiert - ich kann auch in Opera keine Haken setzen und die Videos von z.B. justin.tv werden auch in Opera nicht angezeigt - also liegt es wirklich an den Flash-Einstellungen, Globale Speichereinstellungen.


    Damit liegt es scheinbar nicht an Firefox, sondern wirklich nur an Flash unter win8/64 (aktuellste Version ist drauf).


    Flash hatte ich jedoch schon komplett deinstalliert und neu installiert, PC neu gestartet - nichts hilft.


    Daher suche ich weiter jene Stelle, wo Flash das speichert, um das per Hand setzen zu können.


    So sollte das später aussehen:


    Globale Speichereinstellungen
    Festplattenspeicher: unbegrenzt
    (x) zulassen, dass Flash-Inhalte von Drittanbietern Daten auf dem Computer speichern
    (x) gemeinsame Flash-Komponenten speichern, um Download-Zeiten zu verringern

    Ich bin mit Admin-Rechten angemeldet - leider keine Änderung.


    Zitat von viPer20

    kontrollier auch mal auf der Seite deine Einstellungen
    http://www.macromedia.com/supp…p/settings_manager03.html
    wenn die beiden Optionen nicht angehakt sind laufen die Videos hier nicht bei justin.tv und southpark (Firefox anschließend neustarten)
    [Blockierte Grafik: http://img20.myimg.de/Bild27c79a_thumb.jpg]


    Wie erwähnt, genau die Haken kann ich in Firefox nicht setzen.


    Daher die Idee, das dort per Hand zu ändern, wo die gespeichert werden - nur wo? Registry? Datei?

    Hallo,


    :klasse: ich glaube, wir hier haben zusammen die Stelle gefunden, wo der Hund begraben liegt ;-)


    "Globale Speichereinstellungen"


    Egal was ich dort in Firefox verändere , es wird nicht gespeichert. Es werden auch keine Haken angezeigt.


    Übrigens - wenn ich die URL für die globalen Einstellungen
    http://www.macromedia.com/supp…p/settings_manager04.html
    in Chrome öffne, kann ich die Einstellungen ändern und Haken setzen und entfernen.
    Das hat natürlich keine Auswirkungen auf Firefox.


    In Firefox kann ich keine Haken setzen und auch die Größe des Speicherplatzes lässt sich nicht speichern.
    Ich kann zwar den Regler für den Speicherplatz in Firefox verschieben, aber die Einstellung wird nicht gespeichert.


    Auch eine Neuinstallation von Flash und Firefox brachte nichts.


    Weiß jemand, wo die "Globale Speichereinstellungen" gespeichert werden? (Registry, Datei?)


    Dann könnte man ggf. die Einträge per Hand setzen.

    :-???


    Firefox verwendet ein anderes Flash als Chrome? Wäre super, wenn das jemand erklären könnte.


    Was mich wundert ... egal ob portable Firefox oder installierte Fassung ... kein Flash bei wenigen Seiten wie den obg.


    IMHO - es gab keine Änderungen. Tagesimage der letzten 3 Tage einzeln zurückgespielt - kein Erfolg.


    Grafikkartentreiber up-to-date laut AMD Tool.

    Hallo,


    ich habe das oben ergänzt. Die bei Dir im Screenshot angezeigte Hardwarebeschleunigung bei Flash in Firefox lässt sich über das Kontextmenü auf einem Video nicht abschalten. Warum nicht?


    In Chrome kann ich die Hardwarebeschleunigung entsprechend an- und ausschalten. mh ....


    Aber das nur nebenbei - wichtiger ist, wo der Unterschied zwischen den obigen Internetseiten hinsichtlich Flash liegt, vielleicht kann man so rausbekommen, warum Flash auf diesen Seiten seit kurzem nur noch in Chrome, aber nicht mehr in Firefox geht.


    :-)

    Guten Morgen,


    was ist der Unterschied zwischen den Flash Videos auf den folgenden Internetseiten?


    Flash-Video funktioniert:


    http://www.youtube.com/
    http://live.daserste.de/de/index.html#programm


    Flash-Video funktioniert nicht in Firefox, aber zum Beispiel in Chrome:


    http://www.justin.tv/directory/sports
    http://www.southpark.de/alle-episoden/s17e01-let-go-let-gov


    Vor wenigen Tagen funktionierte Flash noch einwandfrei ...


    Was ich bisher versucht habe:


    – Alle Cookies wurden gelöscht (auf die von Flash - LSO-Cookies)
    – Firefox in einer älteren Version, in der aktuellen Version, auch als portable Version – nirgendwo funktionieren die obigen Seiten
    – Flash ist up-to-date
    – Firewall wurde ausgeschaltet
    – Firefox wurde im abgesicherten Modus gestartet
    – im Rechner wurde keine neue Software installiert
    – neues Profil in Firefox ausprobiert ohne Plugins
    – Cache gelöscht
    – mehrfacher Neustart inkl. System, Cache gelöscht
    – Flash deinstalliert und neu installiert
    - Hardwarebeschleunigung in Firefox deaktiviert: Extras--Einstellungen--Erweitert--Allgemein)
    – Windows 8/64


    – Flash stürzt nicht ab – auf einigen Seiten wird Flash einfach nicht als Stream abgespielt (ging vor wenigen Tagen noch, liegt nicht an der Seite, da es in Chrome et cetera geht)


    – Die Hardwarebeschleunigung bei Flash in Firefox lässt sich über das Kontextmenü auf einem Video nicht abschalten. Warum nicht?


    Was mich wundert, dass Flash nur auf bestimmten Seiten und nur in Firefox (ausprobiert in mehreren Firefox-Versionen inklusive der aktuellsten und auch als portable Version) nicht funktioniert.


    Bei einigen Seiten, wo kein Flash-Video angezeigt wird, erscheint der aus Punkten bestehende sich drehende Kreis (Ladeanzeige). Bei anderen erscheint nur ein farbiger oder weißer Hintergrund, mit dem jeweiligen ...player.swf.
    Über die rechte Maustaste gelangt man zu den Einstellungen von Flash. Flash ist somit geladen.


    Was tun?


    Am meisten interessiert mich die Frage, was der Unterschied zwischen dem Flash Video auf obigen Internetseiten ist?
    Wie ist es erklärbar, dass auf einigen Seiten Flash nicht abgespielt wird, auf anderen schon?


    Vielen Dank und Daumen drück
    Angelika

    Holla 2002Andreas,


    "Bin mir jetzt nicht sicher ob du das so meinst, deswegen teste es bitte mal:"


    Volltreffer :-) Vielen Dank!


    Würdest Du mir bitte verraten, wie Du herausgefunden hast, welche Zeilen in Stylish für den zweiten Teil eingetragen werden müssen?


    Wie oben geschrieben, bin ich bis zu der Stelle gekommen, dass ich herausgefunden habe, um welche Elemente es sich handelt.


    Wie komme ich nun von diesem Schritt zu Deinen Zeilen?


    Es gibt noch eine Reihe Seiten, die ich bearbeiten möchte und das würde ich gerne schaffen.


    Beste Grüße

    Hallo


    Ich habe das Addon installiert und geschaut, ob ich auf der Seite noch andere Dinge wegbekomme.


    Entwicklerwerkzeuger - Inspector - als externes Fenster offen


    Mit der Maus das Element auswählen, z.B. das Icon oder die wechselnde Schriftfarbe


    Befehl: Äußeres html kopieren


    Beispiel
    EUR/USD


    '# Farbänderungen bei EUR/USD soll (für die ganze Tabelle) weg


    <td style="" id="mo_push_quote_134000_27" title="Quelle: FOREX" class="value right quote_tendency_down">1,3428</td>
    <td style="" id="mo_push_quote_134000_27" title="Quelle: FOREX" class="value right quote_tendency_up">1,3429</td>


    '# blinkedes Icon soll weg


    <img style="float:left" id="mo_push_icon_134000_27" class="timeframe" src="/themes/default/media/content/icon_realtime.gif" alt="Icon realtime" title="Echtzeit">


    Jetzt habe ich die beiden "Übeltäter"


    Das übergeordnete scheint folgendes zu sein:


    #maincontent .timeframe {


    }


    Nur wie komme ich jetzt auf das, was ich in Stylish eintragen muss, um "icon_realtime.gif" und "value right quote_tendency_down" bzw. "value right quote_tendency_up" zu verhindern?


    Kannst Du mir hierbei nochmal helfen?



    Übrigens, kann man mit Firebug gleich gut oder besser die Elemente analysieren?