Beiträge von scotti

    Ja, ich habe es gerade rausgefunden und es hat tatsächlich mit der Chronik zu tun. Es lag an der Option "Chronik löschen, wenn FF geschlossen wird" und dort am Unterpunkt "Besuchte Seiten & Download-Chronik". Ganz verstehen kann ich das nicht, denn eine html-Datei, die ich an einem Zielort speichere, die nicht zu einem FF-Ordner gehört, ist ja technisch gesehen weder eine besuchte Seite noch gehört sie zur Download-Chronik. Bisher hat das immer funktioniert. Aber gut, die Ursache des Problems ist damit erkannt.


    Danke!

    Ich benutze seit Jahren die Funktion "Website speichern". Dazu klicke ich Datei --> Seite speichern unter / Dateityp: Webseite komplett --> Speichern.


    Danach habe ich, wie bisher auch schon, im Zielverzeichnis einen Ordner mit allen Grafiken, Stylesheets, Scripten usw. und eine htm- oder html-Datei. Seit einiger Zeit verschwindet aber die html-Datei spurlos, sobald ich Firefox beende. Die html-Datei ist dann nirgends mehr vorhanden, auch nicht im Papierkorb.


    Mit einem Trick kann ich das umgehen, indem ich vor dem Beenden des FF die html-Datei und den Ordner kopiere, an einem anderen Speicherort einfüge und dann erst den FF beende. Aber das ist ja nur ein Workaround. Was läuft da falsch?


    Win XP, FF 65.0.1

    Bei der CPU-Last habe ich tatsächlich nach dem Starten des FF nicht lange genug abgewartet, denn der Wert geht schon nach einer Sekunde praktisch auf Null. Arbeitsspeicher wird für alle Prozesse zusammen ca. 700 MB benötigt. Ja, viel ist relativ, der Rechner hat "krumme" 3 GB.


    Aber dann liegt ja auf jeden Fall kein Fehler vor. Danke für die Erklärung.

    Wenn ich den FF öffne und nur ein einziges Fenster bzw. einen einzigen Tab (auch einen leeren) geöffnet habe, dann erscheinen im Taskmanager trotzdem 5 Instanzen von firefox.exe. Vier davon kann ich dann im Taskmanager beenden, ohne dass der FF geschlossen wird. Wenn ich das nicht mache, dann verursachen die 5 Instanzen zusammen eine hohe CPU-Last und eine hohe Auslastung des Arbeitsspeichers. Warum ist das so? Ich meine, dass das früher nicht der Fall war.


    Windows 7
    FF 58.0.2 (64 bit)

    Ich habe seit einiger Zeit folgendes Problem: Wenn ich Links in einem neuen Fenster oder in einem neuen Tab öffne und wieder zum ursprünglichen Fenster oder Tab zurückkehre, dann laden die Seiten in den anderen Fenstern oder Tabs entweder gar nicht oder nur sehr langsam. Erst wenn ich das entsprechende Fenster oder den entsprechenden Tab anwähle, wird der Seiteninhalt sofort geladen.


    Die Downloadgeschwindigkeit selbst ist ganz normal, wenn ich nur ein einziges FF-Fenster geöffnet habe. Nur bei mehreren Fenstern oder Tabs scheint das Laden der Seite so lange stillzustehen, bis ich dieses Fenster bzw. diesen Tab auch öffne.


    Testhalber habe ich mal mit deaktivierten Add-ons neu gestartet und den FF zurückgesetzt, aber das hat nicht geholfen.


    Win XP, FF-Version ist 27.0.1, aber das Problem bestand auch schon vorher.


    Danke!

    Zitat von Sören Hentzschel

    ... ich habe selten einen dümmeren Grund für die Verwendung einer veralteten, die Sicherheit gefährdende Version gelesen.


    Mensch, der Firefox muss ja echt ein mieser Browser sein. Eine wenige Wochen alte Version gefährdet derart die Sicherheit?

    Zitat von Sören Hentzschel


    Du meckerst über eine verloren gegangene Einstellung, die noch da ist ...


    ... und jetzt viel umständlicher zu bedienen ist.

    Zitat von .Hermes

    Man muss schon von einer gewissen Sturheit gesegnet sein.


    Wen meinst du denn damit? Die Mozilla-Entwickler? Oder jene, die an der Fragestellung vorbei antworten? Meine Frage ist ja recht simpel: Ich möchte nur wissen, wo ich Version 22.0 noch finden kann. Danke!

    Nachdem mir im FF 23.0 die Option des abschaltbaren Java Scripts doch sehr fehlt, habe ich kurz die 24.0b2 ausprobiert, wo diese Option leider auch fehlt. Ich gehe davon aus, dass das in den anderen Beta-Versionen auch nicht anders ist.


    Das Abschalten mit about:config oder die Installation von No-Script sind für mich keine Alternativen. Ich will also zum FF 22.0 zurück. Leider scheint das gar nicht so einfach zu sein, denn ich finde diese Version nicht mehr. Mit Google findet man zwar noch viele Einträge zu 22.0, aber wenn man die Links dann aufruft, führen sie doch zu 23.0.


    Weiß jemand, wo man FF 22.0 noch herunterladen kann? Oder kann ich es vom anderen Rechner installieren, wo ich noch kein Update durchgeführt habe?

    Gibt es im FF 21.0 keine schnelle Möglichkeit mehr die Chronik zu löschen? Bisher ging das mit "Extras --> Chronik löschen", aber der entsprechende Menüpunkt fehlt im 21.0. Es gibt zwar noch die Möglichkeit mit "Extras --> Einstellungen --> Datenschutz --> Die Chronik löschen, wenn FF geschlossen wird", aber das erfordert mehr Klicks und vor allem natürlich das Schließen des FF. Befindet sich der Menüpunkt jetzt woanders und ich finde ihn nur nicht?

    Zitat von Boersenfeger

    ..eine Erweiterung um in Deutschland nicht sichtbare Videos sehen zu können, ist nicht installiert?


    Doch ...
    Da hätte ich eigentlich drauf kommen müssen, dass ein Add-on namens "Proxmate" natürlich mit Proxy-Servern arbeitet. Jetzt habe ich den FF unnötigerweise neu installiert. Na gut, künftig kenne ich die Ursache. Danke!

    Danke, aber das hat leider nicht funktioniert. Von den beiden Möglichkeiten "Bestimmte Einstellungen/Keine Einstellungen werden gespeichert" habe ich mir nur die Variante "Bestimmte Einstellungen" angesehen, weil es ja nur die Proxy-Konfiguration betrifft. Eine datei user.js existiert leider nicht und dann gilt: "Falls die Datei user.js nicht existiert, wird Ihnen dieser Lösungsvorschlag nicht helfen."


    Da hilft dann wohl nur eine saubere Neuinstallation, oder?

    Ich benutze grundsätzlich keinen Proxy-Server, daher habe ich unter "Extras --> Einstellungen --> Erweitert --> Netzwerk --> Einstellungen --> Kein Proxy" gewählt und zwei mal mit OK bestätigt. Seit FF 20.0 wird aber nach jedem neuen Start des FF diese Einstellung überschrieben und in "Proxy-Einstellungen des Systems verwenden" abgeändert. Vermutlich bleibt das ohne Auswirkungen, weil ich nirgends im System einen Proxy-Server definiert habe, aber warum diese automatische Änderung meiner Einstellungen?


    Danke und Gruß, Scotti

    Zitat von Sören Hentzschel

    Boersenfegers Variante unterbindet die Animationen von Anfang an, da musst du nichts abbrechen, siehst dafür überhaupt keine GIF-Animationen.


    Richtig, das habe auch gerade bemerkt. In der Regel würde mir zwar nichts "Wertvolles" entgehen, aber vielleicht will ich ja im Einzelfall doch mal die Animation laden lassen und erst danach stoppen. Also doch eher ein Fall für die genannte Erweiterung. Danke!

    Zitat von Fox2Fox

    Die animierten GIF's werden in Firefox dargestellt? Und die Animation stoppst du mit der Esc-Taste? Ist das richtig?


    Ja, sicher werden die im FF dargestellt. Und seit Jahren war es Standard (auch in anderen Browsern), dass man das Gezappel, Geblinke und Gehüpfe mit einem einfachen Druck auf die Esc-Taste beenden konnte. Ein Beispiel? Naja, jede Seite mit animierten GIFs, z.B. http://www.gif-paradies.de

    Zitat von Sören Hentzschel

    Du kannst dir die folgende Erweiterung installieren


    Zitat von Boersenfeger

    Tippe about:config in die Adresszeile ...


    Danke, ich werde beide Varianten mal ausprobieren.