Beiträge von hhmmppff


    mit einer bookmarks.html entfernt <META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=UTF-8">
    (Konvertiere zu UTF-8) , speichern funktioniert es einwandfrei. Ohne Konvertieren = Lesezeichen-Menü


    Ich verstehe das jetzt nicht.
    Ich verwende nur OmegaT, das die Text.html aus dm Verzeichnis \source\ liest und die (übersetzten) Text.html in einem weiteren Verzeichnis \target\ speichert. Jetzt lade ich die Text.html aus \target\ in FF - das ist alles.


    Notepad++ ist da nicht involviert. Erst als ich überprüfen wollte, ob auch er, ...
    Im Notepad++ habe ich nichts bearbeitet, geändert oder gar gespeichert!

    Ich will/kann die nicht umbenennen!

      Erstens ich muss sie so (...html) wieder abliefern


      Zweitens sehe ich das nicht ein, FF sollte/muss das auch so können - oder?


    Umbenennen erinnert mich an den Witz mit einem Schneider, einem Mantel und dem Kunden, dem der Schneider einredet, der Mantel passe perfekt, er müsse nur die rechte Schulter hochziehen, den Rücken etwas mehr beugen, ... Draußen sehen ihn zwei Passanten und der eine sagt: "Schau der arme Mann", darauf der andere: "Aber er hat einen guten Schneider"


    Eventuell verändert dieses Programm ja den Quellcode der HTML-Datei?
    Falls dort die Meta-Angabe "Content-Type" geändert wird, kann es zu solchen unschönen Auswirkungen kommen.


    Nein OmegaT zeigt nur den Text der Seite, keinen Metacode zum Übersetzen!
    Aber es fehlt natürlich die Verbindung zum Originalserver, da sie sie lokal bei mir liegen und die url beginnt mit: "file:///C:/ ..."

    Guten Morgen und schönen Sonntag,


    ich habe mit OmegaT (http://omegat.org/download) html-Seiten übersetzt, die jetzt lokal als Datei und damit - so sind sie halt - ohne Info des eigentlichen Servers in einem Verzeichnis 'rumliegen.


    Wenn ich sie jetzt zum Korrekturlesen in dem Web-Browser lade muss ich bei jeder Seite jeweils und einzeln die Textkodierung von Automatisch auf Unicode umstellen, damit ich für lesen kann und es nicht so fĂĽr aussieht.


    Übrigens bei dieser Seite passiert das auch: Foren-Ăśbersicht Firefox fĂĽr den Desktop (wie PCs und Laptops) Firefox - Allgemein
    [attachment=0]p1.PNG[/attachment]


    Unter dem Menüpunkt Textkodierung ist Automatisch ausgeschaltet, da ich da nur japanisch, russisch, ukrainisch zu Auswahl habe, und ich diese drei Sprachen nicht spreche. Stattdessen ist Mitteleuropäisch (Windows) gewählt.
    Und unter Extras => Einstellungen findet die Suche nur eine Schriftauswahl :(


    Kann ich FF (Win 7, 64, FF 57.0.7 64) irgendwie dazu bringen die Buchstaben automatisch korrekt darzustellen?
    (Wozu habe ich ein PC, wenn ich dann doch alles selber machen muss?)


    Besonders ärgerlich und lästig ist, dass nach einer kleinen Korrektur in der html-Datei und dem Neuladen in FF die Unicode-Einstellung wieder "vergessen" wurde - :grr:


    Vielen dank für Eure Geduld!

    Heureka!! Ich habe die kleine blaue Pille gefunden, die meinen alten FF von seiner Demenz befreit, so dass er sich wieder all seiner alten Passwörter erinnert. Ich musste nur eine neue cert8.db verwenden. Die cert_override.txt hab ich auch mal weggelassen.


    Also keine Malware, kein zerschossenes Profil - nur eine einzelne Datei!
    Übrigens werden jetzt auch wieder nur die relevanten Login-Namen angezeigt und nicht alle möglichen!
    Da muss man auch erst einmal drauf kommen!

    So jetzt habe ich auch einmal FF beendet, logins.json in _logins.json umbenannt (so dass sie für FF 'nicht da ist', denke ich mal) und FF neu gestartet (Mein Gott, der arme FF, so alt, schon etwas dement und jetzt das ständige Aufstehen, hoffentlich hält das sein Rücken aus!), bei meiner Beispielseite eingeloggt, blaue Speichern-Taste gedrückt, ausgeloggt, und wieder versucht einzuloggen. :(
    Keine Verbesserung, also nix gespeichert, und eine neue logins.json wurde auch nicht angelegt.


    Zusatzfrage, wo gibt es die vorherige Version noch, damit ich die Rückinstallieren kann?

    Hmm -
    1) die nicht mehr unterstützten Erweiterungen, werden bereits seit 57.0.0 nicht mehr unterstützt.
    2) Davor und danach haben aber die Passwörter weiter funktioniert bis jetzt.
    3) Außerdem sind die doch eh deaktiviert.
    4) Ich habe bereits den abgesicherten Modus ohne Erfolg probiert.
    5) Welchen Unterschied macht jetzt ein neues Profil ohne Add-Ons zum abgesicherten Modus?

    Im Ordner: C:\Users\cas\AppData\Roaming\Mozilla\Firefox\Profiles\ixpl5j96.default-1507967517385
    (mein default) sehen die Berechtigungen für mich (user cas) so aus:
    [attachment=1]p4.PNG[/attachment]
    Übrigens ist sie 180 kB groß und lässt sich mit Notepad++ öffnen - lesen kann ich sie halt nicht.
    Übrigens letztes Änderungsdatum 3.1.2018. Andere Dateien in diesem Ordner wurden zuletzt heute am 6.1. geändert - nur der Vollständigkeit halber:
    [attachment=0]p5.PNG[/attachment]


    Ach so, noch ein Kalauer: Echt traurig, dass FF bereits im Alter von 57 dement zu werden scheint :(


    Gib uns bitte mehr Infos über deinen Firefox und zwar folgendermaßen:
    ●☰ ➜ (?) Hilfe ➜ Informationen zur Fehlerbehebung
    ● jetzt die Schaltfläche "Text in die Zwischenablage kopieren "anklicken
    ● jetzt den kopierten Text aus der Zwischenablage als Code hier ins Forum einfügen. siehe dazu


    Ok hier die Fehlerbehandlung - es sind jetzt aber wieder meine Add-Ons eingeschaltet!


    So?


    Tja und die Passwort-Demenz ist immer noch nicht weg!


    Edit 2002Andreas
    Text in Klammercode gesetzt.