Beiträge von Herman4

    Deaktiviere doch mal deine Addons und schau ob sich dann was an der Startseite ändert. In den Einstellungen hast du aber schon google.at als Startseite eingetragen, nicht dass da was von nem Script kommt. Du kannst auch mal deine Scripte (so fern vorhanden) unter dem Ordner Chrome in einen neuen Ordner verschieben und so deaktivieren.


    Alternativ starte doch mal über Hilfe - mit deaktivierten Addons neu starten den Firefox und schau ob das was bringt.

    anbei die 2 bilder

    Nur um da nochmal drauf hinzuweisen - Firefox verhält sich genau so, weil du dein Windows genau so "vergewaltigt" hast, wie du es hier immer zeigst. Und wenn du dann Firefox noch dazu zwingst, einen Style für optische Änderungen anzuwenden, wird es noch langsamer. Und auch die Einstellung auf das alte Windows 2000-Thema in Windows trägt dazu bei, dass zB deine Anpassungen bezüglich Schriften in Menüs sich gänzlich anders verhalten. Windows 10 ist zB nicht mehr wirklich in diesen Details einzustellen, nur mit einem Tool, das ist komplett anders als in Windows 7. Das hängt mit der Oberfläche zusammen. Andreas hat es weit aus oft genug versucht, dir schonend beizubringen. Wenn du tatsächlich Probleme beim Sehen hast, bietet Windows doch etliche Einstellungen, die für - lapidar ausgedrückt - für "Sehbehinderte" gemacht worden sind. Und wenn du dir einen 4K-Monitor hinstellst mit einer riesen Auflösung und die dann noch nutzen willst, das ist dann komplett am Ziel vorbei. Dann reduziert man die Auflösung und dreht nicht an irgendwelchen Programmen.

    nun der Code geht nicht

    hier bie win 7 war alles immer ok bis ich dann gmx irgnedwas installiet habe

    seit dem geht es nicht

    den Profilordner habe ich damals nicht abgespeichert

    jetzt geht seit dem alles irgendiwe langsamer oder so, keine Ahnugn was dazwischen war

    sonst früher ging es ja immer also es kann nix mit dem Win 7 zu tun haben das stimmt nicht

    ich habe nur das falsch geschriebne

    doch es geht shcon nur leider nicht bei mir und ich habe niemanden der das real machen kann

    der FF ist noch immer langsam

    der Code übrigens geht nicht

    das Bild habe ich ja hier gepostet

    wenn ich den ganzen Ordner vom Win 10 Computer wo ja das paßt rüber kopiere hier her geht das auch nicht weil alles ultra groß ist

    da ich einen 32 ZOll Monitor habe und hier bei dem Computer der nicht geht einen 24 er

    Es gibt für alles eine Lösung und sie geht auch

    und da mit dem langsam ist immer noch da

    Keine Ahnung was los ist

    ich habe ja den Chrome Ordner geändert mit dem Code von dem anderen Thread, geht trotzdem nicht

    danke habe nur den normalen FF

    nicht google Chrome

    also einfach in den ordner wo die Chrome css ist

    im ordner

    C:\Users\Herman4\AppData\Roaming\Mozilla\Firefox\Profiles\sl7bvkud.default-1573221343206\chrome

    kopiere ich das jetzt rein

    hab eich gemacht, wiedeherstellen das tat ich noch nicth, die Beiträge halfen niths weil der Code nichts half bei den Tabs

    ich öffne FF noch immer udn es geht nicht, es kommt kein Google, ich muss ein neues Tab öffnen dann auf die Home auf das Haus oben drücken und dann geht es, dass Google erscheint. am anderne Computer Win 10 ist das nicht so, also was ist da falsch?

    nein ich habe geschrieben das es nicthntwortet wegen den eckigen Tabs auf runde und die gelben ordner geht

    ich habe den kompletten Code hier gepostet vom FF 70

    und dann hat keiner mehr geantwortet

    udn langsam ist es immer noch

    Nun ich habe bei Win 10 beim neuen Computer das fast gleiche PRoblem nur dauert das nictht so lange

    Und ich habe nichts verändert beim Win 7 Computer beim alten und trotzdem war das

    Und mir fehlt noch die Einstellung wegen den eckigen Tabs und den gelben Ordner was ich noch nicht hinbekam

    vielleicht kann mir da einer helfen

    Hier der gewünschte Code


    ich habe den Firefox 70 schon bereinigt

    aber das dauert immer noch lange

    bis dann google Hauptseite kommt

    wenn cih den Firefox starte

    genauso wenig geht das mit den runden Tab Seiten statt den eckigen

    und den Ordnern bei Lesezeichen dass die gelb und nicht grau sind obwohl alles richtig eingegeben ist sofern ich sehe


    also Addons habe ich


    Greasemonkey

    Adblock Plus

    Stylish

    Tineye

    Video Download Helper


    bei Plugins habe ich

    Open H 264

    shockwave flash

    Wideviene Content Decryption Module


    bei information zur fehlerbehebhung bei den 3 strichen - Hilfe

    ist kein restaurieren