Beiträge von AngelOfDarkness

    So ,


    habe mir das neueste Nightly gezogen und siehe da ....
    Es klappt ... MozGest ist in englisch, der FF bringt die Fehlermeldung
    nimmer ... sehr schön *freu*


    Nun habe ich nen "Einheits"-Nightly :)


    "Zusammen was zusammen gehört" *lach*


    Also ... DANKE nochmal :)


    ...:AOD:...

    Moin 4711,


    Zitat von 4711

    Moin,
    ....


    Französisch kann ich mir nur so erklären, dass mal eine Erweiterung
    installiert wurde, die "fr-FR" an erster Stelle ihrer Sprachliste hatte.
    (Wahrscheinlich eine der ersten Erweiterungen, die installiert wurden)


    Jepp, die erste in diesem Profil war Weatherfox :) Danach direkt MozGest...


    Zitat von 4711


    Entweder du ziehst dir einen FF1.0-Nightly
    ( ftp://ftp.mozilla.org/pub/mozi…rbox-builds/sweetlou-0.9/ ),
    oder du legst dir ein neues Profil an und installierst zuerst Mouse Gestures.


    Nee.. nicht schon wieder nen neues Profil... Des hat mich so und so schon
    genug Nerven gekostet.... Da ich auch 0.93 noch laufen habe und
    den Profil-Manager des irgendwie beibringen musste :)
    Hole mir mal des Nightly .... Mal schauen was danach nicht mehr geht :)


    Zitat von 4711


    Eine manuelle Korrektur der chrome.rdf im Profilverzeichnis ist auch möglich,
    kann ich aber nicht empfehlen.


    Okay, da lassen wir dann mal die Finger davon :) Schade eigentlich :)



    Aber "en-US" ist doch enthalten.... Warum übernimmt FF das denn nicht ?
    "Blöder" Bug :(


    Dank dir erstmal ....


    ...:AOD:...

    Zitat von Nizzer

    Ich denke mal so:


    Unter Windows sieht das natürlich ein bisschen anders aus, außerdem muss statt en-US de-DE eingetragen werden. Aber ob das klappt?
    Warte am besten mal auf eine Antwort von 4711, der kennt sich mit den Mouse Gestures besser aus.


    Hi Nizzer ...


    Dank dir .. aber genau das über die Commando-Ebene bzw. über Start
    wollte ich ja vermeinden :)
    Aber 4711 hat sich ja schon geäussert :)


    ...:AOD:...

    Hi,


    habe heute vom FF 1.0PR die Mouse Gestures updaten lassen.
    Hat ja auch soweit gefunzt. Nun kommt aber bei jedem neuen
    Fenster von FF folgender Hinweis :


    [Blockierte Grafik: http://www.ewetel.net/~ole.brand/Error1.jpg]


    Es kann doch nicht sein, das das Problem nur so zu lösen ist oder ?


    Laut der MG Seite ist MG auch in anderen Sprachen möglich,
    wie kann ich diese denn umstellen ? Bei mir palliert MG zur Zeit
    französisch ... War vorher auch nicht ....


    Wer kann mir da helfen ?


    ...:AOD:...

    Ja denn nun gut .... :)


    Eigentlich müsste man jede Datei , egal was für eine, speichern können.


    Mir erscheint es fast, als wenn du mit dem Benutzer keine Schreib-Rechte
    hast. Falls doch .. kannst du denn andere Dateien problemlos
    laden/speichern ?


    Evtl. einfach mal das Profil unter FF sichern und ein neues erstellen.
    Und dann nochmal probieren.


    Ich würde es bei mir ansonsten mal ausprobieren, aber wenn es
    kein öffentlicher Server ist ....


    ...:AOD:...

    Hi julius,


    Zitat von juliusfromcologne

    Ich habe folgenes problem. beim ersten einloggen bei seiten, wie z.b. firefox.org kann man ja sein passwort speichern.
    [/quote)


    firefox.org ??? Cool ne Designer-Seite mit Pferd :)


    Unter "Tools/Options/Privacy" kann mal die Passwörter verwalten, löschen etc.


    bzw. "Extras/Einstellungen/Privat"




    ...:AOD:...



    :EDIT ...Mist zu langsam :)

    Moin,


    also bei mir habe ich die Probs mit Kernel32 nicht im zusammenhang mit FF 0.93 oder 1.0PR.
    Wenn dann höchstens mit anderen Programmen. Meistens steckt eh nur
    ein Speicherproblem dahinter. Entweder zu wenig voranden oder einfach nur
    unsauber programmierte Software. Wobei dabei oft einfach nur
    die Ressourcen-Verteilung zwischen den einzelnen Modulen nicht richtig
    verwaltet wird und somit dieser Fehler ausgelöst wird.


    Meistens hilft da nur, wenn es ganz schlimm wird, einfach ne NeuIstallation
    des OS oder ein Wechsel :)



    ...:AOD:...

    Zitat von crazy5170

    Jetzt ernst: DEaktivieren???


    Wird nicht von positivem Erfolg gekrönt sein .... Leider...


    Windows braucht leider die RUNDLL32.EXE. Ist eine der
    System-Komponenten.
    Und als solche kann sie auch ins Internet gehen bei bestehender
    Verbindung. Da hilft dann nur eine Firewall, in welcher die RunDLL
    geblockt wird.


    ...:AOD:....


    ___________________________________________________


    Die anderen scheinen soweit okay zu sein.....
    Leider weiss ich aber von XP zu wenig...habe ja 98 und ME am laufen...
    um dir 100% Entwarnung zu geben.




    ____________________________________________________

    Hi,


    also habe es auch gerade mal ausprobiert.


    bei FF0.93 :


    google.de -- keine Umlaute
    google.de (Das Web) -- Umlaute möglich


    bei FF 1.0PR :


    google.de -- keine Umlaute
    google.de (Das Web) -- Umlaute möglich


    und das bei Character Unicode (UTF-8) als auch bei Western (ISO).


    Das hat also was mit dem Script für die Suchmaschinen zu tun.


    Kann das wer fixen ?


    ...:AOD:...