Beiträge von fred_klaf

    Ich habe auch nicht von Quicktime gesprochen, sondern vom Firefox.
    Danke aber auf jeden Fall für deinen Hinweis mit dem Thread. Werde mir das auf jeden Fall noch sehr genau anschauen, bevor ich die Deinstallation durchführe.


    lg
    manfred

    Danke für die Hinweise.
    Sie haben zwar alle bisher nicht geklappt, doch kann ich den Fehler (dank eurer Hilf :) ) viel mehr eingrenzen.


    Auch bei mir ist es das Problem, dass der QT-Player das .swf an sich reissen möchte. Standardmäßig lässt sich diese Funktion nicht deaktivieren, nur habe ich ein zusätzliches Problem mit der direkten Löschung aus den jeweiligen Programmordnern: ich finde sie nicht!!


    Das Problem liegt wahrscheinlich daran, dass der Firefox ursprünglich nicht von mir installiert wurde, sondern von einem anderen Benutzer auf diesem Computer. Dieser hat auch QT und Flash installiert.
    Zwar habe ich den Firefox seither (weil ich dasselbe Problem ja schon einmal hatte) de-installiert und neu-installiert, aber sämtliche Dateien waren nach wie vor vorhanden (Plugins, Bookmarks, etc.). Somit habe ich zwar die absoluten Userrechte über den Firefox erhalten (die natürlich auch mit dem Root-Account umdefiniert werden könnten, aber das war mir damals noch nicht so ganz klar), aber der Profilordner und sämtliche anderen Applikationen sind im Grunde noch immer im Besitz des anderen Users.


    Der nächste Schritt ist also eine komplette Deinstallation auf beiden Accounts (soweit möglich) und dann werde ich mein Glück noch einmal versuchen.


    Werde euch über die Ergebnisse informieren.


    lg
    manfred


    ps: danke für eure Hilfe

    Leider nicht, das habe ich schon versucht.


    Es ist irre. Habe den Safari 3 beta runtergeladen und der funktioniert einwandfrei. Im Firefox hingegen erscheint an der Stelle des Flash-Videos nur ein verblasstes Quicktime-Symbol mit einem Fragezeichen darüber.


    Hat jemand eine Idee, woran es liegen könnte, dass der Flash Player nicht dauerhaft gespeichert wird?

    Hallo Richie20


    Habe ein ähnliches Problem. Verwende MacOS X 10.4.10 und Firefox 2.0.0.9.;


    Wenn ich Firefox starte funktioniert der Flash Player nicht. Wenn ich ihn daraufhin installiere funktioniert er für die aktive Firefoxsitzung. Wird Firefox jedoch geschlossen und wieder geöffnet, dann läuft der Player wieder nicht mehr.


    Wäre dankbar für jede Hilfe.


    lg
    manfred