Beiträge von Fischkopp

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Hi,


    danke für Deinen Hinweis/Frage, Ingo. Wurde ja schon von Micha beantwortet. ...


    Kann natürlich sein, dass das bemängelte Verhalten schon in 56.0.2 auftrat und ich es erst jetzt gemerkt habe. Aber vor nicht allzu langer Zeit ließ das Öffnen von mehreren Fenstern/Instanzen verhindern, d.h. in einem solchen Fall wurden die Fenster von Firefox automatisch zu einem Fenster mit mehreren Tabs zusammengeführt. Letzteres ist für mich auch ein ganz normales und erwartetes Verhalten bei anderen Programmen, die mit Tabs arbeiten. Und beim Firefox erwarte ich das erst recht, wenn ich die von Dir genannte Einstellung gesetzt habe.


    Also: hat noch jemand eine Idee oder einen Hinweis, wie man das abstellen kann?


    Oder ist das etwa ein bekannter Fehler, der "bekannterweise" auch demnächst gefixt werden soll?


    Schönen Abend noch,
    Peter

    Hallo,


    ich habe das update auf Fx57 zwar schon unmittelbar nach Erscheinen installiert, aber erst heute fällt mir auf, dass sich Firefox mehrfach öffnen lässt.


    Das ging zwar früher auch, aber die Fenster wurden automatisch zusammengeführt und in mehreren Tabs angezeigt.


    Seit Fx57 öffnen sich aber mehrere Fenster.


    Kann man das irgendwo an einer Stelle einstellen, die ich noch nicht (wieger-)gefunden habe? Ich möchte nämlich wirklich immer nur ein Fx-Fenster offen haben.


    Vielen Dank für Eure Hinweise!


    Peter

    Danke Andreas!


    Auch, wenn Dein Code überhaupt nichts am Fx bewirkt hat, hat er mir geholfen.


    Es musste an irgendeinem anderen Code vom CTR-Autor liegen, den ich auch noch benutze. Und beim Durchsuchen ist mir erst klar geworden, wieviele Code-Schnipsel in der standardmäßig "mitgelieferten" userchrome.css überhaupt nachgeladen werden. Und beim Durchflöhnen bin ich dann auf eine andere Anweisung gestoßen, die - warum auch immer - wohl Vorrang vor der von mir genutzten hatte.


    Ich habe dann den zusätzlichen Schnipsel einfach mal weggelassen und schon war der Kuchen gegessen.


    Sorry für meine blöde Frage; ich hätte ja auch vorher mal durchgucken können ...


    Schöne Grüße,
    Peter

    Hallo zusammen,


    mit Eurer Hilfe und den zufällig gefundenen CSS-Files des Autors von Classic Theme Restorer habe ich mir meinen Firefox Quantum jetzt - bis auf eine Kleinigkeit - wirklich zurechtgebogen.


    Und diese Kleinigkeit ist eben das was im Betreff steht.


    Ich benutze folgenden Code:



    Der größte Teil betrifft zwar die Tabs, aber der allererste Code-Abschnitt sollte nach meinem Dafürhalten die 4 Toolbars einfärben. Bei dreien klappt das auch, aber die Lesezeichen Symbolleiste bleibt einfach hellgrau (Standardtheme).


    Der Original-Code lautete


    CSS
    /* background color on toolbars */
    #main-window * #navigator-toolbox toolbar:not(#TabsToolbar):not(#toolbar-menubar) {
    background: linear-gradient(to bottom,#FFCC99,#FFCC99) !important;
    }


    hab aber nur die URL-Leiste mit den Symbolen und die Lesezeichen-Leiste eingefärbt. Duch Herausnehmen der :not-Definitionen wollte ich die Einfärbung auf alle 4 Leisten ausweiten, aber leider vergisst er jetzt die Lesezeichen-Leiste.


    Hat irgendwer eine Idee, was da verkehrt ist, und könnte mir einen entsprechenden Tipp geben?


    Herzlichen Dank im voraus,
    Peter

    Danke für Deine Info, Andreas!


    Mit dem Code


    Code
    #history-panelmenu {
    filter:none;
    fill: red !important}


    funktionierts für (fast) alle einzelnen Buttons prima.


    Probleme bereiten mir der #stop-button, der sich nicht einfärben lässt, und der Download-button, für den ich den Namen nicht rausbekommen habe.


    Könntest Du mir bei diesen beiden nochmal auf die Sprünge helfen?


    Ganz dollen Vorausdank dafür!


    Peter

    Herzlichen Dank Andreas!


    Zu 1 hatte ich meinen Wunsch sehr unklar/missverständlich beschrieben. Ich wünschte mir nicht einfach irgendeine Farbe für alle icons, sondern eigentlich entweder je icon eine andere Farbe oder - wenn das einfacher sein sollte - ein Ersetzen der schwarzen Standardicons gegen eigene (farbige).


    Gäbe es auch dafür eine relativ einfache Lösung?


    Wenn die Lösung sehr aufwändig sein sollte für Dich oder einen anderen Helfer, dann verzichte ich gerne. Es gibt sicher wichtigere Dinge...


    Gruß
    Peter

    Hallo zusammen,


    mit Hilfe dieses Forums habe ich mir jetzt den Fx 57 so ziemlich nach meine Wünschen/Vorstellungen "hingezimmert".


    Es fehlen mir (erstmal) nur noch 2 Dinge:


    1. farbige Symbole in der Symbol-/Adressleiste (alles grau/schwarz in grau ist doch Augenpulver); und


    2. ein eigenes Ordnersymbol für die Lesezeichenverwaltung und für die Unterordner der Ordner in der Lesezeichensymbolleiste.


    Für die Ordner direkt in der Lesezeichensymbolleiste habe ich das mit nachstehendem CSS-Code in der userchrome.css hinbekommen:



    Wie kann ich das auf die Unterordner und die Ordner/Unterordner in der Lesezeichenverwaltung ausdehnen?


    Es wäre toll, wenn ich hierfür und die farbigen Symbole noch ein paar Tipps bekommen könnte hier.


    Dafür schon mal herzlichen Dank im voraus.


    Peter

    Ich hab's selbst nicht glauben können, aber es passierte folgendes:


    Nach dem ergebnislosen Testen von browser.tabs.insertRelatedAfterCurrent = false habe ich den Wert wieder auf true zurückgesetzt. Und was passiert nach dem nächsten Start von Firefox? Der neue leere Tab öffnet sich tatsächlich rechts außen.


    Ein Mittelklick auf einen Link im aktuellen Tab öffnet jetzt aber wieder/noch neben dem aktuellen. Jetzt habe ich den Wert wieder auf false gesetzt und im Moment öffnen die Tabs wie geschmiert so wie ich es mir wünsche.


    Danke!!!

    Hi aborix,


    und herzlichen Dank für Deine Tips.


    zu 1.:
    das bringts leider nicht. Jeder neue Tab wird rechts nebem dem aktiven in die Tab-Leiste eingereiht.
    Hast Du evtl. noch eine weitere Idee?


    zu2.:
    Die Erweiterung bringt's. Die hatte ich bisher noch nicht gefunden. Danke!!!


    Schönes Wochenende,
    Peter

    Hey, danke!


    Aber das ist eigentlich genau das, was ich nicht will. Ein neuer zusätzlicher Tab sollte sich immer gaaanz rechts außen öffnen und nie "mittendrin". Das ist wahrscheinlich Gewohnheit...


    Und meine Startseite hätte ich auch gerne auf dem neuen Tab.

    Hallo zusammen,


    ich bin mir nicht sicher, ob ich in diesem Unterforum richtig bin, d.h. ob meine Frage was mit Schrauben zu tun hat oder eher nicht. Ggf. möge ein Moderator meinen Beitrag bitte verschieben; danke.-


    Beim Öffnen eines neuen Tabs sollte dieser


    1. sich immer gaaaanz rechts öffnen, egal ob der durch einen entsprechenden Link erzeugt wird oder durch Mittelklick auf einen Link oder durch Anklicken der Schaltfläche "Neuer Tab";


    2. - sofern er per "Neuer Tab" erzeugt wird - nicht mit einem "Sammelsurium" von Links zu z.B. Facebook, ebay, Wikipedia etc. sondern sich mit meiner in den Einstellungen hinterlegen Startseite öffnen.


    Könnt Ihr mir mit entsprechendem Code oder ggf. auch nur mit Hinweisen helfen, wo und wie ich schrauben müsste, um das zu erreichen?


    Herzlichen Dank schon mal im voraus,
    Peter

    Jo, und schon hab' ich den Übeltäter: TabMixPlus verursacht das Problem.


    Naja, das löst sich ja in Kürze, wenn TMP unter Fx 57 überhaupt nicht mehr läuft.


    Sorry, dass ich Euch belästigt habe, weil ich vom fehlerhaften Fx ausgring und nicht von einer Erweiterung.


    Schönen Abend noch!

    Danke für den Hinweis!


    Ich hab jetzt 'ne ganze Weile vergeblich gesucht, wie ich es Thunderbird beibringe, den Link so weiterzugeben, dass Firefox im abgesicherten Modus startet. Denn wenn der Fuchs schon am Laufen ist, funktioniert das mit dem Öffnen des Links ja einwandfrei ...


    Gibt's die Möglichkeit und ich bin nur zu blöd, sie zu finden?

    Hallo,


    ich betreibe den Firefox x64 v56.0.1 unter Windows 10 1703 64bit auf aktuellem Patchlevel.


    Seit dem Update von v55.x auf v56.0 und anschließend auf v56.0.1 habe ich folgendes Problem, das ich auf Firefox "schiebe", weil zu der Zeit weder Windows noch mein Standard-Mailprogramm Thunderbird v52.3.0 bzw. seit ein paar Stunden v52.4.0 irgendwie verändert wurden:


    Ich erhalte eine mail mit einem klickbaren Internet-Link, z.B. die Versandmeldung eines Shops mit Link zur Sendungsverfolgung. Beim Anklicken des Links erwarte ich, dass sich dieser in Firefox öffnet.


    Solange Firefox schon läuft öffnet sich der Link auch in einem neuen Tag. Läuft Firefox jedoch noch nicht, dann startet er nach dem Anklicken des Links und zeigt einfach einen leeren Tab mit der Bezeichnung "Neuer Tab", noch nicht einmal mit der eingestellten Startseite.


    Ist dieser Fehler woanders auch schon aufgefallen/aufgetreten? Und - wenn ja - hat jemand dafür eine Lösung?


    Vielen Dank und schöne Grüße
    Fischkopp



    PS: Sollte das Problem schon irgendwo behandelt worden sein, dann bitte ich um Entschuldigung fürs erneute Fragen; aber ich habe in der Suche nichts gefunden ...

    Hi an alle Hilfegeber!


    Ich habe jetzt mal ein komplett neues Fx-Profil aufgesetzt und alle Erweiterungen wieder so eingestellt, wie sie bisher waren.


    Und: http://www.here.com funkt wieder!


    Wahrscheinlich steckt der "Fehler" an irgendeiner Stelle in den Fx-Einstellungen, die ich wahrscheinlich noch nicht wieder ganz auf dem alten Stand habe....


    Ich werde jetzt mal bei jeder Änderung in about:config gucken, ob die Seite noch funkt oder nicht. Dann werde ich vielleicht irgendwann den Übeltäter entlarven können.


    Auf jeden Fall werde ich mit dem neuen Profil weiterarbeiten und das alte löschen.


    Ist natürlich blöd, wenn man in gewissen Zeitabständen wieder bei Null anfangen muss, weil man nicht mehr jede einzelne Einstellung erinnert und somit nicht rückgängig machen kann. Dazu ist die about:config auch einfach zu groß und zu unübersichtlich.


    Danke noch mal und ein schönes Advent-Wochenende.


    Fischkopp