Beiträge von ablev

    @AngelOfDarkmess und EffPeh, Danke für eure Tipps. :klasse:
    Ich habe mich wahrscheinlich unklar ausgedrückt. :traurig:
    Ich möchte das Video nicht nur ansehen, das kann ich ja auch in der 3sat-Mediathek, ich möchte Es gerne auf Festplatte speichern.
    Wie mache ich das? :roll:

    Hallo!


    Ich brauch mal wieder eure Hilfe und hoffe, es klappt genauso gut wie beim vorigen Video.
    Ich möchte gern dieses Rammstein-Video von der 3sat-Mediathek laden ...https://www.3sat.de/mediathek/?mode=play&obj=70834
    ...und bekomm´s natürlich wieder nicht hin.
    Wäre toll, wenn Einer hier mir wieder helfen kann.


    ablev

    Ich bin´s nochmal.
    Habe nun stundenlang versucht, Firefox, in dem Sch...Fall Creators Update, zum Laufen zu bekommen.
    Hab´s aufgegeben, habe mein Backup aufgespielt und bin nun wieder bei der vorigen Version 1703.
    Hätte vieleicht vor dem Update mal im Netz nachzuschauen sollen.
    Da gibt´s haufenweise Typen, die sich über dieses Update auskotzen.
    Scheint noch mit massig Bugs und Problemen behaftet zu sein.
    Ich probier´s einfach später nochmal.
    Trotzdem besten Dank für eure Hilfe.

    Hallo, ich habe seit Heute ein Problem mit Firefox.
    Windows Update bot mir Heute ein Update auf Fall Creators Update (Version 1709) an.
    Also habe ich das Update mal durchgeführt, glücklicherweise habe ich vorher ein Backup gemacht.
    Das Update verlief ohne Probleme und eigentlich läuft alles gut, bis auf meinen Firefox.
    Ich bekomme Ihn nicht mehr gestartet, weder die Version 55.06 noch die Nightly 58.a1.
    Wenn ich den Taskmanager nebenbei laufen lasse und Firefox starte, erscheint Er kurz im Taskmanager und verschwindet gleich wieder, Das ist Alles.
    Hab es auch schon als Administrator versucht, sogar im Windows 8 Kompatibilitätsmodus, keine Chance.
    Wie schon geschrieben, scheinen alle anderen Programme zu laufen, nur meine Fox-versionen nicht.
    Vor dem Update hatte ich ja auch schon Win10(ver. 1703).
    Meine weiteren Sys. Daten:
    Core5 7600, AMD 580 8gb, 24gb Ram
    Hat vielleicht Jemand einen Tipp, was ich machen könnte um meine beiden Füchse wieder zum laufen zu bekommen, wäre toll.
    Ansonsten spiele ich mein Backup wieder drauf.
    Besten Dank im voraus, ablev

    Ich möchte gern diesen Wahnsinnssong von Cat Stevens runterladen.

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Leider bekomme ich vom VideoDownloadhelper nur diese Meldung:
    [Blockierte Grafik: https://abload.de/img/youtube5pk7o.png]
    Erstaunlicherweise kann ich jedes andere Video auf dieser Seite problemlos runterladen, nur eben nicht den Song, der mich interessiert.
    Gibt´s noch´ne Möglichkeit an den Titel zu kommen?
    Ich hoffe, mir kann Jemand ´nen Tipp geben.
    Besten Dank im voraus.

    Danke Migo und Tunduru für die Hinweise auf die Telekomseite.
    Leider haben die Tipps auf den Seiten bei mir nichts bewirkt, die Fehlermeldung kommt immer noch, Sch....
    Wenigstens geht´s ja mit dem IE halbwegs und ich warte mal auf das nächste Firefox-Update.
    Vieleicht klappt´s ja dann wieder.


    Edit: Hab´s doch hinbekommen.
    Unter "Einstellungen/Erweitert/Zertifikate/Zertifikate anzeigen/Server" kann man doch noch Ausnahmen hinzufügen.
    [Blockierte Grafik: http://abload.de/thumb/firefox1wojko.png]
    Nachdem ich dort "speedport.ip" eingetragen habe, kann ich meinen Router wieder im Firefox öffnen. JuHu. :D


    ablev

    Zitat von Migo

    kommt mit dem Internet Explorer die gleiche Meldung


    Gute Idee, Migo.
    Hab ich garnicht dran gedacht, probier ich gleich mal.
    Edit: Hmm, vom IE bekomme ich auch´ne Fehlermeldung.
    [Blockierte Grafik: http://abload.de/thumb/pew1q24.png]
    Allerdings kann ich da auf "Laden dieser Webseite fortsetzen" klicken und komme dadurch ganz normal an meinen Router ran.
    Das ist schonmal ´nen Fortschritt.
    Nervt mich aber trotzdem, da ich den IE schon seit ewigen Zeiten nicht mehr nutze.
    Gibt´s denn bei´m Firefox nicht auch die Möglichkeit, wie im IE, die Abfrage nach dem Zertifikat zu umgehen?


    ablev

    Zitat von MaximaleEleganz

    Hier kein Problem mit der Kombination:


    Gibt´s doch garnicht, es wird immer seltsamer.
    Schalt doch mal auf "Vollbild" um. Hast Du dann, nach FF-Neustart,immer noch Youtube?
    [Blockierte Grafik: http://www.abload.de/img/sshot-2khgu.png]
    Wenn ich den Vollbildmodus ausmache, geht´s bei mir auch mit Compactmenu und Youtube.
    Dummerweise bin ich eigendlich immer im Vollbildmodus und mit FF4 gab´s keine Probleme.
    Wieso muss ich jetzt mit FF5 entweder den Vollbildmodus oder das Compactmenu deaktivieren?
    Is ja völlig verückt.
    Gibt´s was Ähnliches wie Compactmenu2 ?


    ablev

    Besten Dank, MaximaleEleganz !
    Dein Tipp hat mir sehr geholfen.
    Im abgesicherten Modus lief Youtube wieder.
    Dadurch konnte ich das Addon "Compact Menu 2" als Übeltäter herausfinden.
    Verstehe zwar nicht was das CompactMenu mit Youtube zu tun hat und warum´s mit FF4 noch ging, aber egal, Hauptsache, es geht wieder.
    Nochmals, vielen Dank.


    ablev

    Ich hoffe, mir kann Jemand hier helfen.
    Habe Gestern von FF4 auf FF5 updatet und kann seitdem kein Youtubevideo mehr sehen.
    Wenn ich ein Video starte, erscheint ganz kurz ein schwarzes Rechteck, als wenn das Video beginnen will, aber dann kommt nur ein leeres Bild.
    Hier, als Beispiel, der Versuch ein Fear3-Video zu schauen.
    [Blockierte Grafik: http://www.abload.de/img/sshot-1l7ij.png]
    Mit FF4 ging´s und mit IE geht´s immer noch ohne Probs.
    Was mache ich falsch?
    Besten Dank im voraus.


    ablev

    Ich werde wahnsinnig mit dieser Seite:
    http://main.saugstube-torrent.to/saugstube.php
    Bei jedem Start erscheint das Sch...Fenster.
    Besonders fies:
    Man kann das Fenster nicht schließen.
    Erst wenn man ABP deaktiviert, erscheint der normale Ausschaltebutton.
    In der unteren Leiste des Fensters steht zwar:

    Zitat

    AdBlock Nutzer: Deaktiviere AdBlock auf dieser Seite, um den Layer (dauerhaft) schließen zu können


    Das ist natürlich Quatsch.
    Das Fenster lässt sich nicht dauerhaft schließen.
    Hoffe, mir kann Jemand helfen.
    Besten Dank im voraus.


    ablev

    Thanx für eure Antworten, aber ich glaube, ihr habt mich falsch verstanden oder ich hab mich falsch ausgedrückt.
    Es geht nicht um die Erweiterung, sondern um die seltsame Anzeige im Manager.
    ABP geht einwandfrei, genau wie alle anderen 27 Erweiterungen.
    Trotzdem steht bei allen Erweiterungen dieser Text.
    Ich dachte, das jemand die gleiche Anzeige hat oder mir sagen kann, was ich falsch eingestellt habe.


    ablev

    Hi!
    Ich habe FF 2 seit ein paar Tagen und bin sehr zufrieden.
    Fast alle meine Erweiterungen laufen einwandfrei( 28 ).
    Wenn ich den Erweiterungsmanager öffne, steht, erstaunlicherweise, bei jeder Erweiterung dieser Text:
    " Erfordert weitere Add-ons. Zu ihrer Sicherheit deaktiviert."
    [Blockierte Grafik: http://people.freenet.de/ablev/bilder/AdBlock.jpg]


    Den Aktivieren-Button kann man auch anklicken, aber es passiert natürlich nix, da die Erweiterungen ja schon laufen.
    Nun frag ich mich, welche weiteren Add-ons sind noch erforderlich und wieso " zur Sicherheit deaktiviert" obwohl alles prima läuft?
    Hat jemand das gleiche Problem oder habe ich nur was falsch eingestellt?


    ablev


    P:S: Hab ich fast vergessen, im Theme-manager steht genau das Gleiche.

    Hi, Captain!


    Ich habe Mouse Gestures.
    Da ist doch´ne Textzoom-funktion schon drin.
    Von links oben nach rechts unten vergrössert sich Schrift und von recht unten nach links oben wieder kleiner.
    Allerdings habe ich mir die Gesten etwas geändert, so dass ich die Maus nur nach unten ziehen muß um die Schrift zu vergrössern und zum verkleinern nach oben.
    Teste doch mal die Erweiterung, vieleicht bringt´s dir was.


    ablev




    Das Leben ist ein Sch...Spiel, aber die Grafik ist super!