Beiträge von wolg9998

    SysWOW64 is not a virus. It is a legitimate folder filled with system files, utilized to run 32-bit programs on Windows 64-bit version. This process goes along with System32 Microsoft Windows directory which is responsible for managing 64-bit files. The main reason why users have been calling SysWOW64 virus because sometimes it takes lots of system's memory (40 GB or so).[1] However, we do not recommend removing this folder from the system because that's why you can run 32-bit applications on 64-bit Windows version. If you have serious doubts about this folder, make sure you double check your computer system with reliable anti-spyware to see what is hiding on it. There is a chance that malware developers decided to misuse SysWOW64's name to hide their malware, e.g. crypto miners,[2] on the system.


    hier hört sich das nicht so an; na, wie auch immer.

    Nochmals danke

    Halleluja - habe des adwcleaner drüber laufen lassen und nun läuft Firefox auch inder 86iger Version wieder, wie er soll.

    An der log-Datei vom adwcleaner kann ich nichts erkennen, obwohl 11 Files in Quarantäne genommen wurden.


    Vielen Dank allen für die Hilfe :)

    Portable Firefox hat die gleichen Probleme wie die installierte Version - ich kann keine Seiten aufrufen.


    Win 10 habe ich nochmals mit sfc /scannow überprüft - keine Fehlermeldung.


    Du musst nach jedem Build auswählen, ob das Problem damit auftritt oder nicht auftritt, solange bis die Eingrenzung abgeschlossen ist. Am Ende teilst du die URL hier im Forum.

    Es läßt sich nichts eingrenzen; nur "https://hg.mozilla.org/mozilla-central" startet überhaupt, aber nur ein weißes Fenster ohne FF-Ansicht

    Bitte mal den Grafikkartentreiber updaten

    https://downloadcenter.intel.com/de/product/81499

    https://downloadcenter.intel.c…Driver-f-r-Windows-15-33-

    Und einmal das Firefox-Profil zurücksetzen, Version 86.0.1 installieren, testen

    Habe ich gemacht, nächster Updatetest FF später

    Ich wollte nur nochmal darauf hinweisen, daß das System mit einer GForce GTX 660 läuft und der Grafiktreiber dieser Karte ist aktuell


    melde mich wieder


    Das ist der Quellcode von 85.0.2, System mit Wiederherstellungspunkt zurückgesetzt, FF läuft perfekt.

    Ich hoffe, die Profis finden was....


    andere Vorschläge, wie Anlegen eines neuen Benutzers in Windows dann nach dem nächsten Updateversuch....

    zu 1: ja, CCCleaner, aber das ist schon länger her und hat mit dem jetzigen Update sicher nichts zu tun

    zu 2: nein


    das hatte ich schon lt. Sörens Hinweis im Post 2 probiert, leider bekomme ich den Code nicht in die Zwischenablage

    Hallo Sören,


    habe das Update auf 86.0.1 durchgeführt. FF ist nach Update wieder gestartet - wieder sehr sehr langsam.

    Der Aufbau eines neuen Tabs hat ca. 2 min gedauert, dann habe ich "about:support" eingegeben, es dauerte ca. 5 Minuten, bis sich die Seite aufgebaut hat.

    Nun geht nichts mehr, ein Kopieren in die Zwischenablage geht nicht FF reagiert nicht auf das Anklicken des Buttons.


    Habe dann mal versuchsweise von meinem Profil auf das Standardprofil umgestellt, was ja leer sein sollte, der gleiche Effekt.


    Was ich festgestellt habe: lt. Taskmanager hat FF 12 Fenster aufgemacht und benötigt ca. 30% der Prozessorleistung - hierzu Anlage.


    Sollte ich den Code noch kopieren können, reiche ich ihn nach.

    Hallo zusammen,


    ich habe neuerdings Probleme mit Firefox.


    Bis zur Version 85.0.2 (64bit) war alles paletti, nach Update auf die aktuelle Version 86.0 (Stand ca. 01.03.21) die leider, da so eingestellt, automatisch installiert wurde, gingen die Probleme los.



    • Start extrem langsam
    • offene Tabs werden gar nicht geladen
    • Navigation im Firefox nicht möglich (reagiert nicht - Freeze)
    • selbst das Beenden von Firefox dauert extrem lange, falls er denn mal reagiert

    Folgendes hat NICHT geholfen:

    • Hardwarebeschleunigung ausgeschaltet
    • Start im abgesicherten Modus
    • Ausschalten aller Addons
    • Start mit default Profil ohne Addons und Tabs
    • Nutzung der Onboard Grafikkarte anstatt der GForce GTX 660
    • Virenscanner (Windows Defender) ausgeschaltet

    Um FF weiter nutzen zu können, half nur das Zurücksetzen auf Version 85.0.2 über den glücklicherweise vorhandenen Wiederherstellungspunkt. Nun läuft FF wieder ohne Probleme.


    Systeminformationen:


    Win10 20H2 Build 19042.844


    Grafikkarte GForce GTX 660


    Pentium i7


    Arbeitsspeicher 16GB


    falls Informationen fehlen, reiche ich die gerne nach.

    Ich hatte bereits in einem Win10-Forum angefragt, aber man konnte mir bisher nicht helfen.


    Hat noch jemand diese Erfahrung mit dem Firefox Update gemacht? Wenn ja, gibt es eine Lösung?


    Hab gerade gesehen (12.03.21), daß es bereits ein Update auf 86.0.1 gibt. Bei dem Aufwand traue ich mir gar nicht, das Update auszuprobieren...


    Vielen Dank


    Wolf