Beiträge von Sol UP

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Kann mich nicht erinnern, dass ich in den letzten 5 Jahren oder so jemals Probleme mit irgendeiner Software welche ich von Chip & Chap runterlud hatte.
    Aber gut zu wissen was da in der Warnung steht.


    Bin dann mal gespannt wie Schneewitchen auf die 81, wenn sie Mozilla raushaut.



    ...schonmal vorab: Gibt's da ne easy Lösung, falls das Problem weiterhin bestehen wird? - Klar, Profil-Backup; aber welche Datei(en) sind dann entscheidend für die Startseite?

    Chip Chip Chip Chip und Chap


    Gerade getestet: Im abgesicherten Modus von Firefox - same thing. Mit neuem Profil allerdings geht's.


    Möchte kein neues Profil erstellen. Was kann ich tun?


    Würde auch nochmal zurück auf die 80.0.1 gehen. Bin mir aber sicher, dass dann später beim auto-update das gleiche Problem aufkommen wird. Außerdem will er partout , dass ich dann ein neues Profil erstelle. Das möchte ich aber nicht.

    Hallo Leute,

    ist nur ne Kleinigkeit: Habe eben Firefox auf die deutsche Version 81 geupdatet.

    Jetzt funktioniert die Suche auf der Startseite leider nicht mehr. (Der Kasten wo drinsteht:" Das Web durchsuchen"). Habe verschiedene Suchanbieter probiert. In Adressleiste und auch in einer möglichen Suchleiste funktioniert die Suche wie gehabt einwandfrei.


    Bin ich der einzige mit dem Problem oder ist es ein allgemeiner Bug? Lösungsvorschläge?

    (Mit Firefox 80.0.1 geht es einwandfrei).

    Zitat von AngelOfDarkness

    "[...]und zweitens erstellst du die pref.js nicht. Diese wird vom Firefox erzeugt und sollte auch nur von diesem geändert werden."

    - Ich entschuldige mich bei der Mutter Gottes höchst persönlich für meine i.d.F. unspezifische Ausdrucksweise!
    (Vielleicht erstellt ja das liebe Gott die Datei oder Donald Trump... Wer weiß es?)

    Ich bin ja oft auch ein Besserwisser.


    Wenn jemand möchte kann er mir ja noch erklären wie ich diese Security/Tracking protection am besten überprüfe bzw. ohne meine schmutzigen Finger in die prefs.js zu stecken richtig tüddle.

    In den Firefox-Einstellungen habe ich den Browser-Datenschutz - Aktivitätenverfolgung auf "Standard" stehen. (Das passt mir so). "Do not track" auf "immer". (Auch das ist sehr schön).
    In der about:config würde ich nix rummachen.


    Zitat von .DeJaVu

    Warum bei dir was anderes drin steht, solltest du schon wissen, von allein verändern sich solche Werte nicht. Oder du bist nicht mehr Herr über deinen Rechner -> Malware.

    - Ich war noch nie Herr über meinen Rechner. Das liebe Gott hat den zusammengebaut, eingerichtet und gesegnet. Will ich überhaupt Herr über meinen Rechner sein? - K.A.. Bin lieber Herr über Gesundheit und Wohlbefinden. (Das kann auch einen PC implizieren. Ist hier meiner Ansicht nach allerdings sekundär bis tertiär anzusiedeln).

    Virus, Malware etc. schließe ich aus. - Vor 2 Wochen erst komplett neu aufgesetzt. Mehrfach Anti-Viren-Scanner und Malware-Bytes drüber laufen lassen. (Das Firefox-Profil hatte ich übernommen).
    (Es läuft jetzt auch alles rund wie im Fussball. Von daher bin ich mit den Einstellungen so auch zufrieden und gönn' mir ne Capri-Sonne).

    Joh, ich habe die Lösung schon gefunden: Die letzte Zeile meiner prefs.js hat die Sache ausgelöst. Sie laute(te): "user_pref("urlclassifier.trackingTable", "test-track-simple,base-track-digest256,content-track-digest256");"


    Habe diese gelöscht und jetzt funzt es.

    Hallo Leute,

    seit ca. 3 Wochen habe ich das Problem im Firefox, dass ich im Privaten Modus auf Seiten welche mit Javascript fungieren und zum Bleistift Videos beinhalten diese nicht mehr im P-Modus abspielen kann. Ich erhalte dann die Nachricht:"Javascript must be enabled..."

    Javascript ist definitiv enabled. Das wird u.a. in about:config dargestellt. Komisch ist auch, dass auf dieser Seite https://www.enable-javascript.com/de zum Bleistift javascript auch im Privaten Modus als aktiviert angezeigt wird. Abgestellte Add-ons + save mode bringen keine Änderung. Allerdings habe ich nun festgestellt, dass es funktioniert, wenn ich die prefs.js lösche!
    Meine prefs.js ist recht voll. Es befindet sich kein direkter Eintrag mit "java" dort drin.
    Ich möchte die prefs.js nicht komplett neu erstellen. (Würde ewig Zeit kosten). Allerdings freue ich mich, wenn mir jemand nen Hint geben könnte nach welchen spezifischen Einträgen in der prefs ich suchen kann, welche das beschriebene Phänomen auslösen könnten. 8)