Beiträge von Luna-1

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    Die Sache mit Google ist doch seit #14 erledigt, es geht doch nur noch um YT! Was meinst du? Die YT-Sache ist noch nicht erledigt, bzw. ein Vorschlag, der nicht 100% ig erledigt ist. Vielleicht kommt ja noch was von den Spezialisten, bis dahin erst mal vielen Dank.

    Schön für dich! Ich brauche z.B. kein uBlock mehr. Was bedeutet den YT? Mal so gefragt von einem nicht Profi. :whistling:

    r3d3, das Problem hatte ich auch. Jetzt haben wir ruhe und es kommt kein Bild mehr. Scheinbar haben wir mit eurer Hilfe und gefühlten 100 versuchen, es endlich hinbekommen.


    Neue Profil angelegt, Daten herübergenommen, Cookies bei schließen von FF löschen, abgestellt.


    Also Dinge die wir zuvor nicht anders gemacht haben. Jetzt, nachdem wir diesen Tipp befolgt haben,

    Lass die permissions und die cookies (.sqlite) weg. Erstere beinhaltet seiten-spezifische Vorgaben, zweite könnte einen Defekt haben - mit den richtigen Anmeldedaten wird diese obsolet! Die search.json ist nur ein Verzeichnis.

    scheint es wieder zu laufen. Sollte ich da richtig gelegen haben, dass eine Datei defekt oder fehlerhaft war?


    Danke an alle die sooooooovieeeeel Geduld mit mir hatten und mich zum Ziel gebracht haben.


    Liebe Grüße an euch alle, ihr lieben Helferlein,


    Eure alte Lilo

    Wiederherstellen wichtiger Daten aus einem alten Profil

    Das haben wir bereits gemacht. Siehe Beitrag #54, wo alle Dateien die drübergespielt werden, aufgelistet sind.

    Und, wenn wir ein Profil anlegen und dann nur die Daten übernehmen ist es anfangs gut und dann fängt es wieder an.

    Das ist ja meine Befürchtung, das es bereist in einer Datei verankert ist.


    Wir werden das alles noch einmal von vorn anfangen und jede Datei einzeln aufspielen. Irgendwann treffen wir auf die Datei, die Probleme macht.


    Die Dateien haben wir in Verdacht.


    (Such-und Formulardaten) formhistory.sqlite,

    (Seitenspezifisches) permissions.sqlite,

    (Datei und Downlad-Aktionen) handlers.json,

    (Cookies) cookies.sqlite und (Suchmaschinen) search.json.mozlz4


    Könnte das sein, oder liegen wir falsch?

    Das "Problem" mit dem Google-Fensterr habe ich auch. Nachvollziehbar ist es, wenn man eingestellt hat, dass alle Cookies beim Schliessen des Browsers gelöscht werden sollen.

    Wie oft noch? ;) Es ist abschalten! Es werden keine Coockies mehr gelöscht. Ändern tut sich da nichts.

    Oder ich habe die Erweiterung/Addon "I dont care about cookies" installiert -

    Nur das was uns hier empfohlen wurde, UBlock.

    Es wurde mehrfach darauf hingewiesen, sich nicht bei Google anzumelden. Es wurde mehrfach erwähnt, dass weder Adblock noch ublock die Ursache sind/sein können.

    Leider brauchen wir die Anmeldung bei Google. Und außerdem haben andere, die kein Konto haben bei Google, dasselbe Problem. Und würde es was bringen, wenn wir das entfernen? Dann müssten wir auf das eine oder andere verzichten, dann wäre das abzuwägen, was wichtiger wäre.


    Meine Frage, "Welchen Fehler" der bezog sich darauf, das, wenn ein Profil jahrelang super läuft, mit einem Mal kaputt sein soll?

    Weil ihr beide den gleichen Fehler begeht?

    Welchen Fehler?


    Neu installiert, neues Profil, alles gemacht. Jetzt uBlocker, womit es ja geht, eben nur beim Start den Bildschirm kurz blitzen lässt.

    Und dazu folgendes geschrieben: Beitrag #50 -

    Habe ich in uBlock eingesetzt. Aber wenn ich mich mit solchen Mitteln vor dem Oberguru "google" schützen muss, dann ist es doch besser man verzichtet direkt darauf. Vielleicht fällt, google es auf und die machen es dann besser.

    Wir müssen uns erst einmal damit abfinden. Vielleicht wird es einmal wieder besser. ?(

    Ein blitzblankes neues Profil:

    Das ist ja auch nicht das Problem. Klar wird beim ersten Aufruf von Google im neuen Profil dieser Text erscheinen. Aber nach dem Zustimmen sollte sich das im neuen Profil erledigt haben und der Text nicht wieder erscheinen.

    Schön wäre es, wenn es mal so wäre. Wir verzweifeln so langsam, da auch mein Freund dasselbe Problem nun hat.


    Wenn du also Cookies zulässt, diese aber beim Beenden löschen lässt, nervt google beim nächsten Neustart rum <- gewollter Effekt

    Also entweder pack die google Cookies zur Ausnahme oder deaktiviere Cookies

    Alle Cookies von Drittanbieter, bei Aktivitätsverfolgung ...., im blauen Feld an 1. Stelle.

    Cookies werden schon immer und ewig nach Schließen/Beenden von FF, gelöscht. Ausnahmen sind geregelt. Google ist schon zur Ausnahme gepackt. Wohin den noch?


    uBlock ist installiert und so wie in Beitrag #14 eingerichtet. Siehe meinen Beitrag #50

    Das hört sich eindeutig an, dass das Problem im Profil liegt (wo auch sonst?).

    *** Vorab mal erwähnt. ***

    Gerade eben bekomme ich ein Anruf, jetzt fängt es bei Nassi auch an.

    Da kann es nicht am Profi liegen, den er hat nichts an seine Sache geändert.


    Das ist uns klar. Aber warum ist es jahrelang gut gelaufen und nach dem Update auf 80.0.1 auf einmal nicht mehr?


    Warum auf einmal selbst, wenn wir alles umbenennen oder löschen und eine alte Version aufsetzen. z.B. 79.0, da auch das Problem ist?


    Und, wenn wir ein Profil anlegen und dann nur die Daten übernehmen ist es anfangs gut und dann fängt es wieder an.


    Wichtig Dateien.


    (Lesezeichen - Downlaods und Chronik) - favicons.sqlite, places.sqlite,


    (Passwörter) key4.db, logins.json,


    (Pers. Wörterbuch) persdict.dat,


    (Sicherheitszertifikate) cert_override.txt, und cert9.db = Damit NAS und Fritzbox nicht geblockt und als gefährlich eingestuft wird!


    Weniger Wichtig und wird nicht mehr übernommen.


    (Such-und Formulardaten) formhistory.sqlite,


    (Seitenspezifisches) permissions.sqlite,


    (Datei und Downlad-Aktionen) handlers.json,


    (Cookies) cookies.sqlite und (Suchmaschinen) search.json.mozlz4


    So hatte es unser PC-Hengst mal erklärt und so war vieles brauchbares sofort wieder da.

    Luna-1, versuche es mal mit #14 wenn bei dir uBlock Origin läuft.

    Habe ich in uBlock eingesetzt. Aber wenn ich mich mit solchen Mitteln vor dem Oberguru "google" schützen muss, dann ist es doch besser man verzichtet direkt darauf. Vielleicht fällt, google es auf und die machen es dann besser. 8o

    TIPP, aus Beitrag #45 wird gleich abgearbeitet. Dann melde ich was passiert.


    An der Entscheidung von Google kann man nix ändern. Aber man kann das/die Cookies behalten und darf nix davon löschen, wenn man die Einblendung nicht sehen will. Also das betreffende Cookie oder die Cookies einfach in Cookie Autodelete auf die Whitelist setzen und im Firefox ebenfalls Cookies nicht löschen (lassen).

    Cookie Autodelete, ist deinstalliert. Verbesserter Schutz vor Aktivideenverfolgung steht auf (wie immer und seit viele Jahre) Benutzerdefiniert. Alle Cookies von Drittanbieter, bei Aktivitätsverfolgung ...., im blauen Feld an 1. Stelle.

    Cookies werden schon immer und ewig nach Schließen/Beenden von FF, gelöscht. Ausnahmen sind geregelt.

    .. einfach die Google-Suche nicht nutzen und erst Recht nicht als Öffnungsseite einstellen... :/

    Das werde ich in Zukunft auch so machen.



    NACHTRAG:


    +) Ich würde erstmal einen Virenscanner drüberlaufen lassen, um zu checken ob das System in Ordnung ist. - SYSTEM ist in Ordnung und Vierenfrei.



    +) Dann überprüfen ob FFX 32-bit oder 64-bit installiert ist - oder gar ein Mix (eine Hybrid-Datei?) davon? - FF 64 Bit ist installiert.



    +) Dann würde mir den/die Profilordner sichern (Pfad unter about:profiles) und Firefox ganz deinstallieren


    und eine frische Neu-Installation machen. - Haben wir schon mehrfach gemacht.



    +) Hernach ein zweites Profil einrichten - vielleicht eines mit einem persönlichen Pfad. - Haben wir schon mehrfach gemacht.


    Im Local Ordner in Mozilla, alle überflüssigen alten Profile gelöscht und nur das aktuelle behalten. Und geändert hat es nichts. Nur auf dem Rechner von meinem Freund, läuft alles unter derselben Einstellung, wie immer und seid viele Jahre, nur bei mir muckt es.

    ht**s://www.google.de/?gws_rd=ssl unter Cookies und Website-Daten, im Ausnahme Verwalten, eingefügt.


    Ich glaube, da gibt es nichts mehr, was wir anders tun könnten. Oder?


    Haben auch schon alles von seinem FF auf meinen gezogen in ein anderes Profil, was wir vorher eingerichtet haben und gestartet. Keine Probleme. Keine nervigen Bilder.

    Verwunderlich, dass dieses ominöse Overlay anscheinend nur vereinzelt auftritt.
    Hier wird es auch angezeigt. Nach schrittweiser Änderung der Einstellungen unter "about:preferences#privacy" taucht es nicht mehr auf. Das Dumme ist jedoch, das kein konsistentes Verhalten zu erkennen ist. Die gleiche Einstellung bewirkt anscheinend zufällige Ergebnisse.

    Hallo Leute, mein Name ist Nassi und ich bin ein Freund von Luna. Bill, der hat es erkannt, das dieses ominöse Overlay anscheinend nur vereinzelt auftritt. Luna hat nichts anderes gemacht, als ein UPDATE von 80.0 auf 80.0.1 Damit fing die Problematik an.

    Ich vertraute Ihr und glaube Ihr, das sie nichts anderes gemacht hat. Sie beschreibt es auch so, das der Fehler nicht immer, aber ab und zu und das immer öfter in Folge kommt. Meine Vermutung ist, dass eine Datei fehlerhaft überschrieben wurde bei diesem Update und darum der Fehler, immer wieder auftritt. Selbst wenn wir die Dateien zurücksetzen, (Umbenennen und alte Dateien in die Ordner kopieren) tritt das so auf, wie schon beschrieben. Dachte schon an Virus, der ist nicht auffindbar. Virenprogs. zeigen alles ok!

    Mache mich heute Nachmittag noch einmal dran um Fehler zu finden. Gruß Nassi

    Gelöscht wurde es vor 30 Minuten. Kann es sein das es mit so einem Google Konto zusammenhängt? Ich habe eins wegen WhatsApp. Da ist alles gesperrt.


    All diese Teile hat schon seit mehr als 5 Jahre unter FF laufen, sagte er mir.


    milupo, Cookie Autodelete ist bereits gelöscht! Haben schon alle Add-ons gelöscht. Keine Änderung.


    Sören, welche Cookie Erweiterung nutze ich den? Ich nutze nicht mehr als mein Freund auf seinem PC und dabei lösche ich mehr und mehr weg und er hat mit allem, keine Probleme. Nur dieser Rechner tickt rum?

    grisu2099, das Problem lässt mich kein Auge zu machen. Bin wieder auf 80.0.1 Ich habe keine Daten überschrieben, sondern vorher umbenannt und dann die alten Daten reinkopiert.


    milupo, wir haben ein neues Profil angelegt. ... sondern das Problem mit einer Einstellung .... das leuchte mir ein. Auch das die Einstellungen, in ein Profil gespeichert werden. ;) Aber wo sollen wir noch suchen? Es hat begonnen mit dem Update auf 80.0.1

    .DeJaVu, alles gemacht und selbst nach Neustart von Rechner, keine Änderung. Es nervt weiter


    grisu2099, ist Rechner von einem Freund. Kann es mal weitergeben. Aber warum nur mit FF das Problem und mit Edge nicht ????


    Haben FF noch einmal auf 79.0 64 bit gesetzt. Auch da dasselbe Problem. Kann es sein, das es ein Skript auf unserem Rechner ist?


    So muss für heute Schluss machen, 4 Uhr ist die Nacht um. Bis Morgen dann!


    Gute Nacht euch lieben Helferlein.

    grisu2099

    OK! Werbeblocker, wird gelöscht.

    Chronik: nach benutzerdefinierten Einstellungen anlegen. Dann kommt nichts mehr, keine weiteren Häkchen.

    G-Data Kram - ist aus ADD-ons, raus. G-Data ist nur als Virenscanner dabei, wegen Netzwerke, Rechner- und NAS Prüfungen.


    dh

    Ich nutze AdBlocker Ultimate, der andere ist jetzt deaktiviert und wir nachher gelöscht.


    Stoiker

    Alle Cookies von Drittanbietern.

    Es geht schon wieder los und dann kommt auch das!


    Edit 2002Andreas
    Text in Klammercode </> gesetzt.

    ja gut, war unglücklich formuliert mit dem Bild. Wenn es beim Start angezeigt wird, wie lautet(e) dann deine Startseite? Wie das Popup aussieht, weiss ich inzwischen ;)


    Ich hatte ja auch in #11 nach dem about:support gefragt. Und jetzt ist es noch viel wichtiger mit dem neuen Profil, denn es besteht die Möglichkeit, dass du Firefox nochmal so verstellst, dass es wieder auftritt.

    Meine Startseite lautet: htt*ps://www.google.de/?gws_rd=ssl


    about:support: Was wird gebraucht? Alles?

    Hi Fox2Fox,


    wenn aber dort der Fehler drin verborgen ist, ziehe ich mir den doch wieder rein. Oder?


    NACHTRAG:


    Ist so wie ich es mir gedacht habe. Problem wird nach übernahme des Profiels mit übernommen. Also keine Gute Idee.