Camp Firefox

Die Firefox-Community

Firefox 6.0 für iOS erfordert Apple iOS 9.0 oder höher

Firefox für iOS war bisher immer auch für Geräte mit Apple iOS 8 verfügbar. Ab Version 6.0 von Firefox wird der Mozilla-Browser iOS in Version 9.0 oder höher voraussetzen.

Kurz nach der Veröffentlichung von Apple iOS 10 erhöht Mozilla die Systemvoraussetzungen für Firefox: Konnte Firefox bislang auch auf Geräten mit Apple iOS 8.2 betrieben werden, wird ab Firefox 6.0 das Apple-Betriebssystem iOS in Version 9.0 oder höher vorausgesetzt.

Ein Veröffentlichungstermin für Firefox 6.0 steht derzeit noch nicht fest. Ende September hatte Mozilla Firefox 5.3 für Apple iOS veröffentlicht.

Der Beitrag Firefox 6.0 für iOS erfordert Apple iOS 9.0 oder höher erschien zuerst auf soeren-hentzschel.at.