Camp Firefox

Die Firefox-Community

Firefox Nightly unterstützt nicht länger NPAPI-Plugins (außer Flash)

Mozilla hat die Unterstützung von sämtlichen NPAPI-Plugins außer dem Adobe Flash Player in der Nightly-Version von Firefox 52 deaktiviert. Damit werden in Zukunft Plugins wie Silverlight oder Java nicht länger von Firefox unterstützt.

Die Nightly-Version von Firefox unterstützt nicht länger NPAPI-Plugins wie Microsoft Silverlight oder Java. Die Unterstützung für sämtliche NPAPI-Plugins außer dem Adobe Flash Player wurde plangemäß deaktiviert.

Mozilla wird die Unterstützung von NPAPI-Plugins außer Flash in der Mainstream-Version von Firefox 52 standardmäßig deaktivieren, während die Unterstützung in der ESR-Version von Firefox 52 standardmäßig aktiviert bleiben wird, womit Unternehmens-Nutzer noch gut ein Jahr zusätzlich Zeit zur Umstellung haben. In Firefox 53 wird Mozilla die dafür vorhandene Einstellung  (plugin.load_flash_only in about:config) aus Firefox entfernen.

Firefox 52 wird nach aktueller Planung am 7. März 2017 erscheinen, Firefox 53 am 18. April 2017.

Derzeit gibt es noch zwei Probleme in der Nightly-Version von Firefox: zum einen wirkt sich die Änderung noch nicht auf vorhandene Profile, sondern nur in neuen Firefox-Profilen aus, d.h. bestehende Nutzer können nach wie vor alle Plugins nutzen. Zum anderen ist in neuen Profilen auch die Unterstützung für Flash deaktiviert. Beide Probleme werden in diesem Ticket getrackt und wahrscheinlich morgen gelöst sein.

Der Beitrag Firefox Nightly unterstützt nicht länger NPAPI-Plugins (außer Flash) erschien zuerst auf soeren-hentzschel.at.