YouTube und Firefox  [GELÖST]

Hier geht es um fehlerhaft dargestellte Websites und Probleme mit Plugins wie Flash.
Bitte beachten: Erweiterungen sind keine Plugins.
Antworten
salva54
Junior-Mitglied
Beiträge: 4
Registriert: Do, 06. Dez 2018 14:17

YouTube und Firefox

#1

Beitrag von salva54 Themen-Starter » Do, 06. Dez 2018 14:27

Hallo,

ich habe gestern bemerkt dass man mit Firefox keine Videos bei YouTube abspielen kann.
Kann mir jemand von euch ein Tipp geben, danke!

Gruß
Salva

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38994
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: YouTube und Firefox

#2

Beitrag von 2002Andreas » Do, 06. Dez 2018 14:30

Hallo und Willkommen hier im Forum.
salva54 hat geschrieben:
Do, 06. Dez 2018 14:27
dass man mit Firefox keine Videos bei YouTube abspielen kann
Du meinst sicherlich nur mit deinem Firefox, hier funktioniert das nämlich einwandfrei :wink:

Das dient nur zum testen, und ist keine Lösung des Problems!

Versuch es bitte mal damit: Firefox im Abgesicherten Modus starten

Über: Hilfe..Mit deaktivierten Add-ons neu starten ...

oder die Umschalttaste gedrückt halten und den Firefox starten.
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Benutzeravatar
Sören Hentzschel
Administrator
Beiträge: 18761
Registriert: Mi, 23. Nov 2011 0:39
Wohnort: Salzburg
Kontaktdaten:

Re: YouTube und Firefox

#3

Beitrag von Sören Hentzschel » Do, 06. Dez 2018 14:34

Hallo,

interessant wäre auch noch, was "keine Videos abspielen kann" eigentlich bedeutet. Gibt es eine Fehlermeldung? Was passiert denn?


Meine Beiträge zum Firefox-Quellcode (4 Beiträge; Letzter Beitrag: 05.09.2018)

salva54
Junior-Mitglied
Beiträge: 4
Registriert: Do, 06. Dez 2018 14:17

Re: YouTube und Firefox

#4

Beitrag von salva54 Themen-Starter » Do, 06. Dez 2018 14:47

Hallo Andreas,

mit Abgesicherten Modus kann man Videos wider abspielen,
muss ich jetzt mit Abgesicherten Modus Firefox benutzen?

Gruß
Salva

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38994
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: YouTube und Firefox

#5

Beitrag von 2002Andreas » Do, 06. Dez 2018 14:49

Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

salva54
Junior-Mitglied
Beiträge: 4
Registriert: Do, 06. Dez 2018 14:17

Re: YouTube und Firefox

#6

Beitrag von salva54 Themen-Starter » Do, 06. Dez 2018 15:17

Ich habe das Hardwarebeschleunigung verwenden abgeschaltet,
wie komme ich jetzt auf dem normalen Modus.

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38994
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: YouTube und Firefox

#7

Beitrag von 2002Andreas » Do, 06. Dez 2018 15:21

salva54 hat geschrieben:
Do, 06. Dez 2018 15:17
wie komme ich jetzt auf dem normalen Modus.
Einfach den Firefox beenden und neu starten.
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

salva54
Junior-Mitglied
Beiträge: 4
Registriert: Do, 06. Dez 2018 14:17

Re: YouTube und Firefox  [GELÖST]

#8

Beitrag von salva54 Themen-Starter » Do, 06. Dez 2018 15:24

Hallo Andreas,

ist wieder alles ok, bedanke mich vielmals für deine Hilfe.

Gruß
Salva

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38994
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: YouTube und Firefox

#9

Beitrag von 2002Andreas » Do, 06. Dez 2018 15:24

Freut mich, war gern geschehen :D

Du könntest mal prüfen ob es evtl. einen neuen Treiber für deine Grafikkarte gibt.
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste