XML-Verarbeitungsfehler: Nicht definierte Entität

Hier geht es um fehlerhaft dargestellte Websites und Probleme mit Plugins wie Flash oder Java.
Bitte beachten: Erweiterungen sind keine Plugins.
Antworten
lunaseven
Junior-Mitglied
Beiträge: 2
Registriert: Di, 04. Okt 2011 20:28

XML-Verarbeitungsfehler: Nicht definierte Entität

#1

Beitrag von lunaseven Themen-Starter » Mi, 05. Okt 2011 8:48

Guten Morgen,

ich habe seit ein paar Tagen folgendes Problem. ff7 zeigt plötzlich diese Fehlermeldung beim Aufbau von Seiten:

XML-Verarbeitungsfehler: Nicht definierte Entität
Adresse: jar:file:///C:/Dokumente%20und%20Einstellungen/Fritz/Anwendungsdaten/Mozilla/Firefox/Profiles/aminf75y.default/extensions/ErrorZillaMod@jaybaldwin.xpi!/chrome/content/netError.xhtml
Zeile Nr. 469, Spalte 33:

Im IE passiert das nicht. Ich habe das Forum breits durchsucht und ähnliche Einträge gefunden, eine Lösung für mein Problem fand ich aber nicht. Ideen?
Vielen Dank!

Benutzeravatar
MaximaleEleganz
Senior-Mitglied
Beiträge: 19756
Registriert: Mi, 04. Jun 2008 21:26

Re: XML-Verarbeitungsfehler: Nicht definierte Entität

#2

Beitrag von MaximaleEleganz » Mi, 05. Okt 2011 8:57

Wenn du dem Pfad folgst, wirst du am Ende die dafür verantwortliche Erweiterung vorfinden.

.Ulli

Re: XML-Verarbeitungsfehler: Nicht definierte Entität

#3

Beitrag von .Ulli » Mi, 05. Okt 2011 8:59

Hallo lunaseven,

Willkommen im Forum
lunaseven hat geschrieben:Im IE passiert das nicht.
Welch seltsamer Gedanke.
Du installierst eine Erweiterung für den Fx und wunderst dich darüber, warum diese keinen Einfluss auf den IE hat.
lunaseven hat geschrieben:ErrorZillaMod
Tja, da bereitet dir diese Erweiterung ein Problem.

So du diese benötigst, prüfst du, ob du die aktuelle Version hast.

lunaseven
Junior-Mitglied
Beiträge: 2
Registriert: Di, 04. Okt 2011 20:28

Re: XML-Verarbeitungsfehler: Nicht definierte Entität

#4

Beitrag von lunaseven Themen-Starter » Mi, 05. Okt 2011 9:16

Hoffe ich habe alles richtig gemacht und es klappt jetzt.
Vielen Dank!

.Ulli

Re: XML-Verarbeitungsfehler: Nicht definierte Entität

#5

Beitrag von .Ulli » Mi, 05. Okt 2011 9:30

Nur für weitere Leser dieses Beitrags
lunaseven hat geschrieben:Hoffe ich habe alles richtig gemacht und es klappt jetzt.
Was hast du denn gemacht ?

Antworten

Wer ist online?

Mitglieder in diesem Forum: Mathe41 und 6 Gäste