Lange Latenzen beim Laden von Seiten

Hier geht es um Fragen und Probleme mit Firefox oder Firefox Klar für Googles Betriebssystem Android.
Antworten
Panurg
Mitglied
Beiträge: 87
Registriert: Mi, 03. Okt 2012 21:27

Lange Latenzen beim Laden von Seiten

#1

Beitrag von Panurg Themen-Starter » Fr, 06. Okt 2017 19:46

Hallo Forum mal wieder!
Es geht um die FF-App auf Smartfon mit Android 6 und auf einem Tablet mit Android 4.4.4
Vielleicht liegt das auch gar nicht an FF, aber ich kann auch nichts von vornherein ausschließen.
Problem:
Das Laden einer Seite - egal, welcher - stockt nach ca. 1/5 Fortschrittbalken und pausiert dort für manchmal länger als eine Minute(!!), um dann auf ca. 3/4 zu gehen - es erscheint dann immerhin die Adresse im Adressfeld und erste Seitenelemente -, wo abermals ein Päuschen von um die 1 Minute eingelegt wird.
Oft aber ist vorher ein Timeout, und es geht sowieso nichts mehr weiter.
An schlechter Signalqualität kann es m.E. nicht liegen, wenngleich es ähnlich schlecht auch mit dem Laden von E-Mails geht.
Woran könnte das liegen? Habe ich etwas falsch eingestellt am Gerät?
Ich bin jetzt nicht so der Superkenner, aber als völlig DAUig schätze ich mich auch nicht ein.
Vielleicht, dass man mir mal die Richtung angeben könnte, in die ich weiter forschen sollte?

P

Benutzeravatar
AngelOfDarkness
Senior-Mitglied
Beiträge: 16815
Registriert: Di, 20. Jul 2004 20:01
Wohnort: Menden

Re: Lange Latenzen beim Laden von Seiten

#2

Beitrag von AngelOfDarkness » So, 08. Okt 2017 1:13

Wie ist denn das Verhalten des Android Browsers oder von Chrome?
verwendete Browser und Erweiterungen sowie Bild vom Firefox (Stand: 21.09.2018) - Sicherheitskonzept für Windowsnutzer

„Mutter ist der Name für Gott, auf den Lippen und in den Herzen aller Kinder dieser Welt.“ (The Crow)

Panurg
Mitglied
Beiträge: 87
Registriert: Mi, 03. Okt 2012 21:27

Re: Lange Latenzen beim Laden von Seiten

#3

Beitrag von Panurg Themen-Starter » So, 08. Okt 2017 10:41

Ich habe inzwischen herausgefunden, woran es liegt bzw. eben lag.
Diese intolerabel langen Ladezeiten lagen wohl doch am "Funknetz". Das war nämlich auf Reisen, im Harz. Aber nun auch nicht gerade im tiefsten Tal, sondern eher hoch und frei gelegen.
Telefon funktionierte.
Ich verstehe das alles nicht. Das ist doch Käse, unbrauchbarer Schrott: Kaum ist man mal aus dem Großstadtbereich raus, ist Feierabend mit "Mobil Internet".
Technisch ist mir das sowieso nicht klar, aber das ist auch nicht so wichtig. Sind denn Mobil*telefon*funk und Mobil*daten*funk tatsächlich zwei völlig unterschiedliche Dinge - auch hardwareseitig? Sind das unterschiedliche Trägerfrequenzen?

Wie dem auch sei, an FF hat es jedenfalls nicht gelegen.
Ich habe - zurück zuhause, Großstadt - hier den Gegentest gemacht. Hier laden die Seiten über Mobilfunk zwar nicht ohne Unterbrechung, aber nach vier, fünf Sekunden ist dann doch alles da. Das geht im häuslichen WLAN auch nicht viel schneller.
Es scheint also "schlechter Empfang" oder so gewesen zu sein.
Darauf war ich wirklich nicht gefasst: Dass das da *solche* Unterschiede gibt!
(Zumal, wo ich in Schweden, in der tiefsten norrländischen Einöde, schon vor Jahren, damals noch mit so'nem Mobil-Stick, knackigen Empfang hatte, und die Seiten waren zackzack da! D scheint, was das angeht, scheint 's eher in derselben Liga wie Somalia oder Nordkorea zu spielen ... ;-) )

P

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast