Bilder im Forum sind verschwunden  [GELÖST]

Kritik und Anregungen zum Forum sind hier richtig.
Benutzeravatar
Fox2Fox
Senior-Mitglied
Beiträge: 20019
Registriert: So, 22. Feb 2009 14:05
Wohnort: Rheinkilometer 780

Bilder im Forum sind verschwunden

#1

Beitrag von Fox2Fox Themen-Starter » Do, 02. Nov 2017 20:11

Mir ist aufgefallen, dass Bilder, die über die foreneigene Funktion angehängt wurden, verschwunden sind.

Beispiel:
viewtopic.php?p=1054554#p1052452

Woran liegt es?
Allgemeine Fehlersuche Anleitung für Fragen im Forum Mein Firefox Keine Support-Anfragen per PN

EffPeh
Senior-Mitglied
Beiträge: 868
Registriert: Mi, 04. Okt 2017 10:22

Re: Bilder im Forum sind verschwunden

#2

Beitrag von EffPeh » Do, 02. Nov 2017 20:14

Wahrscheinlich durch den Server-Wechsel verloren gegangen, schätze ich.
Windows10 | FF 57.0 (64-Bit)

Benutzeravatar
Fox2Fox
Senior-Mitglied
Beiträge: 20019
Registriert: So, 22. Feb 2009 14:05
Wohnort: Rheinkilometer 780

Re: Bilder im Forum sind verschwunden

#3

Beitrag von Fox2Fox Themen-Starter » Do, 02. Nov 2017 20:27

Da ich bezgl. "verloren gegangen" hier nichts gelesen habe, kann ich das kaum glauben.
Das hätte Sören sicher verlauten lassen.
Allgemeine Fehlersuche Anleitung für Fragen im Forum Mein Firefox Keine Support-Anfragen per PN

Benutzeravatar
Zitronella
Senior-Mitglied
Beiträge: 8122
Registriert: Di, 07. Feb 2012 18:06

Re: Bilder im Forum sind verschwunden

#4

Beitrag von Zitronella » Do, 02. Nov 2017 20:33

alle hochgeladenen Bilder hier im Forum von mir scheinen weg zu sein :o
habs grad hier stichprobenartig kontrolliert ucp.php?i=ucp_attachments&mode=attachments
Hilfe auch im deutschsprachigen Firefox-Chat möglich.
Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

miku23
Moderator
Beiträge: 827
Registriert: Mi, 27. Mai 2015 14:22

Re: Bilder im Forum sind verschwunden

#5

Beitrag von miku23 » Do, 02. Nov 2017 20:44

Meine ebenfalls, zu sehen zum Beispiel: viewtopic.php?t=122148&p=1052452#p1052452

Benutzeravatar
2002Andreas
Moderator
Beiträge: 36980
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: Bilder im Forum sind verschwunden

#6

Beitrag von 2002Andreas » Do, 02. Nov 2017 22:36

Ich habe das mal mit meinen Bildern getestet...die sind alle noch vorhanden.
Zumindest fällt mir kein Fehler auf wo ein Bild fehlt.
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Benutzeravatar
Fox2Fox
Senior-Mitglied
Beiträge: 20019
Registriert: So, 22. Feb 2009 14:05
Wohnort: Rheinkilometer 780

Re: Bilder im Forum sind verschwunden

#7

Beitrag von Fox2Fox Themen-Starter » Fr, 03. Nov 2017 11:09

miku23 hat geschrieben:
Do, 02. Nov 2017 20:44
Meine ebenfalls, zu sehen zum Beispiel: viewtopic.php?t=122148&p=1052452#p1052452
Siehe Beitrag #1...
Allgemeine Fehlersuche Anleitung für Fragen im Forum Mein Firefox Keine Support-Anfragen per PN

Benutzeravatar
Zitronella
Senior-Mitglied
Beiträge: 8122
Registriert: Di, 07. Feb 2012 18:06

Re: Bilder im Forum sind verschwunden

#8

Beitrag von Zitronella » Fr, 03. Nov 2017 17:46

Bitte darum kümmern. ALLE Bilder und Anhänge (zb. viewtopic.php?t=121546&p=1050810#p1050810) von mir sind weg. Es wurde extra mal gesagt, dass es besser wäre Bilder hier im Forum direkt anzuhängen anstatt auf anderen Servern und dann zu verlinken, eben WEIL dann nicht die Gefahr besteht dass Bilder weg sind weil Hoster down gehen usw. und jetzt ist alles weg :? Das darf doch nicht sein, dass das einfach so hin genommen wird. Es gibt doch bestimmt ein Backup.
Dass bei dir Andreas noch alles da ist, liegt vielleicht am Moderator-Status?
Hilfe auch im deutschsprachigen Firefox-Chat möglich.
Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

Benutzeravatar
2002Andreas
Moderator
Beiträge: 36980
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: Bilder im Forum sind verschwunden

#9

Beitrag von 2002Andreas » Fr, 03. Nov 2017 17:48

Zitronella hat geschrieben:
Fr, 03. Nov 2017 17:46
liegt vielleicht am Moderator-Status?
Hallo @Zitronella...
da bin ich leider überfragt, das kann nur Sören aufklären.
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Benutzeravatar
Road-Runner
Senior-Mitglied
Beiträge: 26263
Registriert: So, 09. Mai 2004 19:37
Wohnort: Luxemburg

Re: Bilder im Forum sind verschwunden

#10

Beitrag von Road-Runner » Fr, 03. Nov 2017 17:51

Die meisten meiner Bilder sind noch da. Was ich aber komisch finde: in diesem Beitrag steht nur 24esr.png, wenn ich dann auf den Link klicke wird das Bild angezeigt.

bild1.png
Meine Fuchskonfiguration - Firefox-Infos, Tipps & Tricks
Ich leiste keinen Support per Mail oder PN. Poste Deine Frage bitte im Forum.

Benutzeravatar
Endor
Senior-Mitglied
Beiträge: 11794
Registriert: Fr, 20. Apr 2007 15:41
Wohnort: Irgendwo ganz weit im Süden und doch mitten in den Bergen
Kontaktdaten:

Re: Bilder im Forum sind verschwunden

#11

Beitrag von Endor » Fr, 03. Nov 2017 21:07

Hier fehlen sie auch:
viewtopic.php?p=1053415#p1053415

Bild

Mfg.
Endor
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0.2
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/Firefox/59.0b10
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/Firefox/60.0

OS: Windows 7 H. P. 64 Bit Versions Info Stand 19.02.2018
Kein Support per PN. Fragen bitte im Forum stellen!

Benutzeravatar
bigpen
Senior-Mitglied
Beiträge: 4157
Registriert: Do, 06. Mär 2003 13:24
Wohnort: Schweiz

Re: Bilder im Forum sind verschwunden

#12

Beitrag von bigpen » Sa, 04. Nov 2017 6:04

Hier ist von mjr auch ein kleiner Bildrahmen mit Text, den man erst anklicken muss:
viewtopic.php?p=1052090#p1052090
und beim Text von Boersi darunter dasselbe.
Ab 8.2.2018 Firefox64 58.0.2
Meine Add-ons und ein wenig Infos zum Rechner
Windows 10/64 Pro, 1709, 16299.248

Benutzeravatar
Zitronella
Senior-Mitglied
Beiträge: 8122
Registriert: Di, 07. Feb 2012 18:06

Re: Bilder im Forum sind verschwunden

#13

Beitrag von Zitronella » Sa, 04. Nov 2017 16:36

Sören, äußere dich doch bitte mal dazu. Danke
Hilfe auch im deutschsprachigen Firefox-Chat möglich.
Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

Benutzeravatar
Sören Hentzschel
Administrator
Beiträge: 16590
Registriert: Mi, 23. Nov 2011 0:39
Wohnort: Salzburg
Kontaktdaten:

Re: Bilder im Forum sind verschwunden

#14

Beitrag von Sören Hentzschel » Sa, 04. Nov 2017 17:02

Ich äußere mich üblicherweise immer dann zu Dingen, wenn ich auch etwas zu sagen habe. Und momentan habe ich dazu wirklich nichts zu sagen.

Das Problem wurde am Donnerstag-Abend gemeldet. Zu dieser Uhrzeit hatte ich keine Zeit mehr, mir das anzusehen. Am Freitag war ich wie jeden Werktag bis zum Abend arbeiten und bin danach direkt, ohne nach Hause zu gehen, in den Lungau gefahren, wie ich es jeden Freitag nach der Arbeit mache. So spät habe ich dann nichts mehr gearbeitet. Und jetzt ist auch schon Samstag. Ich bin direkt nach dem Aufstehen zu meinen Schwiegereltern gefahren und vor einer Stunde erst zurück gekommen. Und ganz ehrlich, ich hab jetzt ein paar Beiträge hier beantwortet, aber ich will jetzt auch mal durchatmen…

Ein bisschen Zeit muss man mir schon geben, insbesondere wenn wir von einem Problem reden, welches ich erst genauer untersuchen muss.

Danke.

Benutzeravatar
Zitronella
Senior-Mitglied
Beiträge: 8122
Registriert: Di, 07. Feb 2012 18:06

Re: Bilder im Forum sind verschwunden

#15

Beitrag von Zitronella » Sa, 04. Nov 2017 17:31

okay, alles gut, atme durch und lass dir die Zeit, die dann notwendig ist. Ich war einfach nur verwundert, weil du auf anderen Beiträge geantwortet hast, aber das hast du ja nun erklärt ;)
Hilfe auch im deutschsprachigen Firefox-Chat möglich.
Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast