Bilder im Forum sind verschwunden  [GELÖST]

Kritik und Anregungen zum Forum sind hier richtig.
Benutzeravatar
Sören Hentzschel
Administrator
Beiträge: 17301
Registriert: Mi, 23. Nov 2011 0:39
Wohnort: Salzburg
Kontaktdaten:

Re: Bilder im Forum sind verschwunden

#16

Beitrag von Sören Hentzschel » Sa, 04. Nov 2017 17:33

Ja, das Antworten auf andere Beiträge ist einfacher, weil da einfach klar ist, was los ist. Klare Aussagen, klare Antworten. Das Problem hier erfordert ein intensiveres Forschen. :) Ich hoffe, dass ich morgen dazu komme, aber ich kann es noch nicht versprechen.

Benutzeravatar
Sören Hentzschel
Administrator
Beiträge: 17301
Registriert: Mi, 23. Nov 2011 0:39
Wohnort: Salzburg
Kontaktdaten:

Re: Bilder im Forum sind verschwunden  [GELÖST]

#17

Beitrag von Sören Hentzschel » So, 05. Nov 2017 18:31

Das Problem ist nun behoben. Insgesamt hat der Reparatur-Vorgang 3 1/2 Stunden gedauert.

Benutzeravatar
2002Andreas
Moderator
Beiträge: 37532
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: Bilder im Forum sind verschwunden

#18

Beitrag von 2002Andreas » So, 05. Nov 2017 18:35

Herzlichen Dank dafür :klasse:

Kannst du den Grund für den Fehler erklären?
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Benutzeravatar
Sören Hentzschel
Administrator
Beiträge: 17301
Registriert: Mi, 23. Nov 2011 0:39
Wohnort: Salzburg
Kontaktdaten:

Re: Bilder im Forum sind verschwunden

#19

Beitrag von Sören Hentzschel » So, 05. Nov 2017 18:51

Das phpbb speichert Dateianhänge ohne Dateiendung. Manche Tools behandeln Dateianhänge ohne Dateiendung bei der Dateiübertragung als ASCII-Dateien, was eigentlich Unsinn ist, aber so ist das und wenn das passiert, kann die Foren-Software nichts mehr mit den Dateien anfangen. Und das ist auch bei der direkten Übertragung vom alten auf den neuen Server über das Tool des Server-Anbieters geschehen. Es gab dort aber auch keine Option, um dieses Verhalten zu deaktivieren, insofern wurde beim Server-Wechsel alles richtig gemacht. In jedem Fall ist es nicht möglich, die Dateien nachträglich zu reparieren, d.h. ich musste alle Dateien vom alten Server auf meine SSD herunterladen und von dort dann die Dateianhänge auf dem neuen Server wieder ersetzen. Und das ist bei mehreren GB an Daten zeitintensiv.

Benutzeravatar
2002Andreas
Moderator
Beiträge: 37532
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: Bilder im Forum sind verschwunden

#20

Beitrag von 2002Andreas » So, 05. Nov 2017 18:53

Danke für die Erklärung und deine viele Zeit die du dafür investiert hast :klasse:
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Benutzeravatar
Zitronella
Senior-Mitglied
Beiträge: 8581
Registriert: Di, 07. Feb 2012 18:06

Re: Bilder im Forum sind verschwunden

#21

Beitrag von Zitronella » So, 05. Nov 2017 18:58

ojee, danke für die Arbeit. :klasse:
Hilfe auch im deutschsprachigen Firefox-Chat möglich.
Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

Benutzeravatar
Endor
Senior-Mitglied
Beiträge: 11917
Registriert: Fr, 20. Apr 2007 15:41
Wohnort: Irgendwo ganz weit im Süden und doch mitten in den Bergen
Kontaktdaten:

Re: Bilder im Forum sind verschwunden

#22

Beitrag von Endor » So, 05. Nov 2017 19:02

Auch von mir vielen Dank für die MÜhe.
:klasse:
Mfg.
Endor
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0.1
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:61.0) Gecko/Firefox/61.0b6
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:62.0) Gecko/Firefox/62.0a1

OS: Windows 7 H. P. 64 Bit Versions Info Stand 19.05.2018
Kein Support per PN. Fragen bitte im Forum stellen!

Benutzeravatar
TmoWizard
Senior-Mitglied
Beiträge: 1010
Registriert: Di, 19. Feb 2013 0:12
Wohnort: TmoWizard's Castle ;-)
Kontaktdaten:

Re: Bilder im Forum sind verschwunden

#23

Beitrag von TmoWizard » So, 05. Nov 2017 20:59

Danke Sören! :klasse: Bild

Benutzeravatar
Boersenfeger
Senior-Mitglied
Beiträge: 51284
Registriert: So, 21. Mär 2004 13:21
Wohnort: Brunswiek anne Oker dranne

Re: Bilder im Forum sind verschwunden

#24

Beitrag von Boersenfeger » Mo, 06. Nov 2017 13:24

Danke... :D :klasse:
Stand 26.5.2018
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:60.0) 20100101 Firefox/60.0.1
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:61.0) 20180524 Firefox/61.0b8
Mozilla/5.0 (Windows NT 6.1 Win64 x64 rv:62.0) 20180526 Firefox/62.0a1

Meine Füchse|Fehlersuche|Anleitung für Fragen im Forum|Sicherheitskonzept für Windowsnutzer

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast