langsamer Seitenaufbau

Hier geht es um Fragen und Probleme mit den einzelnen Firefox-Versionen.
OpaPaule
Mitglied
Beiträge: 222
Registriert: Fr, 25. Mär 2011 9:48

langsamer Seitenaufbau

#1

Beitrag von OpaPaule Themen-Starter » Mo, 23. Jul 2018 7:44

Hallo,

bei meinem FF v. 61.0.1. 64 Bit dauert es 10 Minuten bis sich die Seiten aufgebaut haben :shock:

Hastenichgesehen
Mitglied
Beiträge: 108
Registriert: Mo, 15. Feb 2010 11:06

Re: langsamer Seitenaufbau

#2

Beitrag von Hastenichgesehen » Mo, 23. Jul 2018 10:54

Firefox-Cache bereinigen, Firefox neu starten, Windows neu starten (mit mind. 1 Minute Ruhezustand)
Hast Du mal Beispiellinks, damit man "vergleichen" kann.
Gruß
Horst

Benutzeravatar
Msfreak
Senior-Mitglied
Beiträge: 1189
Registriert: Mo, 14. Aug 2017 16:33
Wohnort: Hamburg

Re: langsamer Seitenaufbau

#3

Beitrag von Msfreak » Mo, 23. Jul 2018 11:05

Schon den abgesicherten Modus probiert ?
https://support.mozilla.org/de/kb/firef ... rter-modus
Und erzähle uns bitte welche Sicherheitssoftware ( Kaspersky & Co ) du einsetzt.
Gruß Micha

Ich beantworte keine technische Fragen per PN, ICQ, Email, sondern nur in diesem Forum!

OpaPaule
Mitglied
Beiträge: 222
Registriert: Fr, 25. Mär 2011 9:48

Re: langsamer Seitenaufbau

#4

Beitrag von OpaPaule Themen-Starter » Di, 07. Aug 2018 16:10

Kaspersky Free, SecureA Plus, Shadow Defender, Glary Utilities Pro, Anti Ransomware, Adware Antivirus, UnHackMe

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38867
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: langsamer Seitenaufbau

#5

Beitrag von 2002Andreas » Di, 07. Aug 2018 16:14

Nur meine Meinung!

Ich würde mich von all diesen Programmen erstmal trennen....kein Wunder wenn dein PC/Firefox nicht (richtig) funktioniert.
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

OpaPaule
Mitglied
Beiträge: 222
Registriert: Fr, 25. Mär 2011 9:48

Re: langsamer Seitenaufbau

#6

Beitrag von OpaPaule Themen-Starter » Di, 07. Aug 2018 16:20

Und mit welchem Programm soll ich den PC schützen???

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38867
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: langsamer Seitenaufbau

#7

Beitrag von 2002Andreas » Di, 07. Aug 2018 16:22

Mit dem Defender von Windows....mehr brauchst du nicht. Und schon gar nicht diese Tuningtools :!:
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

OpaPaule
Mitglied
Beiträge: 222
Registriert: Fr, 25. Mär 2011 9:48

Re: langsamer Seitenaufbau

#8

Beitrag von OpaPaule Themen-Starter » Di, 07. Aug 2018 16:23

Also Alles deinstallieren?

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38867
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: langsamer Seitenaufbau

#9

Beitrag von 2002Andreas » Di, 07. Aug 2018 16:27

Ich! würde es machen...entscheiden musst du das aber für dich selber.

Kannst ja zur Sicherheit vorher ein Image erstellen welches du im Notfall wieder nutzen könntest.

Teste es doch erstmal indem du alle diese Programme deaktivierst.
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

OpaPaule
Mitglied
Beiträge: 222
Registriert: Fr, 25. Mär 2011 9:48

Re: langsamer Seitenaufbau

#10

Beitrag von OpaPaule Themen-Starter » Di, 07. Aug 2018 16:28

O.K.,werd mal deaktivieren.

Benutzeravatar
Msfreak
Senior-Mitglied
Beiträge: 1189
Registriert: Mo, 14. Aug 2017 16:33
Wohnort: Hamburg

Re: langsamer Seitenaufbau

#11

Beitrag von Msfreak » Di, 07. Aug 2018 16:47

OpaPaule hat geschrieben:
Di, 07. Aug 2018 16:28
O.K.,werd mal deaktivieren.
... nein, dicht deaktivieren, sondern alle externen Security Tools mit den von den Hersteller gelieferten Removal Tools komplett deinstallieren und anschließend einen kompletten Neustart machen.
Drücke die Tasten Win + R und gib diesen Befehl ein (per Drag & Drop)
shutdown -g -t 0
Gruß Micha

Ich beantworte keine technische Fragen per PN, ICQ, Email, sondern nur in diesem Forum!

OpaPaule
Mitglied
Beiträge: 222
Registriert: Fr, 25. Mär 2011 9:48

Re: langsamer Seitenaufbau

#12

Beitrag von OpaPaule Themen-Starter » Di, 07. Aug 2018 16:56

Hab jetzt mal soweit Alles deaktiviert und habe 14 Minuten gebraucht, bis sich diese Seite wieder aufgebaut hat.

Benutzeravatar
2002Andreas
Moderator
Beiträge: 38867
Registriert: Fr, 04. Jul 2008 19:25
Wohnort: Niedersachsen

Re: langsamer Seitenaufbau

#13

Beitrag von 2002Andreas » Di, 07. Aug 2018 17:01

Ist das nur mit dem Firefox so, oder auch mit einem anderen Browser?
Mit freundlichem Gruß
Andreas
Mein System    Meine Add-ons

Benutzeravatar
Msfreak
Senior-Mitglied
Beiträge: 1189
Registriert: Mo, 14. Aug 2017 16:33
Wohnort: Hamburg

Re: langsamer Seitenaufbau

#14

Beitrag von Msfreak » Di, 07. Aug 2018 17:02

OpaPaule hat geschrieben:
Di, 07. Aug 2018 16:56
Hab jetzt mal soweit Alles deaktiviert und habe 14 Minuten gebraucht, bis sich diese Seite wieder aufgebaut hat.
... hast du meinen Beitrag #11 gelesen ? Dies solltest du zum Testen beherzigen und schauen was dann ist.
Danach kannst du ja wieder alle (sich gegenseitig behinderten) Tools wieder installieren damit du siehst welches den Stress verursacht.
Mein Tipp ist speziell der Kaspersky, der ist für solche Probleme bekannt.
Gruß Micha

Ich beantworte keine technische Fragen per PN, ICQ, Email, sondern nur in diesem Forum!

OpaPaule
Mitglied
Beiträge: 222
Registriert: Fr, 25. Mär 2011 9:48

Re: langsamer Seitenaufbau

#15

Beitrag von OpaPaule Themen-Starter » Di, 07. Aug 2018 17:07

2002Andreas hat geschrieben:
Di, 07. Aug 2018 17:01
Ist das nur mit dem Firefox so, oder auch mit einem anderen Browser?
nur FF

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Exabot [Bot], Frisco94, Google [Bot] und 14 Gäste