Firefox 57.0

Hier geht es um Fragen und Probleme mit den einzelnen Firefox-Versionen.
Antworten
37pat
Junior-Mitglied
Beiträge: 41
Registriert: Sa, 22. Mär 2014 18:22

Firefox 57.0

#1

Beitrag von 37pat Themen-Starter » Mo, 20. Nov 2017 17:31

Moin,
Mein System: Win10 Prof, 1703, 32 Bit, Firefox 57.0
seit gestern kann ich FF nicht mehr öffnen. Es erscheinen 2 Anzeigen:
download/file.php?mode=view&id=19944&si ... d328a8addc
FF beenden.JPG
FF beenden.JPG (22.78 KiB) 975 mal betrachtet
FF Profiles.JPG
FF Profiles.JPG (21.68 KiB) 975 mal betrachtet
download/file.php?mode=view&id=19943&si ... d328a8addc

Ich bitte um Hilfe.
Danke im Voraus
37pat

Benutzeravatar
madperson
Senior-Mitglied
Beiträge: 1794
Registriert: Sa, 17. Dez 2005 18:10

Re: Firefox 57.0

#2

Beitrag von madperson » Mo, 20. Nov 2017 17:34

verwendest du eine ältere version von kaspersky sicherheitssoftware am betroffenen gerät?

M521
Junior-Mitglied
Beiträge: 36
Registriert: Do, 12. Jun 2014 12:08

Re: Firefox 57.0

#3

Beitrag von M521 » Mo, 20. Nov 2017 18:32

Beende doch mal FF über den Taskmanager, und starte ihn nach 1-2 Minuten neu.

37pat
Junior-Mitglied
Beiträge: 41
Registriert: Sa, 22. Mär 2014 18:22

Re: Firefox 57.0

#4

Beitrag von 37pat Themen-Starter » Mo, 20. Nov 2017 18:42

ich verwende Emsisoft Anti-Malware, bisher kein Problem. Habe aber FF schon 2x neu geladen und installiert. Trotzdem die Fehler-Meldungen.

M521
Junior-Mitglied
Beiträge: 36
Registriert: Do, 12. Jun 2014 12:08

Re: Firefox 57.0

#5

Beitrag von M521 » Mo, 20. Nov 2017 18:48

Komplett deinstalliert und dann neu installiert, oder nur über die bestehende Version installiert?
Laufen noch Prozesse von FF im Taskmanager?

Benutzeravatar
Msfreak
Senior-Mitglied
Beiträge: 985
Registriert: Mo, 14. Aug 2017 16:33
Wohnort: Hamburg

Re: Firefox 57.0

#6

Beitrag von Msfreak » Mo, 20. Nov 2017 19:03

37pat hat geschrieben:
Mo, 20. Nov 2017 18:42
ich verwende Emsisoft Anti-Malware, bisher kein Problem. Habe aber FF schon 2x neu geladen und installiert. Trotzdem die Fehler-Meldungen.
Zum testen Emsisoft Anti-Malware mit dem vom Hersteller gelieferten Removal Tool komplett deinstallieren und anschließend mit dem Befehl shutdown -g -t 0 einen kompletten Neustart von Windows erwirken. Ggf. Firefox anschließend deinstallieren und hier C:\Users\BENUTZER\AppData\Roaming\Mozilla\Firefox\Profiles erst einmal das Profil sichern und dann löschen. Firefox von hier https://www.mozilla.org/de/firefox/neu installieren und dann ohne jegliche Änderung des frischen und neuen Profils testen.
Gruß Micha

Ich beantworte keine technische Fragen per PN, ICQ, Email, sondern nur in diesem Forum!

37pat
Junior-Mitglied
Beiträge: 41
Registriert: Sa, 22. Mär 2014 18:22

Re: Firefox 57.0

#7

Beitrag von 37pat Themen-Starter » Di, 21. Nov 2017 11:50

@Micha,
habe alles ausgeführt. Nach dem Sichern der 6 Profile in einen neuen Ordner habe ich sie im Profilordner gelöscht.
Nach der Installation erscheint Folgende Anzeige:download/file.php?mode=view&id=19976
Gruß 37pat
Dateianhänge
Anzeige bei Installation.JPG
Anzeige bei Installation.JPG (21.19 KiB) 877 mal betrachtet

Benutzeravatar
Zitronella
Senior-Mitglied
Beiträge: 8736
Registriert: Di, 07. Feb 2012 18:06

Re: Firefox 57.0

#8

Beitrag von Zitronella » Di, 21. Nov 2017 20:22

ja, das liegt vermutlich an der profiles.ini
Lösche diese Datei im Pfad
C:\Users\BENUTZER\AppData\Roaming\Mozilla\Firefox\
Hilfe auch im deutschsprachigen Firefox-Chat möglich.
Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden ;)

37pat
Junior-Mitglied
Beiträge: 41
Registriert: Sa, 22. Mär 2014 18:22

Re: Firefox 57.0

#9

Beitrag von 37pat Themen-Starter » Mi, 22. Nov 2017 14:20

Danke Zitronella,
hat geklappt. Übrigens: FF ist deutlich schneller als Edge.
Gruß
37pat

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste