... da Firefox die benötigte Datei nicht ändern kann

  • Hallo,


    Ich benutzte Firefox 5.0 unter Ubuntu 11.04. Unter den früheren Firefox-Versionen konnte ich das Add-on Delicious installieren. Dies geht jetzt nicht mehr (Version 2.3.1). Ich erhalte die Fehlermeldung "Delicious Bookmarks konnte nicht installiert werden, da Firefox die benötigte Datei nicht ändern kann". Dieser Fehler(?) tritt auch bei der Installation anderer Addons auf. Ich weiß nicht wo der Fehler liegen könnte.


    harry56

  • Schreib bitte "Ubuntu" noch mit in den Threadttitel, damit du bessere Hilfe bekommst.

  • Zitat von harry56

    […] da Firefox die benötigte Datei nicht ändern kann

    Überprüfe dein Profil bezüglich der Rechte.


    Z.B. ein versehentliches / unnötiges sudo firefox verhindert künftige Änderungen des angemeldeten Benutzers.