Silvermel und Charamel - Themen für Firefox und Thunderbird

  • Zitat von bird

    Bitte sag mir Bescheid welche Erweiterung verursacht diesen Fehler wenn Du die findest, ok? ;-)


    Moin Bird,


    ich hab den Übeltäter entlarvt. Es ist "CuteMenus - Crystal SVG 1.9.3". Auf diese Erweiterung könnte ich natürlich auch getrost verzichten.



    Gruß
    Valasco

  • Hallo Bird


    Habe Test halber mal CuteMenus - Crystal SVG 1.9.3 in ein Test Profil gepackt
    genau das selbe Problem wie bei Valasco.



    In der Fehlerkonsole gibt es zu CuteMenus auch einen Fehler Eintrag:
    Fehler: nsIModule is not defined
    Quelldatei: file:///C:/Dokumente%20und%20Einstellungen/XXXXXX/Anwendungsdaten/Mozilla/Firefox/Profiles/XXXXX/extensions/%7B63df8e21-711c-4074-a257-b065cadc28d8%7D/components/cutemenus.js
    Zeile: 185


    Sollte man dies eventuell dem Autor mitteilen?
    Viele Grüße
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/Firefox/70.0a1

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Zitat von Endor

    Hallo Bird


    Habe Test halber mal CuteMenus - Crystal SVG 1.9.3 in ein Test Profil gepackt
    genau das selbe Problem wie bei Valasco.


    Sollte man dies eventuell dem Autor mitteilen?
    Viele Grüße
    Endor


    Danke Endor,


    somit ist der Fehler wohl bestätigt. Deine Idee von einer Mitteilung an den Autor find ich nicht schlecht. Allerdings wird an dem Project offensichtlich nicht weiter gearbeitet. Ein Versuch wärs aber wert.


    Gruß
    Valasco

  • Hallo Bird


    Danke für die neuen Versionen von Silvermel und Charamel
    werden gleich getestet.


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/Firefox/70.0a1

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo Bird


    Habe jetzt die aktuellen dev Versionen in alle meine Firefox Versionen installiert.
    Firefox 3.0.15
    Firefox 3.5.6
    Shiretoko 3.5.7.pre
    Namoroka 3.6.5b.pre
    Minefield 3.7.a1.pre


    mit meinen verwendeten Add-ons soweit keine Probleme.


    Das Problem mit CuteMenus - Crystal SVG 1.9.3 besteht aber immer noch.


    Viele Grüße
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/Firefox/70.0a1

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Zitat von Endor

    Das Problem mit CuteMenus - Crystal SVG 1.9.3 besteht aber immer noch.


    Naja, eigentlich hatte ich auch nicht vor es zu korrigieren, da die Erweiterung mach was kaputt das es eigentlich nicht kaputt gehen sollte... (Wie immer...) Aber es ist viel mehr Arbeit den Author zu kontaktieren und zu erklären was geändert werden soll als selber den Fehler zu korrigieren. Also, die nächste Version... ;-)

  • Hallo Bird


    Alles klar. Das Add-on CuteMenus - Crystal SVG 1.9.3 wird glaube ich
    auch nicht mehr weiter entwickelt. Die letzte Version ist von 20.06.2008
    also schon fast 1.5 Jahr alt. Aber mein Posting dazu sollte nur ein Hinweis
    sein, ich wusste ja dass es am Add-on und nicht an Deinen wunderbaren
    Themen liegt. Ich finde es toll, dass Du sogar dafür eine Lösung finden willst. :klasse:


    Viele Grüße
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/Firefox/70.0a1

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo, war länger nicht hier. Eben Thunderbird 3.0 neu eingerichtet. Folgendes fiel auf:


    1. Neues Konto einrichten Dropdownmenüs rechts


    [attachment=0]Zwischenablage-2.png[/attachment]


    2. Header bei Benutzung der wohl beliebten Erweiterung "Compact Header" Links Button abgeschnitte, rechts fehlen Icons für "Archivieren" und "Junk" in den Buttons (aufs Bild klicken)


    [attachment=1]Zwischenablage-1.png[/attachment]

  • Zu 2. Im mozillazine Forum hab ich gelesen, dass der abgeschnittene Button auch im Standard Theme auftritt. Das dürfte also kein Silvermel Problem sein!


    Und die fehlenden Buttons: also bei mir waren die da (hab sie allerdings nun ausgeblendet).

  • Zu 1. kann ich bestätigen! So sieht es bei mir im aktuellen Shredder aus:


    Zu 2. Kann ich nichts sagen.
    allblue welche Version verwendest Du von CompactHeader?
    Hier bei Amo gibt es die Version 1.1.3, allerdings noch in der Sandbox,
    https://addons.mozilla.org/de/…ird/addons/versions/13564


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/Firefox/70.0a1

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo allblue


    Ich muss es zuerst noch in einem neuen Profil testen. Im meinem Standard Profil legt sich
    etwas quer. Ich sehe überhaupt keine Buttons. Melde mich gleich wieder.


    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/Firefox/70.0a1

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo allblue
    Da CompactHeader mit meinem Shredder nicht kompatibel ist,
    Kann ich dazu leider nichts sagen. Hatte es eben in einem neuen Profil getestet
    aber immer das gleiche. Mit 1.0.1 sehe ich links wie Du den abgeschnittenen Button.
    Symbole sehe ich gar keine. Mit neuerer Version geht gar nichts. :grr:


    Viele Grüße
    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/Firefox/70.0a1

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

  • Hallo Allblue


    Habe mal eben Thunderbird 3 Finale Portable von Caschy installiert und getestet:
    So sieht es bei mir mit CompactHeader 1.01. und 1.13 aus und der letzten dev Version von Charamel 3.1.1.1:



    Edit:
    Die Option Flache Schaltflächen funktioniert mit Charamel auch nicht. Im Standard Theme verschwinden
    bei aktivierter Option Flachen Schaltflächen, die Ränder außen. Siehe Bild



    Endor

    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:69.0) Gecko/20100101
    Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:70.0) Gecko/Firefox/70.0a1

    OS: Windows 7 H. P. 64 Bit
    Kein Support per PN. Fragen bitte im Forum stellen!

    2 Mal editiert, zuletzt von Endor ()

  • Zitat von deschen2

    allblue : ok, aber selbst die Icons sind bei mir da.


    So, nun habe ich "Compact Header 1.1.3" getestet:


    Ergebnis dasselbe:


    1. Es sollten rechts im Header in den zwei Buttons die Icons "Junk" und "Löschen" angezeigt werden, der Tooltipp funktioniert (oben hatte ich fälschlicherweise als einen Button "Archivieren genant, das stimmt nicht)


    Interessanterweise werden in mit Compact Header auch die kleinen Pfeile für das erweiterte Menü beim Antworten (von "Changequote") und Weiterleiten (von "Forward as") angezeigt.


    2. Der Button rechts bleibt abgeschnitten.

    Zitat

    SafeMode probiert?


    Wozu? Es ist doch ein Problem zwischen Add-ons. :)