2020-Update: Aktualisierung auf WoltLab Suite 5.2

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.
  • Ich bin mir nicht sicher, ob es an der neuen Forensoftware liegt, aber es tritt erst damit hier manchmal auf.


    Das liegt definitiv an einer Anpassung von dir. Dass es erst seit der neuen Version der Software auftritt, kann natürlich gut sein, in der neuen Version stecken fast zwei Jahre Entwicklung und viele Änderungen, vorhandene Anpassungen müssen ggfs. angepasst werden. Aber ohne Anpassung auf deinem System gibt es dieses Verhalten nicht.


    Falls es überlesen wurde: Hat noch jemand die Erscheinung wie in #31 gezeigt?


    Auch das liegt definitiv an einer Erweiterung oder Anpassung und tritt unter normalen Umständen nicht auf.


    Nutzt Du ein anderes Plugin oder kannst Du das entsprechend konfigurieren? Das wäre ja genau das, was sich


    Ich bestätige, dass es genau so ist, wie von Zitronella beschrieben. Das ist eine Standard-Funktion der neuen Version der Software und funktioniert einfach anders als bei dem verlinkten Plugin. Ich habe übrigens vorhin einen Vorschlag beim Entwickler eingereicht, hier eine andere Lösung zu finden, aber der Ausgang ist zu diesem Zeitpunkt natürlich noch vollkommen offen und selbst bei einer geplanten Änderung würde das eine Weile dauern, bis diese Teil eines Updates wird.


    Ich werde natürlich meine Augen offen halten, was sich in der Zwischenzeit für Möglichkeiten ergeben, ich versuche aber, die Anzahl von Drittanbieter-Plugins so gering wie möglich zu halten. Tatsächlich habe ich vor dem Update sogar ein paar Plugins entsorgt, die nicht mehr notwendig sind, und musste trotzdem noch wegen installierter Plugins eine Manipulation an der Datenbank vornehmen, damit das Update bereits während meiner freien Tage möglich war. Die installierten Plugins werden sowieso noch aktiv gepflegt, aber mit Pech macht man sich von Plugins abhängig, die dann irgendwann nicht mehr gepflegt werden. Damit will ich sagen: Je mehr Plugins ich installiere, desto schwieriger gestaltet sich die Aktualisierung der Core-Software. Daher greife ich zu Plugins nur, wenn es alternativlos ist.

  • Das liegt definitiv an einer Anpassung von dir.

    Hallo Sören,

    danke für deine Antwort. Ich habe mir das auch schon gedacht, kann aber damit leben;)

    Den Fehler hier zu finden wird wenn nicht so ganz einfach sein, könnte am Script oder einem meiner CSS Codes liegen.


    Den Fehler hier zu finden

    Ich denke mal, ich habe ihn schon gefunden.;)

    Ich habe jetzt zig mal einen anderen Browser gestartet...der Fehler war wenn dann nur in meiner Beta Version vorhanden.

    In der Beta habe ich 2 Scripte doppelt gehabt, jeweils als .uc.js und als Script für TM.

    Nach Deaktivierung unter TM trat der Fehler bis jetzt nicht mehr auf.

    Sorry also für diese unnötige Frage hier im Thread.

    Mit freundlichem Gruß.
    Andreas
    Mein System    Meine Add-ons

    Einmal editiert, zuletzt von 2002Andreas () aus folgendem Grund: Ein Beitrag von 2002Andreas mit diesem Beitrag zusammengefügt.

  • Sorry also für diese unnötige Frage hier im Thread.

    Keine Ursache. Wir helfen gerne. Die beste Hilfe ist die Hilfe zur Selbsthilfe. ;-)

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Aufeinanderfolgende Beiträge des gleichen Benutzers werden nun automatisch zusammengefügt

    Ich hätte einen Vorschlag, für die, die möchten: Mit einem CSS-Code in der userContent.css bzw. für die, die bereits eine CSS-Datei zur Anpassung des Forums haben, dort hinein, kann man die Trennlinie sichtbarer machen, die beim Zusammenfügen von Beiträgen eingefügt wird. Im Moment ist es eine dünne, hellgraue Linie. Bis jetzt habe ich noch keine Interferenzen feststellen können.


    CSS
    hr {
    background-color: red !important;
    height: 5px !important;
    border: dotted white !important;
    }

    Die Beispiellinie ist rot, 5 Pixel hoch, weiß gepunktet:


    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Ergänzend damit man weiß was unter der roten Linie ist;)



  • irgendwie zu verbinden

    Kompromiss;)



    CSS
    .messageBody > .messageText hr {
    background-color: transparent !important;
    height: 5px !important;
    margin-bottom: 30px !important;
    }
    .messageBody > .messageText hr::after {
    color:red !important;
    content: " >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>Zusammengefügter Beitrag<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<" !important;
    }
  • Ich denke so ist es besser, weil der dünne graue Strich doch noch erhalten geblieben war.


    CSS
    .messageBody > .messageText hr {
    border: none !important;
    margin-bottom: 30px !important;
    }
    .messageBody > .messageText hr::after {
    color: red !important;
    content: " >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>Zusammengefügter Beitrag<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<" !important;
    }
  • Danke. Ich bin noch unschlüssig was ich nehme :D

    Ich hätte da noch eine Variante:

  • Interessant zuzusehen, wie sich mein Vorschlag so entwickelt. :-)

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice und WordPress

  • Danke. Habe mich aber entschieden und bleibe bei #46 von Milupo nur statt red nehme ich grey (ich habs glaub doch gerne schlichter :D )

    Hilfe auch im deutschsprachigen Firefox-Chat möglich. Ab 1.3.20 ist dieser Firefox Chat gültig
    Meine Anleitungstexte dürfen gerne "geklaut" und weiter verwendet/kopiert werden
    ;)

  • Ich habe seit dem neuen Forencode folgende Erscheinung:

    Auch das liegt definitiv an einer Erweiterung oder Anpassung und tritt unter normalen Umständen nicht auf.

    Ich habe ein ähnliches Verhalten: Bei mir sind die Zeilennummern normal zu sehen, bis ich mit der Maus darüberfahre, wo dann der Beginn eines Weblinks zu erkennen ist (http…). Bei mir ist die Ursache eindeutig in diesem Skript von aborix zu sehen: Re: Fix oder Ersatz für Addon "URL Tooltip WE" – ich nutze die Monkey-Version davon, das ist der Teil zwischen den Kommentaren/Sternchenzeilen. Das ist zum Glück nur ein optisches Problemchen.

  • Speravir:

    Dank deines Hinweises habe ich alle meine ...Monkey-Scripts geprüft und bin fündig geworden... (Dabei habe ich gleich mal tüchtig aufgeräumt) u.a. ist auch das nachfolgend aufgeführte, auslösende Script als überflüssig entlarvt worden.. vielen Dank dafür :)

  • das nachfolgend aufgeführte, auslösende Script als überflüssig entlarvt

    Oder kürzer https://userscripts-mirror.org/scripts/show/50344 – das hat eine sehr ähnliche Funktionalität wie das von Aborix. Er hat mein Problem übrigens in RE: Fix oder Ersatz für Addon "URL Tooltip WE" gelöst.