Drag & drop aus Firefox heraus funktioniert seit 3 Wochen nicht mehr

  • Moin an alle Foxies...

    Es ist seit lange vor Netscape das erste Mal, daß ich an einem Browserproblem verzweifele. Wobei es event. gar nicht am Browser liegt...

    Seit ca. 4 Wochen suche ich verzweifelt nach einer Erklärung für:

    1)

    PC #1 Windows 7 Ultimate, Firefox (alle Versionen von 53.xx bis 68.xx-beta probiert), 64er

    - Drag & Drop im Firefox selbst funktioniert

    - Drag & Drop aus Firefox z.B. auf den Desktop oder in eine beliebige andere Anwendunge funktioniert nicht [mehr, seit 4 Wochen]

    - Firefox deinstalliert/Registry gepinselt (mit den üblichen Tools und etwas manuell), Neustart, Firefox-Start mit leerem/neuem Profil

    (also auch keine Plugins, wie auch weiterhin)

    ==> geht immer noch nicht

    - Windows Update, VirenScanner 'runter, V53 bis V64 gleiche Prozedur (uninstall, profil weg und leer etc.)

    ==> geht immer noch nicht

    - Firefox - das gleiche "abgesichert", "privat", per Icon, von der Kommandozeile

    ==> Drag & Drop aus dem Browser heraus geht immer noch nicht


    2)

    PC #2 Windows 7 PROFESSIONAL (nicht Ultimate), Firefox beliebige 64er Version

    - Drag & Drop im Firefox selbst funktioniert

    - Drag & Drop aus Firefox z.B. auf den Desktop oder in eine beliebige andere Anwendung funktioniert !! einwandfrei !!

    ==> Profile 1:1 von PC #1 kopiert (incl. Plugins) und Firefox damit gestartet

    ==> Drag & Drop z.B. auf den Desktp oder in einen Downloader geht problemlos mit dem Profil von PC #1


    3)

    Alles genau umgekehrt: Profil-Kopie von PC #2 ==> PC #1

    ==> Drag & Drop auf PC #1 geht (natürlich, sonst gäb's hier keinen verzweifelten Post) immer noch nicht (mit den Profilen von PC #2)


    4)

    PC #1 alle (bekannten und im I-Net gefundenen) Windows - Bugs und - Features betr. Drag & Drop (z.B. als Erstes Maus+ESC, Reg-Keys usw.) probiert

    ==> Drag & Drop aus Firefox auf PC #1 will absolut nicht mehr funktionieren


    5)

    PC #1 Internet Explorer/Edge(Chromium): Drag & Drop auf den Desktop oder in ein anderes Prog funktionieren einwandfrei (von Anfang an, zuerst probiert)


    Also:

    - an den Firefox Profilen scheint es nicht zu liegen, da Profil PC #1 auf PC #2 incl. Plugins und allem geht (und es umgekehrt nicht geht)

    - an der auf PC #1 installierten Firefox-Version scheint es nicht zu liegen, da PC #2 mindestens 1 x die gleiche Version hat

    (aktuell ist's noch 67.04, genau wie vorher auf PC #1)

    - an Windows scheint es auch nicht (allein) zu liegen, da IE und Edge kein Drag & Drop Problem haben


    - wenn man auf PC #1 in Firefox mit den üblichen Methoden (Ctrl-C, rechte Maustaste etc.)

    einen Link (oder was auch immer) in Firefox kopiert und dann woanders einfügt, funktioniert es.

    Nur Drag & Drop geht nicht ___mehr___ (bis vor 4 Wochen ging es problemlos; was da passiert ist, ist unbekannt)


    Bin ich völlig "vernagelt" und seh' den Wald vor lauter Bäumen nicht?

    Es gibt Einiges im I-Net, das sich ähnlich anhört, das trifft es aber nicht, weil das Windows Drag & Drop ja OK ist (auch IE/Edge),

    andererseits alle Plugins und Profile auf PC #2 mit Drag & Drop funktionieren...


    Hat irgendjemand die völlig banale Erklärung für meinen Aufriß? Irgendein Prog, welches das verursacht?

    Danke an alle, die sich die Mühe gemacht und diesen Roman gelesen haben ;-)

    Und natürlich auch und ganz besonders für Lösungsvorschläge.

    bb

    RR