4 Soundregler in Win 10 für Firefox

  • Schon vor längerer Zeit wurde auf diesen Fehler hingewiesen, dass Firefox mehrere Lautstärkeregler in Win 10 eingetragen hat. Ich finde nur diesen Thread nicht mehr.


    Bei mir sind 4 Regler eingetragen. 3 scheinen blind zu sein. Nur einer zeigt Wirkung, wenn ich ihn verschiebe. Ist das ein Fehler, der bei Fx liegt?


    Der Screenshot stammt von Windows> Einstellungen> System> Sound.
    [attachment=0]Sound.jpg[/attachment]

    Bilder

    Firefox 104.0.1 Standardbrowser & Portabler.
    Windows 10/64 Pro 21H2, 19044.1865, Malwarebytes Premium, Adwcleaner, Thunderbird, Windows Firewall. Keine Tuningsoftware.

  • Ist bei mir unter 1809 aber auch so ...


    Habe mal bei Bugzilla was dazu geschrieben: https://bugzilla.mozilla.org/show_bug.cgi?id=1458034


    edit: Chrome bekommt es besser hin, dort ist nur ein Eintrag vorhanden.

    Bilder

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Stable Release Channel (pending) und ESR 102.3.0 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Dann warst vermutlich du derjenige, der schonmal etwas über dieses Thema geschrieben hatte. :)

    Firefox 104.0.1 Standardbrowser & Portabler.
    Windows 10/64 Pro 21H2, 19044.1865, Malwarebytes Premium, Adwcleaner, Thunderbird, Windows Firewall. Keine Tuningsoftware.

  • Ich wundere mich auch ein bisschen, dass es nicht 5 Einträge sind - der Taskmanager zeigt 5 Einträge. Da könnte es mit dem Multitasking zusammenhängen.

    Übersetzer für Obersorbisch und Niedersorbisch auf pontoon.mozilla.org u.a. für Firefox, Firefox für Android, Firefox für iOS, Firefox Klar/Focus für iOS und Android, Thunderbird, Pootle, Django, LibreOffice, LibreOffice Onlinehilfe, WordPress und Facebook

  • Ich war das zwar nicht, aber ich habe hier trotzdem mal den Thread dazu: https://www.camp-firefox.de/forum/viewtopic.php?f=1&t=123890


    Und hier ist auch das eigentliche Ticket dazu: https://bugzilla.mozilla.org/show_bug.cgi?id=1358372

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Stable Release Channel (pending) und ESR 102.3.0 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Das ist ein altes Thema, zu dem es auch damals schon mehrere Threads hier im Forum gab, als die Multiprozess-Architektur flächendeckend(er) ausgerollt worden war. Mit der Multiprozess-Architektur hängt das nämlich zusammen. Es gab vor einigen Firefox-Versionen einen Fix, welcher das Problem limitierte (es konnten vorher noch mehr Lautsprecher-Symbole sein), aber eine vollständige Lösung für das Problem hat Mozilla bislang nicht.


    Ticket dazu siehe Kommentar von AngelOfDarkness, speziell der folgende Kommentar liefert einige technische Erklärungen dazu:
    https://bugzilla.mozilla.org/show_bug.cgi?id=1358372#c20


    Bemerkenswert übrigens, dass selbst der Internet Explorer das Problem unter Windows haben soll (wobei ich nicht überprüft habe, ob das neun Monate später noch zutreffend ist oder ob Microsoft das nicht gelöst hat).

  • Chrome, Edge und der Internet Explorer tauchen dort jeweils nur einmal auf.

    Bilder

    Chromebook Lenovo IdeaPad Flex 5 - chromeOS 105 (Stable Channel) - Linux Debian Bullseye: Firefox Stable Release Channel (pending) und ESR 102.3.0 (Main Release) - Android 11: Firefox Nightly und Firefox (Main Release)

    Smartphone - Firefox Main Release, Firefox Nightly, Firefox Klar (Main Release)

  • Ich setze den Thread mal auf GELÖST. Vielleicht tut sich irgendwann in der Zukunft etwas bei diesem Fehler...

    Firefox 104.0.1 Standardbrowser & Portabler.
    Windows 10/64 Pro 21H2, 19044.1865, Malwarebytes Premium, Adwcleaner, Thunderbird, Windows Firewall. Keine Tuningsoftware.