Mit dem iPad/Firefox im Forum schreiben nicht möglich?

  • Hallo an die Forengemeinde,
    Ist es möglich, dass man mit dem iPad - Firefox in einigen Foren nicht schreiben kann?
    Mit dem iPad und dem Firefox kann man sich anmelden und lesen. Schreiben geht nicht,
    SQL Fehler. Es wäre ein Forenfehler, der bei uns noch kommen würde.
    Ist dieses Problem bei der Forum Software pHpBB als Forenfehler bekannt?

  • Hallo,
    nein, eine Fehlermeldung wurde vom TO auf Rückfrage nicht genannt. Sehr merkwürdig, der TO meldet sich auf mehrere Antworten auf seine Frage, ob das noch jemand hat, nicht mehr.
    Auf die Antwort problemlos schreiben zu können kam vom TO nur: "Kommt noch. Ist ja eindeutig ein Forenfehler"
    Wenn das Problem hier nicht bekannt ist, ja, dann sollte man die Frage und vor allem die kesse Prophezeiung schnell vergessen...
    Meine Frage ist, ob dieses Problem schon bekannt in den Startlöchern steht?
    Vielen Dank für die Antwort und die schnelle Reaktion.

  • Das Problem hat sich erledigt. TO hat sich gemeldet. Der Firefox wurde aktualisiert! Damit
    ist der "eindeutige FORENFEHLER" geklärt, zudem trat dieser angeblich auch nicht immer auf!
    Ja, die eigenen Einstellungen ...
    Vielen Dank für die Bemühungen.

  • Hallo,


    das Thema ist doch noch nicht beendet, der Fehler besteht immer noch.
    Mit dem Firefox/iPad kann in dem Forum nicht geantwortet werden.
    Kann jemand sagen, ob und wie der folgende Fehler beseitigt werden kann:


    SQL ERROR [ mysql4 ]
    Incorrect string value: '\xFO\x9F\x99\x82' for column 'post_text' at row 1 [1366]
    Beim Laden der Seite ist ein SQL-Fehler aufgetreten.


    Es tritt nur bei "Antworten" und nicht immer auf, muss man damit leben...?
    Vorab vielen Dank für die Hilfe

  • Die Meldund besagt, dass jemand versucht, ein Zeichen in einem Beitrag einzufügen, der von der Datenbank nicht unterstützt wird. Ich weiß ja nicht, um welches Forum es geht, weil du keinen Link genannt hast, aber von der verwendeten Forensoftware klingt das sehr nach phpbb 3.0 oder 3.1 und nicht nach dem aktuellen phpbb 3.2. In jedem Fall hat diese Fehlermeldung überhaupt nichts mit Firefox zu tun, das ist eine Fehlermeldung des Forums.

  • Vielen Dank für die schnelle Antwort.
    Das Forum möchte ich nicht 'in die Pfanne hauen'... der Administrator ist informiert.


    Für uns ist es schwer zu verstehen. Warum wird bei 1 iPad user manchmal - nicht immer - diese Meldung angezeigt? Diese Meldung kommt ja nur bei dem Versuch zu antworten, anmelden und lesen funktioniert. Bei mehreren usern mit gleichem iPad und gleicher iOS Software läuft alles korrekt, kein Problem bei der Antwort in diesem Forum, auch nicht in dem geschlossenen Bereich nur für Mitglieder.
    Am Firefox liegt es nicht.
    Verstehen können wir nicht, warum diese Meldung nur an 1 iPad und nur sporadisch angezeigt wird??
    Kann es an den eigenen Einstellungen liegen oder unterwegs an den verschiedenen Einwahlmöglichkeiten ins
    Netz? Oder am Passwort mit Sonderzeichen?
    Danke für die Hilfe.

  • Das hat nichts mit "in die Pfanne hauen" zu tun. Wenn es ein Problem gibt, bei dem wir helfen sollen, müssen wir das Problem halt sehen. Alternativ könntest du auch die Information liefern, um welche Forensoftware und -version es sich handelt, das würde in diesem Fall wahrscheinlich reichen. Aber grundsätzlich funktioniert Support nur mit Informationen.


    Diese Meldung kommt wie gesagt nur dann, wenn versucht wird, ein nicht erlaubtes Zeichen einzufügen. Das könnten z.B. Emojis sein, welche erst seit dem phpbb 3.2 unterstützt werden. Beziehungsweise nicht "zum Beispiel", "\xFO\x9F\x99\x82" ist sogar ganz sicher ein Emoji.


    Es liegt ganz klar am Inhalt des Beitrags, da ist die Fehlermeldung eindeutig, nicht an Einstellungen, Einwahlmöglichkeiten ins Netz, Passwörtern oder sonst was.

  • Vielen Dank für die ausführliche Infomation. Durch diese wissen wir, was man unterlassen sollte.
    Es kam die Frage, ob jemand auch nicht im Forum antworten kann. Wir verneinten, es wäre alles ok und wir hätten den Fehler nicht
    Seine Antwort: "Kommt noch. Ist ja eindeutig ein Forenfehler. Mal weiter beobachten."


    Durch Deine Antwort und Erklärungen ist uns sehr geholfen. Wir werden uns jetzt nicht mehr mit kessen
    Prophezeiungen und schwammigen Antworten befassen. Das sollten aber Administrator/ Moderatoren bekannt sein...
    Hier gab es eine klare Aussage. Wir sind sehr beruhigt, DANKE für die Hilfe!

  • Die Aktualisierung der Software als Lösung wäre schön gewesen.


    Die Antwort der Board-Administration zu dem Problem:


    "An iPad-Smilies (oder andere dortige Sonderzeichen) verschluckt er sich, weil die 4-Byte kodiert sind.
    ...das liegt an der Datenbank-Version. Daran kann ich nichts drehen." Nun ja...!☹️😩


  • +1
    Die Beitrage in diesem Thread hat mir auch sehr gut geholfen, darum ein Dankeschön von mir auch! :klasse:

  • Zum Abschluss:


    Für Änderungen an der Datenbank-Version/Forensoftware sind wohl bestimmte Berechtigungen zum Zugriff Voraussetzung.


    "...an der Datenbank-Version kann ich nicht drehen" - (fehlende Berechtigung?)


    Damit ist der "Forenfehler" geklärt - das Thema kann als erledigt abgehakt werden.


    Danke für die Hilfe.

  • Hallo, ja, die vorgeschlagene Lösung war richtig :



    Gerne. Und wie gesagt, ab phpbb 3.2 wird das unterstützt. Man sollte Software sowieso auf einem aktuellen Stand halten. Die Lösung ist eine Aktualisierung der Software.


    Vor einigen Wochen wurde das Forum für Wartungsarbeiten einige Stunden geschlossen.


    Seitdem funktionieren auch die Emojis vom iPad.


    Es kommt keine Fehlermeldung mehr, mit dem iPad/Firefox werden die Antworten wieder gesendet...


    Danke für die Hilfe.
    pron Ich hoffe, dieser Beitrag hat auch Dir geholfen :klasse: