Die Suche ergab 43 Treffer

von 501hose
Mi, 13. Feb 2019 21:01
Forum: Plugins und Websites
Thema: Meldung: Flash Player muss installiert werden [GELÖST]
Antworten: 36
Zugriffe: 1599

Re: Meldung: Flash Player muss installiert werden [GELÖST]

Und was soll jetzt dieser saudumme Spruch gegen Windows-Nutzer? Also ich verstehe die Welt nicht mehr; das soll kein, nicht mal dummer Spruch, gegen irgend jemanden sein. Oben hatte ich geschrieben Dumm halt für die Windosler. Damit wollte ich sagen dass es dumm für Windows User ist, dass die über ...
von 501hose
Mi, 13. Feb 2019 16:12
Forum: Plugins und Websites
Thema: Meldung: Flash Player muss installiert werden [GELÖST]
Antworten: 36
Zugriffe: 1599

Re: Meldung: Flash Player muss installiert werden [GELÖST]

Das ist soweit mir bekannt schon seit längerem so, mit dem VLC. Deshalb nutze ich nur die Repos für solche Progs, die sind für Linux freigegeben und zumindest soweit kontrolliert, dass der gröbste Schund draussen bleibt.
Dumm halt für die Windosler.
von 501hose
Di, 12. Feb 2019 22:45
Forum: Smalltalk
Thema: In memoriam
Antworten: 1744
Zugriffe: 202483

Re: In memoriam

Wie können Sportler nur so jung sterben? Ich finde es einfach entsetzlich. Weil ein Sportler nur ein Mensch ist. Wenn der sich zu viel zumutet, sich möglicher Weise zur Leistungssteigerung div. Dinge reinpfeift, dann wundert das niemanden. Wobei ich letzteres hier nicht unterstellen will, war ein G...
von 501hose
Di, 12. Feb 2019 22:41
Forum: Plugins und Websites
Thema: Meldung: Flash Player muss installiert werden [GELÖST]
Antworten: 36
Zugriffe: 1599

Re: Meldung: Flash Player muss installiert werden [GELÖST]

Dafür muss ich mich entschuldigen :o Ist mir entgangen, was das Problem nicht gelöst hätte, wenigstens aber eingegrenzt :) Nun funktioniert es wieder, ohne Fehlermeldung.
Nochmals vielen Dank für deine Beiträge, und deine Geduld mit der Problemlösung.
von 501hose
Di, 12. Feb 2019 22:36
Forum: Firefox - Allgemein
Thema: FF lahmt!
Antworten: 16
Zugriffe: 782

Re: FF lahmt!

Ist dein https Scan (Webseiten Scan) in der Sicherheits Software deaktiviert, abgestellt? Auch im Hintergrund kann die weiterlaufen und scannen, besonders, wenn diese Software von Kaskersky ist.
Hier hilft nur testweise komplett deinstallieren.
von 501hose
Di, 12. Feb 2019 21:46
Forum: Plugins und Websites
Thema: Meldung: Flash Player muss installiert werden [GELÖST]
Antworten: 36
Zugriffe: 1599

Re: Meldung: Flash Player muss installiert werden [GELÖST]

Kurze Rückmeldung, neue Erkenntnisse. Zum Abend hin ist der Mensch meist schlauer :? Nachdem ich vor einer Stunde den vorherigen Beitrag geschrieben hatte, das System zeigte mir zwischenzeitlich 251 Updates an, habe ich dann aktualisiert. Die von Sörens Links installierten Dateien wurden wieder entf...
von 501hose
Di, 12. Feb 2019 20:45
Forum: Smalltalk
Thema: userChrome.css in Google Chrom einsetzen? [GELÖST]
Antworten: 7
Zugriffe: 472

Re: userChrome.css in Google Chrom einsetzen? [GELÖST]

Die meinte ich, ja. Geht aber im Chrom nicht, der Code funktioniert nur im FF. Mich stört das sehr, wenn ich mit der Maus auf einer Webseite herumziehe und dann diese Vorschau hin- u. herflackert. Über Sinn und Zweck möchte ich kein Urteil abgeben, ich kann da nur für mich sprechen.
von 501hose
Di, 12. Feb 2019 20:40
Forum: Plugins und Websites
Thema: Meldung: Flash Player muss installiert werden [GELÖST]
Antworten: 36
Zugriffe: 1599

Re: Meldung: Flash Player muss installiert werden [GELÖST]

Den genannten VLC habe ich aus der Repo installiert. Sollte also sauber sein, da diese von SuSu zusammengestellt ist, keine externe Anbieterseite. Die Pakete werden ja auch von SuSe freigegeben, soweit mir das bekannt ist.
Von Videolan.org würde ich nicht mal ein Sprachpaket laden.
von 501hose
Di, 12. Feb 2019 16:29
Forum: Plugins und Websites
Thema: Meldung: Flash Player muss installiert werden [GELÖST]
Antworten: 36
Zugriffe: 1599

Re: Meldung: Flash Player muss installiert werden [GELÖST]

Sören => Volltreffer! Nach downloaden und Ab/Anmeldung laufen alle Videos wieder wie gewohnt. Bei der Installation über den Click-Installer wurden mehrere Fehler der vorhandenen Codecs angezeigt, und eine Änderung der Repo zu Packman vorgeschlagen (welche ich bereits in den Repos eingebunden hatte)....
von 501hose
Di, 12. Feb 2019 15:32
Forum: Plugins und Websites
Thema: Meldung: Flash Player muss installiert werden [GELÖST]
Antworten: 36
Zugriffe: 1599

Re: Meldung: Flash Player muss installiert werden [GELÖST]

Wenn in verschiedenen und voneinander unabhängigen Browsern die unterstützten Videoformate auf mehreren Webseiten nicht unterstützt werden und jedes Mal der Flash-Fallback greift Damit bin ich auf deiner Seite. Hilft nur mir nicht weiter, denn ich habe alle verfügbaren Codecs angezeigt bekommen, un...
von 501hose
Di, 12. Feb 2019 15:27
Forum: Plugins und Websites
Thema: Meldung: Flash Player muss installiert werden [GELÖST]
Antworten: 36
Zugriffe: 1599

Re: Meldung: Flash Player muss installiert werden [GELÖST]

Über was für ein Betriebssystem reden wir denn? Linux Tumbleweed Wenn da nicht arg am System (an einem Windows-System) gedreht wurde, ist der Kodec nicht vorhanden. Offline-Videos macht hier VLC) Herunterladen geht, dann läuft mit VLC alles anstandslos. Auf meinem Windows 10 tauchen diese Fehler au...
von 501hose
Di, 12. Feb 2019 15:20
Forum: Plugins und Websites
Thema: Meldung: Flash Player muss installiert werden [GELÖST]
Antworten: 36
Zugriffe: 1599

Re: Meldung: Flash Player muss installiert werden [GELÖST]

Ist es sinnvoll, oder besser, diesen Haken hier gesetzt lassen Inhalte mit DRM-Kopierschutz wiedergeben Die codec Einstellungen waren lt. Vorgabe wie auch bei der vorherigen Installation die gleichen, heisst da habe ich nicht geändert oder gelöscht. Oben hatte ich das schon erwähnt, die Codecs sind ...
von 501hose
Di, 12. Feb 2019 15:13
Forum: Smalltalk
Thema: userChrome.css in Google Chrom einsetzen? [GELÖST]
Antworten: 7
Zugriffe: 472

Re: userChrome.css in Google Chrom einsetzen? [GELÖST]

Nicht die Adressleiste OBEN, wo man die URL/Adresse eingibt, ich meine die unten, die in Chrome beim Anzeigen mit der Maus auf einen Link aufflackert, oder bei Bewegung der Maus von links nach rechts springt, oder umgekehrt. Im Normalfall wird sie, diese URL Anzeige, unten in der Statusleiste angeze...
von 501hose
Di, 12. Feb 2019 14:51
Forum: Plugins und Websites
Thema: Meldung: Flash Player muss installiert werden [GELÖST]
Antworten: 36
Zugriffe: 1599

Re: Meldung: Flash Player muss installiert werden [GELÖST]

Code: Alles auswählen

Inhalte mit DRM-Kopierschutz wiedergeben
Kann das etwas damit zu tun haben? Bei mir ist dort der Haken nicht gesetzt.

Code: Alles auswählen

media.wmf.enabled
ist bei mir true
von 501hose
Di, 12. Feb 2019 12:38
Forum: Plugins und Websites
Thema: Meldung: Flash Player muss installiert werden [GELÖST]
Antworten: 36
Zugriffe: 1599

Re: Meldung: Flash Player muss installiert werden [GELÖST]

Code: Alles auswählen

No compatible source was found for this media.
Schwarzes Bild, mit einem X in der Mitte.

Flash ist installiert, ebenfalls alle Codecs für VLC & auch mpeg ist vorhanden. Musike läuft fehlerfrei, auf allen Browsern.
Online Radiosender z.B. http://hr3.radio.de/ beste Qualität.