Beiträge von marotoma


    Dann bitte dennoch ein Beispiel, wo es abweicht, damit ich hier mit Chromium und Firefox testen kann. Weil "alle" doch recht merkwürdig klingt, da könnte auch was im Profil falsch gestellt sein, weshalb die Portable ideal ist, um das zu testen. Falls du jeweils ein Bild erstellen kannst von der Vorschau, dann her damit.


    Ich weiß nicht, wie ich einen Screenshot von einer Druckvorschau machen kann, dort sieht man schon dass es aussieht wie oben beschrieben. Es ist wirklich egal auf welcher Seite ich etwas ausdrucke ob eine Nachricht auf SZ.de oder einen Adressaufkleber von myhermes.de. Ich habe die von FF beschriebenen Einstellungen alle geprüft (Format auf Seitengröße verkleinern, etc), daran kanns m.E nicht liegen.

    Ich habe ein nerviges Problem mit dem FF64 (Win10). Seit Kurzem druckt er den Text auf Seiten viel zu klein, Kopf- und Fußzeilen (oben: Adresse, unten Datum) dagegen viel zu groß. Ich habe alle Seiteneinstellungen überprüft, die Druckereinstellungen zurückgesetzt (print_printer) - hat alles nichts gebracht. Zum Schluss wollte ich alle Druckereinstellungen zurücksetzen so wie es FF empfiehlt, allerdings habe ich die Zeilen in der prefs.js, die mit print_ beginnen sollen, garnicht entdeckt. Also ich bin ziemlich ratlos, zumal das Drucken unter Chrome einwandfrei funktioniert. Hat evtl jemand einen Tipp was ich noch probieren könnte?

    In meiner bisherigen FF Version konnte ich bestimmte einzelne Cookies löschem, beim aktuellen FF61 geht das offenbar nicht mehr. Oder kennt jemand eine Lösung, wie ich nach bestimmten Cookies suchen kann?

    Hat sich erledigt. Ich musste also die Lesezeichen-Symbole noch manuell über "Anpassen" in die Symbolleiste ziehen. Was die Entwickler dabei gedacht haben, ist mir ein Rätsel, den Hinweis gab es nämlich nur in einem Windows-Forum. Auch dass die Lesezeichen-Symbolleiste plötzlich standardmäßig nicht mehr angezeigt wird ist ja wirklich bescheuert.

    Ich bin jetzt notgedrungen von FF56 auf 61 gewechselt. Einfach geupdated, keine weiteren Änderungen vorgenommen. Jetzt fehlt mir die oben fixierte Lesezeichen-Symbolleiste, obwohl sie unter "Ansicht" ausgewählt ist. Stattdessen finde ich unter "Lesezeichen" meine alte "Lesezeichen-Symbolleiste" versteckt, weiß aber nicht, wie ich sie dauerhaft unter die Adressleiste bekomme. Hat jemand einen Tipp? Und vielleicht weiß ja auch jemand, wie ich dieses nervige Lila Farbe oben von der Ansicht durch eine andere Farbe ersetzen kann.

    Ja danke, ich habe es befürchtet. Und es ärgert mich sehr, denn es zeigt die Borniertheit (nicht nur) der FF Entwickler. Es gibt halt viele Leute wie mich, die nicht mit neuen Versionen irgendein neues fancy Design und neue Gimmicks möchten, sondern den Browser zum Arbeiten verwenden und keine Lust haben, sich immer wieder neu zu zu gewöhnen.

    Ich habe soeben mein altes Notebook (Win10) wieder in Betrieb genommen und festgestellt, dass sich FF von Version 56 auf die neueste aktualisiert hat. Damit sind gleichzeitig auch die Einstellungen des Classic Theme Restorers verlorengegangen. Nun habe ich also diese erbärmliche Oberfläche und würde gerne wieder zur gewohnten klassischen Ansicht, finde dafür aber kein Tool. Ich denke mal, dass ich die alte 56er Version wieder installieren muss, oder kennt jemand eine andere Lösung?


    Heute kam eine neue Version vom Flashplayer heraus...
    Überprüfe die Aktualität deines Grafikkartentreibers...
    Teste im abgesicherten Firefoxmodus...
    ...nenne mal eine Seite, auf der du Probleme hast..


    Ja danke. Flash ist schon aktualisiert, Grafiktreiber aktuell. Auf Chrome funktioniert alles, nur auf FF nicht.
    Hier eine Seite, auf der auf FF das eingebettete Video nicht angezeigt wird:
    https://www.tabletennisdaily.c…izutani-Ghost-Serve/page4

    Ich habe seit einigen Monaten ständig Problem mit Flash-Darstellungen auf diversen Websites. Häufig werden Videos geladen, starten aber nicht, und beim Klicken auf die Fortschrittsleiste oder wie das heißt werden nur Einzelbilder angezeigt. Eingebettete Videos werden vielfach nicht angezeigt. Manchmal funktioniert dann doch alles normal, den Grund dafür kann ich nicht nachvollziehen.


    Ich nutze Win10 (64) Version 1703, FF 53, Flash 25. Es ist kein externer Virenscanner außer dem von Win aktiv.
    Ich habe bereits die üblichen Empfehlungen ausprobiert: FF im abgesicherten Modus gestartet, Cookies und Chronik gelöscht - hat alles nichts geholfen.


    Hat jemand eine Idee, was funktionieren könnte?

    Ich nutze FF 49.0.2 mit Win 10 und habe das Problem, dass auf verschiedenen Websites manche Inhalte nicht angezeigt werden. Das gilt z.B. für Grafiken, Auswahlmenüs oder Videos. Auch der Start von FF im abgesicherten Modus ändert daran nichts. Die Probleme mit der Website-Darstellung gibt es übrigens nur mit FF, Chrome z.B. funktioniert bei mir einwandfrei. Hat jemand eine Idee, was ich noch probieren könnte?

    Ich wollte das Smartphone mit meinem FF-Desktop synchonisieren. Die verlinkte Anleitung kenne ich schon, aber das Problem ist, dass ich in den FF Einstellungen auf dem Smartphone keinen Sync-Button finde.