Beiträge von vincent001

Du benötigst Hilfe bezüglich Firefox? Bitte stelle deine Frage im öffentlichen Bereich des Forums und nicht per Konversation an wahllos ausgesuchte Benutzer. Wähle dazu einen passenden Forenbereich, zum Beispiel „Probleme auf Websites“ oder „Erweiterungen und Themes“ und klicke dann rechts oben auf die Schaltfläche „Neues Thema“.

    nicht Streaming über die Internet Homepage ... von TV Monde.

    Das wird ihm auch weiterhin nicht gelingen, sofern er nicht über einen Satelliten- oder Kabelanschluss verfügt, denn TV5 ist ein Sender, der ausschließlich über diese beiden Wege ausgestrahlt wird. Und das war dann auch der Grund, warum ich den Hinweis mit der Fritzbox Cable gegeben habe, denn wenn er die hat, kann er TV5 verfolgen. Übrigens, wer des Französischen mächtig ist, kann die Fehlermeldung auch in Französisch ansehen, und dann wird es klarer, dort heißt es nämlich, dass kein Zugang zu dem geschützten Inhalt gegeben werden kann. Ist auch im Französischen etwas blöd ausgedrückt, aber immer noch besser als die dämliche Formulierung im Deutschen.

    Und was soll das nun wieder ändern? So lange der Provider keiner ist der in den genannten Ländern sitzt, wird die Geobeschränkung nicht unwirksam.

    So ungeduldig heute Abend? TV5 wird normalerweise ins Kabelnetz eingespeist. Wenn Du nun eine Fritzbox Cable hast, kannst Du Dir in der Fritzbox mit Hilfe eines Sendersuchlaufs eine Senderliste erstellen, aufgeteilt nach SD und HD. Und dann brauchst Du nur noch den VLC Media Player, und schon guckst Du TV5, u. a., oder auch CNN, oder Nederland 2, oder HSE24. Und wenn Du dann noch Dein WLAN an der Fritzbox aktivierst und Dir aufs Smartphone oder das Tablet die Fritz TV App installierst, dann legst Du Dich gemütlich auf die Couch und guckst auf dem Tablet Dein TV5.

    Tach,


    ich lese regelmäßig Nachrichten auf den Seiten faz.net und rp-online.de. Um mich nicht immer wieder neu anmelden zu müssen, habe ich dem Firefox gestattet, die Anmeldedaten zu speichern. Bei faz.net klappt das auch einwandfrei, bei rp-online.de leider nicht. Ich trage dort meinen Benutzernamen ein, das Kennwort und klicke auf "Anmelden". Firefox fragt, ob die Anmeldedaten gespeichert werden sollen, ich klicke auf "Speichern". So weit so gut. Oder auch nicht. Wenn ich nämlich den Firefox schließe und wieder öffne, ist bei rp-online.de der Benutzername verschwunden.


    Ich habe mittlerweile in den Einstellungen von Firefox nachgesehen und stelle fest, von allen dort gespeicherten Anmeldedaten ist nur bei rp-online.de kein Benutzername eingetragen. Auch ein Nachtragen, Speichern, Schließen und erneutes Öffnen des Firefox hat keinen Effekt, ich muss wieder den Benutzernamen nachtragen.


    Irgendjemand eine Idee, was da los sein könnte?

    Tach,


    ich nutze seit längerer Zeit auf meinem Smartphone den FF Browser, derzeit in der Version 68.2.0. Auf dem PC läuft FF für Linux mit Version 70.0.1. Seit gestern kann ich vom Smartphone aus nicht mehr die Synchronisierung der Lesezeichen zwischen Smartphone und PC durchführen. Ich habe zunächst auf dem Smartphone das Firefox-Konto gelöscht und neu angelegt, kein Effekt. Allerdings kann ich jetzt auf dem Smartphone nicht mehr einstellen, was ich synchronisiert haben will. Bei Google Play habe ich gesehen, dass das auch anderen Anwendern passiert, deshalb meine Frage: hat sich da irgendwas geändert mit der Synchronisierung? Muss ich etwas neu einstellen?


    Danke schon mal.

    Also Dein Bild mit Chrome entspricht genau meinem Bild mit Chromium, die beiden verschlucken also offensichtlich die Grafiken. Die Anzeige mit Edge entspricht bis auf das unterschiedliche Symbol für die Grafik meiner Anzeige mit Firefox, also der Rahmen und links oben das kleine Symbol.


    Wenn Du sagst, es würde an der Seite liegen, dann ist die Sache für mich damit erledigt, denn ich werde nicht bei der Uni Klinik Düsseldorf nachfragen, wer die Seite gemacht hat und eine Änderung vornehmen kann. Wobei die Uni Klinik die Seite wahrscheinlich gar nicht selbst gemacht hat, sondern irgendein städtischer IT-Dienstleister.


    Ergänzung: mit dem FF auf dem Tablet erscheint derselbe Fehler, also: erledigt, Haken dran!


    Danke an alle Beteiligten!

    Warte doch bitte einfach ab. Es wird auch hier ganz bestimmt noch eine Rückmeldung geben.

    Hallo Sören, Danke für Deine Bemerkung. Ja, es gibt noch eine Rückmeldung, ich habe auf der Seite der Uni Klinik Düsseldorf noch eine andere Unterseite gefunden, wo dasselbe Problem auftaucht: https://www.uniklinik-duesseld…ische-physik/km-perfusion


    Ich habe der Vergleichbarkeit wegen dieselbe Seite mit Chromium und mit Opera aufgerufen, da erscheint gar nichts, was irgendwie an Grafiken fehlen könnte, also diese kleinen Symbole links oben in der Ecke, wie sie bei FF erscheinen. Sehr komisch!

    Tach,


    seit heute Morgen nutze ich die neueste FF-Version, und beim Besuch einer bestimmten Webseite fällt mir etwas auf, dass Grafiken/Bilder anscheinend nicht geladen werden. Auf der Seite sieht es an mehreren Stellen so aus wie der folgende Bildschirmdruck. Muss ich irgendwelche FF-Einstellungen anpassen, oder was könnte da los sein?



    Vielen Dank schon mal.

    Versionen der Distributionen denen von Mozilla hinterherhinken

    Weiß ich doch, ich nutze Ubuntu und Kubuntu seit mehr als 10 Jahren. Und ich gehöre auch zum Glück nicht zu denjenigen, die sich die Nächte um die Ohren schlagen, um ja nur schnellstens das neueste Update zu haben. Wenn es da ist, dann ist es da.

    Inzwischen gibt es bei Bugzilla eine Meldung, die vielleicht mit deinem Problem in Verbindung stehen könnte.

    Die Beschreibung passt so gut, die könnte ich verfasst haben. Na dann, mal abwarten. Nährt zumindest meine Vermutung, dass das Problem nicht an Kubuntu liegt.

    Es gab ja übrigens eh ein Update auf 61.0.1.

    Nicht für Kubuntu, hier ist es immer noch 61.0. Übrigens habe ich zwischenzeitlich etwas ganz Interessantes heruasgefunden,in den Release Notes für 61.0 gibt es einen Abschnitt changed, und was lese ich da?

    Zitat

    The settings for customizing your homepage and new tab page in Firefox have been added to a new Preferences section that can be accessed from Firefox at about:preferences#home. The settings can also be accessed via the gear icon on the New Tab page.

    Schön, dass wir mal drüber gesprochen haben. Und was anderes habe ich zufällig auch noch festgestellt, wenn ich auf die drei Balken klicke, sieht der Button eingedrückt aus (als würde gleich was passieren), und wenn ich dann auf eine freie Stelle neben den Lesezeichen klicke, dann geht, oh Wunder, das Einstellungen-Menü auf.

    Es gab ja übrigens eh ein Update auf 61.0.1.

    Ich nehme an, dass es das gestern war, derzeit kann ich ja nicht nachsehen.

    Nutzt du eigentlich Firefox aus deiner Distribution

    Den nutze ich, weil mir das zu viel Gehampel ist mit Auspacken etc. Ich werd mal sehen in den nächsten Tagen, ob ich den Firefox von Mozilla runterlade, ob das funktioniert. Morgen sitze ich wieder im Büro, da nutze ich für bestimmte Jobs auch den Firefox, mal sehen, wie der sich verhält.

    Vielleicht gibt noch einen Kubuntu-, oder wenigstens einen KDE-Nutzer hier im Forum, der noch irgendeine Idee hat.

    Wer weiß, ich warte mal noch etwas.

    kann das grundsätzliche Problem nur irgendwo im System (vielleicht an KDE?) liegen.

    Ich habe jetzt Chromium installiert, und da klappt alles mit Ctrl+D usw., deshalb glaube ich noch nicht an den Systemfehler. Aber wie sagt man so schön: glauben heißt nicht wissen.